Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Quick searches re-enables itself randomly after being turned off

  • 12 odpovědí
  • 1 má tento problém
  • 28 zobrazení
  • Poslední odpověď od SKCro

more options

It's all in the title. The "quick searches" feature that pops up when I highlight text is a lot more annoying then useful, so I turned it off... and it seems to re-enable itself randomly. One time I disabled it, and after 5 seconds, it re-enabled itself. So annoying. I've made so many accidental searches with that stupid feature. I mean, how many people copy text just to search it up? Even then, they can highlight the text, right click, then click "Search (engline) for (text)".

The point being, the feature is re-enabling itself randomly, and it's getting on my nerves.

I don't see any option within the settings to turn it off. Any ideas?

Thanks,

    Stephen

Všechny odpovědi (12)

more options

Is this the one controlled by the following checkbox on the Options page? It should not re-enable itself. I wonder whether there might be a specific hotkey for that.

Pomohla vám tato odpověď?

more options

No, that's not it. It's that weird dialog that appears when you highlight text, NOT the one that appears when you type text into the search bar.

Pomohla vám tato odpověď?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Pomohla vám tato odpověď?

more options

Can you attach a screenshot?

Pomohla vám tato odpověď?

more options

This weird menu shows up when I highlight text anywhere but support.mozilla.org (and ebay.com, oddly enough,) which is weird. The only extensions I have installed are Adblock Plus, YouTube Enhancer, and Give with Bing. I think that last one (Give with Bing) may be the culprit.

Upravil uživatel SKCro dne

Pomohla vám tato odpověď?

more options

Is anyone going to reply?? I posted the screenshot like you guys told me to and you haven't gotten back to me.

Pomohla vám tato odpověď?

more options

Are you using a touchscreen to make your selection?

Did you try disabling individual extensions as a test?

Pomohla vám tato odpověď?

more options

I am not using a touchscreen. I am using my mouse. I have not tried disabling extensions yet. Thanks for getting back to me, sorry for my impatience :(

Pomohla vám tato odpověď?

more options

The only extensions I have installed are: Give with Bing, and AdBlocker Ultimate. I uninstalled AdBlock Plus and Enhancer for YouTube.

Pomohla vám tato odpověď?

more options

I assume that didn't help or you would have said you solved it. What about disabling "Give with Bing"?

Pomohla vám tato odpověď?

more options

I'll try that next time the weird menu pops up again. Thanks!

Pomohla vám tato odpověď?

more options

So it turns out, Give with Bing was the culprit

Pomohla vám tato odpověď?

Položit dotaz

Pro přidání odpovědi se musíte přihlásit ke svému účtu. Pokud dosud nemáte účet, položte nový dotaz.