Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Unable to open websites.

  • 1 odpověď
  • 1 má tento problém
  • 71 zobrazení
  • Poslední odpověď od Scribe

more options

i am unable to download full web pages such as login pages to web sites. for example, I can download the home screen for online banking but the screen comes up completely blank or missing the usename/password boxes. This condition occured without any changes on my part. The same websites still operate normally on other computers at home. Most website downloads just end up with a blank page and the mouse pointer circling around forever. This is a relatively new PC with no other issues till now.

Zvolené řešení

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional - if unlikely suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

(Your extension 'JavaScript Toggle On and Off' would be my first suspect.)

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Přečíst dotaz v kontextu 👍 0

Všechny odpovědi (1)

more options

Zvolené řešení

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional - if unlikely suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

(Your extension 'JavaScript Toggle On and Off' would be my first suspect.)

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!