X
Klepněte zde pro přechod na mobilní verzi webu.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Fórum podpory

firefox use to only remember history of site typed in for instance nbcnews.com now when i read a story within that site my history remembers the story site too

Přidáno

history saved has suddenly changed why?

history saved has suddenly changed why?
Citovat

Další informace o systému

Nainstalované zásuvné moduly

  • Shockwave Flash 32.0 r0

Aplikace

  • Identifikace prohlížeče: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:65.0) Gecko/20100101 Firefox/65.0

Více informací

jscher2000
  • Top 10 Contributor
8316 řešení 68074 odpovědí
Přidáno

Hi jcgolf58, the same history is saved, but the "match behavior" of the address bar may have changed for you if you had set the hidden preference browser.urlbar.history.onlyTyped to true. That was removed in Firefox 65.

Hi jcgolf58, the same history is saved, but the "match behavior" of the address bar may have changed for you if you had set the hidden preference '''browser.urlbar.history.onlyTyped''' to true. That was removed in Firefox 65.
Bylo to pro vás srozumitelné? 0
Citovat

Autor otázky

how do i get to that to check it ?

how do i get to that to check it ?
Bylo to pro vás srozumitelné?
Citovat
jscher2000
  • Top 10 Contributor
8316 řešení 68074 odpovědí
Přidáno

It doesn't have any effect in Firefox 65+, but you might still see it here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

Customized preferences are bolded. You can group them together by clicking the Status column heading.

It doesn't have any effect in Firefox 65+, but you might still see it here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''URLB''' and pause while the list is filtered Customized preferences are bolded. You can group them together by clicking the '''Status''' column heading.
Bylo to pro vás srozumitelné?
Citovat
cor-el
  • Top 10 Contributor
  • Moderator
17104 řešení 154460 odpovědí
Přidáno

You can right-click no longer supported preferences on the about:config page and reset the pref via the right-click context menu to the default value. Next time you start Firefox the pref will be removed.

You can right-click no longer supported preferences on the <b>about:config</b> page and reset the pref via the right-click context menu to the default value. Next time you start Firefox the pref will be removed.
Bylo to pro vás srozumitelné?
Citovat
Položit otázku

Pro přidání odpovědi se musíte přihlásit ke svému účtu. Pokud dosud nemáte účet, položte novou otázku.