X
Klepněte zde pro přechod na mobilní verzi webu.

Fórum podpory

Preciso usar o silverlight, voltei para a versao 47.02 mas o favoritos sumiram. Nao consigo salvá-los.

Přidáno

Prezados, Atualizei o mozilla no meu computador de trabalho para conseguir visualizar site da pos graduação. Porém não sabia que a partir da versao 52 o silverlight nao funcionaria mais. E preciso desse pluggin para trabalhar. Voltei para a versao 47.02, tenho o silverlight, mas nenhum dos meus favoritos. Já tentei TUDO renomear o places.sqlite, visualizar perfil, sincronizar com outra conta e nada recupera os favoritos. Não consigo salvar. Entro num site a "estrela" de favoritos fica azul MAS NAO FICA SALVA NA BARRA. Tentei também completos desativados e modo de segurança e nada. Por favor, me ajudem, é um computador de trabalho. Obrigada. Atenciosamente, Flavia Lopes

Prezados, Atualizei o mozilla no meu computador de trabalho para conseguir visualizar site da pos graduação. Porém não sabia que a partir da versao 52 o silverlight nao funcionaria mais. E preciso desse pluggin para trabalhar. Voltei para a versao 47.02, tenho o silverlight, mas nenhum dos meus favoritos. Já tentei TUDO renomear o places.sqlite, visualizar perfil, sincronizar com outra conta e nada recupera os favoritos. Não consigo salvar. Entro num site a "estrela" de favoritos fica azul MAS NAO FICA SALVA NA BARRA. Tentei também completos desativados e modo de segurança e nada. Por favor, me ajudem, é um computador de trabalho. Obrigada. Atenciosamente, Flavia Lopes

Další informace o systému

Nainstalované zásuvné moduly

  • Adobe PDF Plug-In For Firefox and Netscape
  • Google Update
  • Shockwave Flash 30.0 r0
  • 5.1.50907.0

Aplikace

  • Identifikace prohlížeče: Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

Více informací

Samuel Santos
  • Moderator
81 řešení 827 odpovědí
Přidáno

Oi, não há como prestar suporte para versões antigas do Firefox, caso precise usar uma versão antiga, talvez seja hora de pensar em usar Firefox ESR (Extended Support Release ou Liberação de Suporte Estendido em tradução livre).

https://www.mozilla.org/en-US/firefox/organizations/

Oi, não há como prestar suporte para versões antigas do Firefox, caso precise usar uma versão antiga, talvez seja hora de pensar em usar Firefox ESR (Extended Support Release ou Liberação de Suporte Estendido em tradução livre). https://www.mozilla.org/en-US/firefox/organizations/