Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

mozilla.cfg doesn't work version 48

  • 5 odpovědí
  • 5 má tento problém
  • 4 zobrazení
  • Poslední odpověď od smithd4

more options

Using the following doesn't do anything to the about:config settings in firefox:

mozilla.cfg with just the following:

// lockPref("app.update.enabled", false);

This doesn't change the setting from true to false or dither it out as locked? Does this method not work for version 48?

I do have the local-settings.js file with the following under defaults/pref:

// pref("general.config.filename", "mozilla.cfg"); pref("general.config.obscure_value", 0);

Help!!!

Zvolené řešení

I can't believe it, the problem was I needed to be using a single ' in the js file not regular double quotes " that I see on just about everything I have searched on. Arrrgh, very frustrating. It works now.  :-)

Přečíst dotaz v kontextu 👍 1

Všechny odpovědi (5)

more options

Have you always had the // at the beginning of those lines? In JavaScript, that would turn the line from a command into a comment, which should deactivate it. ??

more options

Everything I have read says to comment out the first line of the file...is that not correct?

more options

// is on its own line but the formatting in the question changed it to the same line.

more options

Oh, okay.

I'm still on Firefox 47 and haven't heard about any changes related to autoconfig in Firefox 48, so hopefully someone else knows what's going on.

more options

Zvolené řešení

I can't believe it, the problem was I needed to be using a single ' in the js file not regular double quotes " that I see on just about everything I have searched on. Arrrgh, very frustrating. It works now.  :-)