Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Why FF usaes 25% of CPU, even after closing the application..?

  • Žádné odpovědi
  • 1 má tento problém
  • 11 zobrazení
more options

After opening two or more browser, automatically FF stars using 24/25% of CPU. Even one tab having Youtube running. As well as using huge amount of memory, and this gradually increases. Closing the application doesn't solves the problem.

After that the application doesn't opens. A window appears and shows.. Firefox already running and is not responding. Going to Task manager and kill the process solves the problem. And it's happening every time.

In cyclic order need to follow the annoying process.

.....Tried the processes but NO result found..... Re-installation of FF didn't worked. Re-installed Flash player. No malware found by Malwarebytes. Even tried running FF in safe mode. (disabling all plugin and extensions)

And the result is.... NO progress. CPU 25% usage and had to kill the task. Please some one help. (OS: windows 7 professional)

After opening two or more browser, automatically FF stars using 24/25% of CPU. Even one tab having Youtube running. As well as using huge amount of memory, and this gradually increases. Closing the application doesn't solves the problem. After that the application doesn't opens. A window appears and shows.. Firefox already running and is not responding. Going to Task manager and kill the process solves the problem. And it's happening every time. In cyclic order need to follow the annoying process. .....Tried the processes but NO result found..... Re-installation of FF didn't worked. Re-installed Flash player. No malware found by Malwarebytes. Even tried running FF in safe mode. (disabling all plugin and extensions) And the result is.... NO progress. CPU 25% usage and had to kill the task. Please some one help. (OS: windows 7 professional)