X
Klepněte zde pro přechod na mobilní verzi webu.

Fórum podpory

The button "Get Messages" is not active or does not work

Přidáno

I installed Thunderbird two days ago and use a global mailbox. The "Get Messages" button does not get any e-mails. However if I press each mailadress individually, I get the mails correctly. Hope someone knows how to fix this.

I installed Thunderbird two days ago and use a global mailbox. The "Get Messages" button does not get any e-mails. However if I press each mailadress individually, I get the mails correctly. Hope someone knows how to fix this.

Zvolené řešení

'Get Messages' will work for the selected mail account. In the 'Get Message' drop down seletion 'Get all new Messages' will operate on all mail accounts automatically.

For a Global Inbox type of account: If you check "Include this server when getting new mail", it should download mail when you click the "Get Messages" button....see info below on checking that this is selected.

In Tools > Account Settings > Server Settings for the mail account or menu icon > Options > Account Settings > Server Settings for the mail account

click on 'Advanced' button You should have this selected: Inbox for different Account 'Global Inbox (Local Folders) Select 'Include this server when getting new mail' click on OK click on OK to save changes to Account settings.

Přečíst otázku v kontextu 2

Další informace o systému

Aplikace

  • Identifikace prohlížeče: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Více informací

Toad-Hall
  • Top 10 Contributor
1767 řešení 11886 odpovědí
Přidáno

Zvolené řešení

'Get Messages' will work for the selected mail account. In the 'Get Message' drop down seletion 'Get all new Messages' will operate on all mail accounts automatically.

For a Global Inbox type of account: If you check "Include this server when getting new mail", it should download mail when you click the "Get Messages" button....see info below on checking that this is selected.

In Tools > Account Settings > Server Settings for the mail account or menu icon > Options > Account Settings > Server Settings for the mail account

click on 'Advanced' button You should have this selected: Inbox for different Account 'Global Inbox (Local Folders) Select 'Include this server when getting new mail' click on OK click on OK to save changes to Account settings.

'Get Messages' will work for the selected mail account. In the 'Get Message' drop down seletion 'Get all new Messages' will operate on all mail accounts automatically. For a Global Inbox type of account: If you check "Include this server when getting new mail", it should download mail when you click the "Get Messages" button....see info below on checking that this is selected. In Tools > Account Settings > Server Settings for the mail account or menu icon > Options > Account Settings > Server Settings for the mail account click on 'Advanced' button You should have this selected: Inbox for different Account 'Global Inbox (Local Folders) Select 'Include this server when getting new mail' click on OK click on OK to save changes to Account settings.

Autor otázky

Thank You Toad-Hall! Your instruction works beautifully. It would probably have taken me ages to solve.

Thank You Toad-Hall! Your instruction works beautifully. It would probably have taken me ages to solve.