Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Save password option is grayed out even with no master password saved.

  • 5 odpovědí
  • 4 mají tento problém
  • 12 zobrazení
  • Poslední odpověď od FredMcD

more options

Cannot save passwords. In the security tab the "save passwords" option is grayed out, even though I have not saved a master password.

Zvolené řešení

hello, firefox won't save your passwords when you've set it up to "never remember history" in the options > privacy panel (a.k.a. permanent private browsing mode).

Settings for privacy, browsing history and do-not-track

Přečíst dotaz v kontextu 👍 0

Všechny odpovědi (5)

more options

Make sure you are not using Private Browsing.

https://support.mozilla.org/en-US/kb/private-browsing-browse-web-without-saving-info Private Browsing - Browse the web without saving information about the sites you visit When using a shared computer, Private Browsing is great for viewing websites without saving stuff like cookies, temp files and a history of the pages you visit.

more options

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

more options

Hi Fred,

Thanks for the suggestion, but unfortunately it did not solve the problem. I went to tools-add 0n, and disabled all, but the save password option is still grayed out . I also made sure I am not using private browsing.

I was once able to save passwords, but added a master password.  When I discovered that passwords could not be saved anymore, I removed the master password, but from then on the save password option has been gray.

JH

more options

Zvolené řešení

hello, firefox won't save your passwords when you've set it up to "never remember history" in the options > privacy panel (a.k.a. permanent private browsing mode).

Settings for privacy, browsing history and do-not-track

more options

Start Firefox in Safe Mode {web link} Then check the password setting.

Did you disable XFINITY ?