Starší verze antiviru Websense padají ve Firefoxu

Tento článek již není aktualizován, jeho obsah tedy může být neaktuální.

Antivirový program Forcepoint/Websense Endpoint obsahuje známou chybu, která způsobuje pád programu ve Firefoxu. S výrobcem programu pracujeme na opravě této chyby. Do doby, než bude opravena, máte dvě možnosti, jak i nadále používat Firefox.

Možnost č. 1

Staré verze programu Forcepoint/Websense Endpoint mohou způsobovat pád Firefoxu při jeho spouštění. Kontaktujte prosím technickou podporu firmy Forcepoint/Websense za účelem získání nejnovější dostupné verze, aby váš bezpečnostní produkt chybu opravil, nebo s vaším IT administrátorem pracujte na aktualizaci podle dokumentu o podporovaných verzích od Forcepoint/Websense.

Možnost č. 2

Uživatelé postižení těmito pády mohou též zkusit přejít na vydání Firefoxu s prodlouženou podporou (ESR), která je dostupná na https://www.mozilla.org/cs/firefox/organizations/.

S napsáním tohoto článku pomohli tihle úžasní lidé:

Illustration of hands

Zapojte se

Grow and share your expertise with others. Answer questions and improve our knowledge base.

Zjistit více