Prohlížejte nebo stahujte soubory PDF pomocí zásuvného modulu Adobe Reader | Jak

Prohlížejte nebo stahujte soubory PDF pomocí zásuvného modulu Adobe Reader

adobe_icon.gif Adobe Reader je volně dostupný program sloužící k prohlížení a tisku PDF dokumentů.
Jeho součástí je i zásuvný modul pro prohlížeče, umožňující zobrazovat PDF dokumenty ve Firefoxu a v ostatních webových prohlížečích. (Výchozím PDF prohlížečem Firefoxu je integrovaný PDF prohlížeč.) V tomto článku se dozvíte, jak na svém počítači nainstalovat a nastavit program Adobe Reader a jeho zásuvný modul pro prohlížeče.

Poznámka: Aktualizační funkce Firefoxu neaktualizuje nainstalované zásuvné moduly. Informace o bezpečnostních problémech a problémech se stabilitou, postihující program Adobe Reader, se dozvíte na stránce Adobe Security bulletins and advisories. Zkontrolovat aktuálnost svých zásuvných modulů si můžete na naší stránce Kontrola zásuvných modulů.

Instalace a aktualizace programu Adobe Reader

Program Adobe Reader si můžete stáhnout ze stránek Adobe.com. Chcete-li se ubezpečit, že vaše instalace ptogramu Adobe Reader obsahuje nejnovější bezpečnostní a výkonnostní aktualizace, klepněte v programu Adobe Reader na nabídku Nápověda a zvolte Zkontrolovat aktualizace....

Firma Adobe stále ještě neposkytuje novější verze zásuvného modulu pro prohlížení PDF dokumentů ve Firefoxu pro platformu Mac OS X, avšak namísto tohoto zásuvného modulu můžete používat integrovaný PDF prohlížeč.

Otestování zásuvného modulu Adobe Reader

Chcete-li vyzkoušet, zda váš Firefox dokáže otevírat soubory PDF, navštivte Mozilla Privacy Policy PDF, což je PDF soubor.

Řešení problémů

Jestliže váš Firefox nedokáže PDF dokumenty prohlížet, přečtěte si následující článek, který se zabývá řešením problémů se soubory PDF.

Prohlížení souborů PDF mimo Firefox

V programu Adobe Reader můžete nastavit, aby se soubory PDF ve Firefoxu neotevíraly.

  1. Spusťte program Adobe Reader.
  2. V horní části okna programu Adobe Reader klepněte na nabídku Úpravy a zvolte Předvolby.... Zobrazí se okno Předvolby.
  3. Ve sloupci nalevo klepněte na Internet.
  4. Zrušte zaškrtnutí položky Zobrazit PDF v prohlížeči.

Můžete nastavit, aby se PDF dokumenty otevíraly externě v programu Adobe Reader a nikoli v integrovaném PDF prohlížeči:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Aplikace.
  3. Najděte v seznamu položku Portable Document Format (PDF) a klepněte na ni.
  4. Klepněte na rozbalovací nabídku této položky ve sloupci Akce a zvolte Použít Adobe Reader (výchozí).
  5. Klepnutím na tlačítko OK zavřete dialogové okno MožnostiKlepnutím na tlačítko Zavřít zavřete dialogové okno PředvolbyZavřete dialogové okno Předvolby.

Odinstalování programu Adobe Reader

Na stránkách podpory firmy Adobe se nachází tyto instrukce pro odinstalaci programu Adobe Reader:




Založeno na informacích z Adobe Reader (mozillaZine KB)



Sdílet tento článek: http://mzl.la/Miw0Ix

Byl tento článek srozumitelný?

Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: soucet. Můžete též pomoci - přečtěte si jak.
Získat podporu pro další platformu:
Přizpůsobení článku

Firefox