Přechod na Thunderbird

Přechod z programu Apple Mail

Thunderbird dokáže importovat zprávy a kontakty z programu Address book, nedokáže však importovat nastavení účtu. (Momentálně je import zpráv a kontaktů z programu Apple Mail funkční pouze do jeho verze 5.0.)

Importování zpráv z programu Apple Mail

  1. Na liště s nabídkou klikněte na nabídku Nástroje a zvolte Importovat. Otevře se Průvodce importem.

    mac-toolsimport

  2. Zaškrtněte položku Pošta a klikněte na tlačítko Další.

    mac-importwizard

  3. Zvolte Apple Mail a klikněte na tlačítko Další.

    mac-importmail

  4. Zobrazí se zpráva s výčtem úspěšně importovaných složek. Klikněte na tlačítko Dokončit a Průvodce se zavře.

    mac-mailimportedsuccess

Naimportované zprávy se objeví v účtu Local Folders ve složce s názvem "Apple Mail Import".
mac-whereimportedmail

Importování kontaktů z programu Address book

Thunderbird načte údaje ze seznamu kontaktů Address book a zobrazí je ve svém seznamu! Klikněte na liště s nabídkou na nabídku Window a zvolte Address Book. V levé části se objeví seznam kontaktů.
mac-OSXaddressbook

Chcete-li jej importovat do seznamu kontaktů Thunderbirdu, jednoduše jeho položky přetáhněte do složky Osobní kontakty v seznamu kontaktů Thunderbirdu.

Poznámka: Kombinací kláves command + A vyberete všechny položky v seznamu a můžete tak všechny přetáhnout naráz.

Přechod z programů Windows Mail nebo Windows Live Mail

Windows Mail je výchozí poštovní klient, který je součástí Windows Vista. Windows Live Mail je poštovní klient, který je součástí sady Windows Live Essentials. Oba klienti uchovávají e-mailové zprávy v souborech .eml. Pro export zpráv z těchto klientů do Thunderbirdu je nutné nejprve provést export z těchto aplikací a pak provést import do Thunderbirdu. Podobně je potřeba postupovat při exportu kontaktů z těchto klientů do Thunderbirdu.

Pro nalezení umístění souborů se zprávami v programu Windows Mail nebo Windows Live Mail přejděte do nabídky Nástroje, zvolte Možnosti, přejděte do sekce Rozšířené, dále na kartu Údržba a klikněte na tlačítko Složka úložiště.

Pokud nevidíte nabídku Nástroje, zkuste namísto toho Soubor > Možnosti > Pošta… > Rozšířené > Údržba….

Import zpráv z programu Windows Mail

Importovat zprávy z programu Windows Mail (soubory .eml) do Thunderbirdu umožňuje doplněk ImportExport Tools. Stáhněte a nainstalujte si jej.

  1. Proveďte v programu Windows Mail export svých zpráv ve formátu .eml
  2. V Thunderbirdu vytvořte složku v účtu "Místní složky", v níž se budou přechovávat vaše importované zprávy.
  3. Klikněte na ni pravým tlačítkem myši a z nabídky zvolte ImportExportTools > Import all messages from a directory > also from its subdirectories.
  4. Přejděte do složky s vyexportovanými soubory .eml. Její výchozí umístění pro program Windows Live mail je C:\Users\<uživatelské_jméno>\AppData\Local\Microsoft\Windows Live Mail (či \Windows Mail).
  5. Klikněte na tlačítko Otevřít a vaše data budou naimportována.
Poznámka: Aby byla složka "App Data" viditelná, je potřeba v dialogu Možnosti složky zaškrtnout volbu Zobrazovat skryté soubory, složky a jednotky. Bližší informace naleznete v článku podpory Microsoftu Zobrazení skrytých souborů.

Import kontaktů z programu Windows Mail

Pro export kontaktů z Windows do Thunderbirdu je nutné nejprve provést jejich export do formátu vCard (soubory .vcf) a pak provést jejich import do Thunderbirdu.

  1. V programu Windows Live Mail otevřete Kontakty a vyberte všechny kontakty, které si přejete vyexportovat.
  2. Klikněte na Exportovat > Vizitka (.VCF).
  3. Vyberte prázdnou složku, do které se kontakty vyexportují.

V Thunderbirdu nainstalujte doplněk MoreFunctionsForAddressBook (postup na instalaci).

  1. Klikněte na Kontakty.
  2. Klikněte na složku kontaktů, do níž si přejete kontakty naimportovat.
  3. Klikněte na Nástroje > MoreFunctionsForAddressBook > Akce pro kontakty > Import vizitky/vcf.
  4. Vyhledejte složku, do které jste vyexportovali své kontakty.
  5. Vyberte všechny kontakty, které si přejete naimportovat.
  6. Kliknutím na Otevřít naimportujete všechny vybrané kontakty.

V případě, že uvedený doplněk nefunguje nebo není ve vašem případě podporován, můžete zkusit následující postup:

Návod na export kontaktů ve Windows naleznete v dokumentu Export kontaktů z Outlooku na webu Microsoft.com.

Po vytvoření požadovaného souboru své kontakty naimportujte pomocí Průvodce importem:

  1. V Thunderbirdu klikněte na nabídku Nástroje > Importovat….
  2. Zvolte Kontakty a klikněte na Další.
  3. Zvolte Textový soubor (LDIF, .tab, .csv, .txt) a klikněte na Další.
  4. Z rozbalovací nabídky vpravo dole zvolte Oddělený čárkou (nebo Všechny soubory), najděte soubor .csv, který jste právě vytvořili, označte ho a klikněte na tlačítko Otevřít.
  5. Vyčkejte na dokončení importu a klikněte na tlačítko Dokončit.

V dialogovém okně Import kontaktů přiřaďte pomocí tlačítek Přesunout výše a Přesunout níže polím kontaktů Thunderbirdu (levý sloupec) odpovídající importovaná data (pravý sloupec). Nechcete-li data nějakého pole importovat, zrušte jeho zaškrtnutí. Když jste hotovi, klikněte na tlačítko OK a kontakty by se měly objevit v Thunderbirdu.

Případné problémy s importem polí (když se třeba všechna data určená k importu vyskytují pouze v prvním poli) mohou být způsobeny nesprávným formátem exportovaného souboru .csv, obsahujícího namísto čárek středníky nebo opačně. Obvyklou příčinou je to, že znak pro oddělovač nastavený v Místním nastavení Windows nekoresponduje se znakem pro oddělovač používaný v jazykové verzi Thunderbirdu, např. když jste exportovali soubor .csv v anglické verzi Windows a pokoušíte se jej importovat do neanglické verze Thunderbirdu. V takovémto případě buď před exportem do souboru .csv změňte v Místním nastavení znak pro oddělovač, nebo otevřete soubor .csv v textovém editoru a nahraďte středníky čárkami (nebo naopak). Poté opakujte import.

Import z Outlooku a Eudory

Normální importní proces Thunderbirdu předpokládá, že máte v počítači nainstalovánu Eudoru nebo Outlook. V případě, že je nainstalovány nemáte, existují alternativní řešení, jak je uvedeno níže.

Chcete-li import provést pomocí Průvodce importem, musíte použít starší verzi Thunderbirdu, protože ve verzi Thunderbirdu 38 a vyšších je Průvodce importem pro Outlook a Eudoru zakázán. Nainstalujte si verzi 31.8, naimportujte svá data a poté aktualizujte Thunderbird na poslední verzi prostřednictvím zabudovaného aktualizačního mechanizmu.

Pokud se v případě Eudory vyskytnou problémy s daty nebo dojde k pádu aplikace, zkuste použít ještě starší verzi Thunderbirdu a nástroj na vyčištění dat. Příklad takového nástroje na vyčištění dat pro systém Mac OS je Eudora Mailbox Cleaner.

Alternativou k Průvodci importem Thunderbirdu je najít nástroj, který dokáže převést vaše data do formátu mbox (.mbx), a poté pomocí doplňku Thunderbirdu Import Export Tools soubory mbox naimportovat. Jeden takový nástroj pro převod mbox souborů určený pro Eudoru je Eudora Rescue.

Eudora není nainstalována

Pokud není Eudora v počítači nainstalována a chcete použít Průvodce importem, můžete jednoduše upravit registr Windows, aby ukazoval na vaše soubory Eudory, a poté spustíte Průvodce importem.

  • Vytvořte soubor REG s názvem eudora.reg obsahující následující řádky. Část H:\\SLOŽKA\\data_Eudory nahraďte umístěním vašich dat Eudory (všimněte si dvojitých zpětných lomítek a vynechané řádky).

=== Registry file, adjust file location as required ===
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine]
"Current"="Anything H:\\SLOŽKA\\data_Eudory Anything"
===

  • V příkazovém řádku Windows spusťte příkaz "regedit /s eudora.reg".
  • Nyní použijte Průvodce importem Thunderbirdu.

Přechod z programu Evolution

Následující postup ukazuje, jak importovat zprávy a kontakty z programu Evolution.

Import zpráv z programu Evolution

Thunderbird a Evolution používají k uchovávání zpráv stejný formát (zvaný mbox), takže není obtížné provést import ručně.

  1. Spusťte správce souborů Nautilus.
  2. Přejděte do adresáře ~/.local/share/evolution/mail/local, ve kterém program Evolution uchovává své zprávy.
  3. Zkopírujte všechny soubory bez přípony (Inbox, Outbox,..) do adresáře, ve kterém uchovává své zprávy Thunderbird (její umístění je ~/.thunderbird/uk41lql0.default/Mail/Local Folders s tím, že u vás se název adresáře uk41lql0.default bude mírně lišit).
  4. Spusťte Thunderbird a zkontrolujte, zda byly všechny vaše zprávy naimportovány korektně.

Import kontaktů z programu Evolution

  1. Otevřete seznam kontaktů programu Evolution, klikněte na něj pravým tlačítkem myši a zvolte Save as vcard… (Uložit jako vcard). Tím jej exportujete do souboru formátu vCard.
    • V Thunderbirdu klikněte na nabídku Nástroje a zvolte Importovat.... Zaškrtněte položku Kontakty a na další obrazovce zvolte Soubor vCard (.vcf). Následně vyhledejte a vyberte svůj vyexportovaný soubor s kontakty.

Přechod z webové poštovní služby

Máte-li svůj poštovní účet u nějakého webového poskytovatele poštovních služeb, bude pravděpodobně potřeba pouze zadat do Thunderbirdu údaje nutné k připojení se k účtu. Postup naleznete v článku Ruční konfigurace poštovního účtu.

Jakmile máte v Thunderbirdu svůj účet nakonfigurován, měli byste mít přístup ke všem svým zprávám (příchozím i odeslaným). Nicméně váš seznam kontaktů, filtry zpráv a jiná nastavení automaticky do Thunderbirdu přeneseny nebudou.

Některé webové poštovní služby umožňují exportovat kontakty v textovém či CSV formátu. Zda to váš poskytovatel umožňuje se dozvíte na jeho webu podpory. Pro import kontaktů do Thunderbirdu klikněte na nabídku Nástroje, zvolte Importovat... a dále postupujte podle instrukcí na obrazovce.

Další informace

Byl tento článek srozumitelný?

Počkejte prosím...

These fine people helped write this article:

Illustration of hands

Dobrovolník

Grow and share your expertise with others. Answer questions and improve our knowledge base.

Zjistit více