Odesílání údajů o výkonu Firefoxu společnosti Mozilla v rámci jeho vylepšení

Pro vývojáře Mozilly je velmi přínosná možnost měřit, jak se Firefox chová v reálném světě. Funkce Vzdálené měření toto umožňuje odesíláním dat o jeho výkonu a použití. Během vašeho používání Firefoxu jsou sbírány anonymní informace (např. využití paměti, rychlost reakcí prohlížeče a využívání jeho funkcí). Poté jsou tyto informace denně odesílány společnosti Mozilla a slouží nám k vylepšování Firefoxu.

Jedná se o uživatelskou volbu. Je třeba Firefoxu přímo říci, že má data sbírat a odesílat. Jaká data jsou sbírána a jak jsou využita se dozvíte v dokumentu Zásady ochrany osobních údajů.

Jak nastavím odesílání dat o výkonnosti?

Při instalaci nebo aktualizaci Firefoxu můžete být přímo dotázáni následující zprávou, zda chcete odesílání povolit: "Will you help improve Mozilla Firefox by sending information about performance, hardware, usage, and customizations to Mozilla?"

Telemetry prompt - win
Telemetry prompt - lin

Nastavení lze změnit také následujícím postupem:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Rozšířené.
  3. Klepněte na kartu Možnosti hlášení.
  4. Zaškrtněte nebo zrušte zaškrtnutí volby Povolit vzdálené měření.
    Telemetry - win
    Telemetry - lin
  5. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences.

Nastavení lze změnit následujícím postupem:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Rozšířené.
  3. Klepněte na kartu Možnosti hlášení.
  4. Zaškrtněte nebo zrušte zaškrtnutí volby Povolit vzdálené měření.
    moznosti-rozsirene-hlaseni-telemetrie moznosti-rozsirene-hlaseni-telemetrie
  5. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences.

Nastavení lze změnit následujícím postupem:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Rozšířené.
  3. Přejděte do podsekce Možnosti hlášení.
  4. Zaškrtněte nebo zrušte zaškrtnutí volby Sdílet další údaje (např. telemetrii).

hlaseni-telemetrie-fx38


Sdílet tento článek: http://mzl.la/1FMT3YG

Byl tento článek srozumitelný? Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: JasnaPaka, soucet, Mikk. Můžete též pomoci - přečtěte si jak.