Odesílání údajů o výkonu Firefoxu společnosti Mozilla v rámci jeho vylepšení | Jak

Odesílání údajů o výkonu Firefoxu společnosti Mozilla v rámci jeho vylepšení

Pro vývojáře Mozilly je velmi přínosná možnost měřit, jak se Firefox chová v reálném prostředí. Vzdálené měření umožňuje odesílání dat o rychlosti a chování. Během vašeho používání Firefoxu jsou sbírány anonymní informace (např. využití paměti, rychlost reakcí prohlížeče a využívání jeho funkcí). Poté jsou tyto informace denně odesílány Mozille, kde jsou použity ke zlepšení Firefoxu pro vaše potřeby.

Jedná se o uživatelskou volbu. Je třeba Firefoxu přímo říci, že má data sbírat a odesílat. Pro více informací jaká data jsou sbírána a jak jsou využita si přečtete zásady ochrany osobních údajů.


Jak nastavit odesílání sbíraných dat?

Při instalaci nebo aktualizaci Firefoxu můžete být přímo dotázáni následující zprávou, zda chcete odesílání povolit: "Will you help improve Mozilla Firefox by sending information about performance, hardware, usage, and customizations to Mozilla?"

Telemetry prompt - win
Telemetry prompt - lin

Nastavení lze změnit také následujícím postupem:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Klepněte na panel Rozšířené.
  3. Vyberte Možnosti hlášení.
  4. Dle potřeby zaškrtněte nebo zaškrtnutí zrušte u zobrazených voleb.
    Telemetry - win
    Telemetry - lin
  5. Klepnutím na tlačítko OK zavřete dialogové okno MožnostiKlepnutím na tlačítko Zavřít zavřete dialogové okno PředvolbyZavřete dialogové okno Předvolby.

Nastavení lze změnit také následujícím postupem:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Klepněte na panel Rozšířené.
  3. Vyberte Možnosti hlášení.
  4. Dle potřeby zaškrtněte nebo zaškrtnutí zrušte u zobrazených voleb..

    fx20 options - advanced - data choices


    Enable Telemetry - Win7
  5. Klepnutím na tlačítko OK zavřete dialogové okno MožnostiKlepnutím na tlačítko Zavřít zavřete dialogové okno PředvolbyZavřete dialogové okno Předvolby.



Sdílet tento článek: http://mzl.la/10wmy9X

Byl tento článek srozumitelný?

Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: JasnaPaka, soucet, Mikk. Můžete též pomoci - přečtěte si jak.
Získat podporu pro další platformu:
Přizpůsobení článku

Firefox