Jak si upravím lišty Firefoxu? | Jak

Jak si upravím lišty Firefoxu?

V nabídce pod tlačítkem new fx menu pohodlně naleznete své oblíbené funkce. Nelíbí se vám výchozí uspořádání uživatelského rozhraní? Můžete si jej snadno upravit. Je něco, co používáte pořád? Zkuste si to přidat na nástrojovou lištu. Ukážeme vám jak.

Lišty Firefoxu poskytují snadný přístup k nejběžnějším funkcím. Tento článek vysvětluje, jak si můžete tyto lišty upravit a přizpůsobit si tak Firefox podle svých potřeb.

Úprava nabídky nebo nástrojové lišty

Můžete si sami určit, jaké položky se mají vyskytovat v nabídce a na nástrojové liště.

  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Přizpůsobit.
    • Otevře se speciální panel, který vám umožní přesouvat jednotlivé položky do nebo z nabídky a nástrojové lišty. Nebojte se experimentovat a upravit si prostředí podle svého. Kdykoliv můžete klepnout na tlačítko Obnovit výchozí v dolní části panelu a začít znovu.
    Customize Fx 29 Win8
  2. Až budete s úpravami hotovi, klepněte na zelené tlačítko Ukončit přizpůsobení.
Poznámka: Řada doplňků má svá tlačítka, která si můžete přidat do nabídky či na nástrojovou lištu. Více se dozvíte v článku Upravování Firefoxu pomocí doplňků.

Zobrazení hlavičky okna, Hlavní nabídky nebo Lišty záložek

Jak zobrazit hlavičku okna:

  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Přizpůsobit.
  2. Klepněte na tlačítko Hlavička okna vlevo dole.
  3. Klepněte na zelené tlačítko Ukončit přizpůsobení.

Jak zobrazit Hlavní nabídku nebo Lištu záložek:

  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Přizpůsobit.
  2. Z rozbalovací nabídky Zobrazit / skrýt lišty ve spodní části panelu zaškrtněte položku, kterou si přejete zobrazit.
  3. Klepněte na zelené tlačítko Ukončit přizpůsobení.

Zobrazení hlavičky okna nebo Lišty záložek

Jak zobrazit hlavičku okna:

  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Přizpůsobit.
  2. Klepněte na tlačítko Hlavička okna vlevo dole.
  3. Klepněte na zelené tlačítko Ukončit přizpůsobení.

Jak zobrazit Lištu záložek:

  • V horní části obrazovky klepněte na nabídku Zobrazení, přejděte do nabídky Nástrojové lišty a zaškrtněte položku Lišta záložek.

Zobrazení Hlavní nabídky nebo Lišty záložek

  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Přizpůsobit.
  2. Z rozbalovací nabídky Zobrazit / skrýt lišty ve spodní části panelu zaškrtněte položku, kterou si přejete zobrazit.
  3. Klepněte na zelené tlačítko Ukončit přizpůsobení.

Máte potíže?

Zkuste obnovit výchozí sadu tlačítek a nástrojových lišt klepnutím v panelu Přizpůsobení na tlačítko Obnovit výchozí. Pokud to váš problém nevyřeší, podívejte se do následujících článků:

Jak mohu zobrazit či skrýt jednotlivé lišty?

Většina lišt může být na základě vašich potřeb zobrazena či schována: Pro zobrazení či skrytí lišt klepněte pravým tlačítkem myšiudělejte control-klepnutí na prázdném místě lišty a v zobrazené místní nabídce ji zaškrtněte či odškrtněte.

  • Hlavní nabídka: Jedná se o lištu v horní části okna Firefoxu, která obsahuje hlavní nabídku prohlížeče (Soubor, Úpravy, Nápověda apod.). Ve Windows Vista a Windows 7 je hlavní lišta ve výchozím nastavení skryta a její funkce se nachází pod tlačítkem Firefox. Když je hlavní nabídka skryta, můžete ji dočasně zobrazit stisknutím klávesy Alt.
  • Hlavní nabídka: Jedná se o lištu, která obsahuje hlavní nabídku prohlížeče (Soubor, Úpravy, Nápověda apod.). Skrytím hlavní nabídky zobrazíte tlačítko Firefox, které obsahuje zjednodušenou nabídku.
  • Lišta s panely: Jedná se o místo, kde jsou zobrazeny panely – nemůže být skryto.
  • Lišta navigace: Jedná se o lištu, která obsahuje navigační tlačítka pro webové stránky, adresní řádek, pole vyhledávání a tlačítka Domů a Záložky.
  • Lišta záložek: Jedná se o lištu, která obsahuje vaše záložky ze složky Lišta záložek (pro více informací si přečtěte článek Lišta záložek). U nových instalací Firefoxu je lišta záložek ve výchozím nastavení skryta.
  • Lišta doplňků: Tato lišta je umístěna v dolní části okna Firefoxu a obsahuje tlačítka konkrétních rozšíření (pokud jsou vývojáři doplňků poskytnuta). Pro více informací si přečtěte článek Co je lišta doplňků?].

Toolbars - win1 Toolbars - mac1 Toolbars - lin1

Jak mohu snadno upravit či přeskupit položky na liště?

  1. Klepněte pravým tlačítkem myšiPodržte klávesu Ctrl a klepněte na prázdném místě lišty a v zobrazené nabídce zvolte Nastavit lišty...
  2. Upravte si prvky na liště do podoby, jakou chcete. Pro popis každé z nich si přečtěte článek Přizpůsobení navigačních tlačítek zpět, vpřed, domů, aktualizovat a dalších.
    • Pro přidání položky na lištu ji v okně Úprava nástrojových lišt uchopte a přetáhněte ji na místo na liště, kde ji chcete mít.
    • Pro odstranění položky z lišty ji uchopte a přetáhněte ji do okna Úprava nástrojových lišt.
    • Pro přesunutí položky na jiné místo na liště proveďte její přetažení na chtěné místo.
  3. Jakmile dokončíte změny, klepněte na tlačítko Hotovo. Okno Úprava nástrojových lišt se uzavře.

Toolbars - win2 Toolbars - mac2 Toolbars - lin2

Vyzkoušejte si to: Nebojte se a experimentujte s různým nastavením lišt. Pomocí tlačítka Nastavit výchozí sadu v okně Úprava nástrojových lišt můžete vždy obnovit výchozí nastavení lišt.

Možnosti vzhledu ikon

V dolní části okna Úprava nástrojových lišt naleznete několik možností, s pomocí kterých můžete upravit vzhled ikon na lištách:

  • Zobrazit: Z nabídky si můžete vybrat formu zobrazení ikon na liště – Ikony, Text či Ikony a text dohromady. Ve výchozím nastavení jsou zobrazeny pouze ikony.
  • Použít malé ikony: Použijte tuto volbu, pokud chcete mít ikonky na liště menší.

Jak mohu přidat další lišty?

  1. Klepněte pravým tlačítkem myšiPodržte klávesu Ctrl a klepněte na prázdném místě lišty a v zobrazené nabídce zvolte Nastavit lišty.... Zobrazí se okno Úprava nástrojových lišt.
  2. V dolní části okna Úprava nástrojových lišt klepněte na tlačítko Přidat novou lištu. Zobrazí se vám dotaz na jméno nové lišty.
  3. V zobrazeném dialogu zadejte její název a pro jeho uzavření klepněte na tlačítko OK.
  4. Přidejte se na novou lištu položky stejně, jako je popsáno výše. Pokud v tomto kroku na lištu žádné položky nepřidáte, nebude vytvořena.
  5. Jakmile dokončíte změny, klepněte na tlačítko Hotovo. Okno Úprava nástrojových lišt se uzavře.

Nová lišta se zobrazí pod lištou navigace.

Vyzkoušejte si to: Nebojte se a vyzkoušejte si vytvořit novou lištu. Vytvořené lišty můžete kdykoliv odstranit klepnutím na tlačítko Nastavit výchozí sadu v okně Úprava nástrojových lišt.

Chybí mi lišty, vidím nechtěné lišty nebo se nastavení lišt neuchovává

Pro řešení problémů s lištami si přečtěte následující články:



Sdílet tento článek: http://mzl.la/LEfUYU

Byl tento článek srozumitelný?

Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: JasnaPaka, soucet. Můžete též pomoci - přečtěte si jak.
Získat podporu pro další platformu:
Přizpůsobení článku

Firefox