Jak nastavit Firefox výchozím prohlížečem | Jak

Jak nastavit Firefox výchozím prohlížečem

Pokud máte více než jeden webový prohlížeč, potřebuje váš systém vědět, který prohlížeč má používat jako výchozí. Tento článek vám ukáže, jak učinit Firefox výchozím prohlížečem.

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Rozšířené a klepněte na kartu Obecné. Zde klepněte na tlačítko Nastavit Firefox jako výchozí prohlížeč.
    firefox-15-vychozi Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences. Všechny provedené změny budou automaticky uloženy.

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Rozšířené a klepněte na kartu Obecné. Zde klepněte na tlačítko Nastavit Firefox jako výchozí prohlížeč. Otevře se okno Nastavit výchozí programy.
  3. Zde ze seznamu programů po levé straně vyberte položku Firefox a klepněte na Nastavit tento program jako výchozí. Následně klepněte na tlačítko OK.
  4. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences. Všechny provedené změny budou automaticky uloženy.

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Obecné a klepněte na tlačítko Použít Firefox jako výchozí prohlížeč.
    moznosti-obecne-fx34 Fx34GeneralPanel-Mac Fx34GeneralPanel-Lin
  3. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences. Všechny provedené změny budou automaticky uloženy.

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Obecné a klepněte na tlačítko Použít Firefox jako výchozí prohlížeč.
    moznosti-obecne-fx34
  3. Otevře se okno Nastavit výchozí programy.
  4. Zde ze seznamu programů po levé straně vyberte položku Firefox a klepněte na Nastavit tento program jako výchozí. Následně klepněte na tlačítko OK.
  5. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences. Všechny provedené změny budou automaticky uloženy.

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Obecné a klepněte na tlačítko Nastavit jako výchozí.
    moznosti-vychozi-prohlizec-fx38
  3. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences. Všechny provedené změny budou automaticky uloženy.

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Obecné a klepněte na tlačítko Nastavit jako výchozí.
    moznosti-vychozi-prohlizec-fx38
  3. Otevře se okno Nastavit výchozí programy.
  4. Zde ze seznamu programů po levé straně vyberte položku Firefox a klepněte na Nastavit tento program jako výchozí. Následně klepněte na tlačítko OK.
  5. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti.Klepnutím na tlačítko Zavřít zavřete dialogové okno Předvolby.Zavřete dialogové okno Předvolby. Zavřete stránku about:preferences. Všechny provedené změny budou automaticky uloženy.

Poznámka: Pro nastavení jiného prohlížeče jako výchozího proveďte patřičná nastavení v prohlížeči, který si přejete mít jako výchozí.




Založeno na informacích z článku Default browser (mozillaZine KB).


Sdílet tento článek: http://mzl.la/1xKrKfO

Byl tento článek srozumitelný?

Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: JasnaPaka, soucet. Můžete též pomoci - přečtěte si jak.
Získat podporu pro další platformu:
Přizpůsobení článku

Firefox