Showing questions tagged: Show all questions

O’Reilly not loading page properly

Dear Firefox community I wonder if anybody else is experiencing problems with O’Reilly recently. I think the problem started more or less 2 weeks ago. The problem is tha… (read more)

Dear Firefox community

I wonder if anybody else is experiencing problems with O’Reilly recently. I think the problem started more or less 2 weeks ago. The problem is that the page is not loaded at once, but more "on demand," that is, it loads once we scroll down (fig. oreilly_firefox_01). It takes like 1s or 2s to load to load the rest of the text (fig. oreilly_firefox_02). Maybe it's related with the last Firefox update. With Chrome it works as expected.

It's not a big issue, just annoying.

94.0.2 (64-bit) OS Name: Microsoft Windows 10 Education OS Version: 10.0.18363 N/A Build 18363

Asked by marcelo.garcia 3 hours ago

Youtube Videos Infinitely Loading (Attempting to Load but Never Do)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done. 1) Disabled Hardware Acceleration … (read more)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done.

1) Disabled Hardware Acceleration 2) Deleted all cookies & cache 3) Ran Firefox in Troubleshoot Mode 4) Uninstalled Firefox & Reinstalled 5) Not a part of my debug but I recently did a fresh install of windows on my computer and installed Firefox with the same issue. I do get videos to work on both Edge and Chrome

I am at a loss at this point and any helping hints would be useful. I have an inkling that it might be put to my playback device but it wouldn't explain why it plays just fine on other browsers.

Any ideas?

Asked by Aidoneus 1 day ago

Last reply by FredMcD 3 hours ago

  • Solved

Netflix and Youtube Videos not playing

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I tho… (read more)

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I thought they might be related. I have disabled hardware acceleration with no effect. I have cleared history and deleted cookies. I have also disabled my vpn, but none of it works.

Anyone else had this problem? Netflix says "browser not supported" and youtube says "problems showing licensed content."

Asked by eric.lightner 20 hours ago

Answered by FredMcD 18 hours ago

Log in to website

Trying to log into my investing website (Vanguard) So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new l… (read more)

Trying to log into my investing website (Vanguard)

So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new look. So when I go to it, it has 'auto-filled' my username and password (just like it used to do) and after the site does the 'handshake' with the window I press the 'Log In' button and nothing happens. Nothing at all, it just sits there. I can launch my (outdated) Internet Explorer browser and do the same thing and it works fine and I go right in to the site. I've tried deleting cookies for the site on the Firefox browser but it doesn't change anything.

So..........ideas? Maybe a plug-in problem???

Thanks, Kent

Asked by kentoc.58 2 days ago

Last reply by FredMcD 3 hours ago

No audio on any websites

I no longer have sound on any websites after I muted sound for 5 minutes then enabled it again. I have uninstalled and re-installed Firefox, checked the settings and done… (read more)

I no longer have sound on any websites after I muted sound for 5 minutes then enabled it again. I have uninstalled and re-installed Firefox, checked the settings and done all the tips provided to no avail, I still have no sound

Asked by dibella_charisma 22 hours ago

Last reply by cor-el 14 hours ago

Organization (school) logo appears as a broken image in Gmail (Google workspace)

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my… (read more)

Hello, My school uses Google workspace. The logo of my schools appears as a broken image in Gmail/Google drive etc. when I use Mozilla Firefox (Ver 93.0) to login into my account. The problem does not happen if I use other browsers like Chrome or Microsoft edge. Could you please look into this problem. I am attaching a screenshot.

Thank You Samarjeet Chanda

Asked by mechanical.samarjeet 1 month ago

Last reply by Sara 15 hours ago

Videos don't play when trying to use paramount plus

Hello, Just last week all videos that I watched on Paramount Plus worked fine. Now I get an error message 3304, which seems to indicate that I have an ad blocker active. … (read more)

Hello, Just last week all videos that I watched on Paramount Plus worked fine. Now I get an error message 3304, which seems to indicate that I have an ad blocker active. I have tried everything including trying to use Paramount Plus in Firefox safe mode, with no luck. I know this is not necessarily a Firefox issue, but if anyone has knowledge or experience with this issue, I would greatly appreciate the help. Thanks

Asked by pianotech1 1 day ago

Last reply by cor-el 1 day ago

  • Solved

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (read more)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 week ago

Answered by K_E_BETSCH 2 days ago

  • Solved

When trying to access spectrun.net to watch TV on a Windows 10 PC I get the error: WLP-4005. I was previously able to access with no problem

I have cleared out site and cookie history with no success, How do I eliminate this error. Other browsers have no problem with accessing the Spectrum TV app on this windo… (read more)

I have cleared out site and cookie history with no success, How do I eliminate this error. Other browsers have no problem with accessing the Spectrum TV app on this windows pc.

Asked by paulm9449 2 days ago

Answered by paulm9449 1 day ago

  • Solved

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I… (read more)

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I'm using latest version of Mozilla, just updated today. I'm about ready to delete Mozilla and use something else. In fact, I have to use other browsers just to get my bank reports, etc. How frustrating!

Asked by clmay511 1 month ago

Answered by FredMcD 1 month ago

Cannot play CNN live in browser

When I try to play CNN live video in Firefox, I am prompted to choose my provider in a pop-up. When I click Spectrum I get a screen with this in the upper right hand corn… (read more)

When I try to play CNN live video in Firefox, I am prompted to choose my provider in a pop-up. When I click Spectrum I get a screen with this in the upper right hand corner - adobe-pass-2.60.0.4-8a55665.

What do I need to change or set to get the live stream to play?

FWIW - This works on Edge and Chrome.

Asked by cjahn50 4 days ago

Last reply by cjahn50 1 day ago

Netflix Error Code F7121-3078

Error code on Netflix preventing me from watching videos despite having latest update to Firefox, 94.0.2 (64 bit) and latest update to Widevine, version 4.10.2209.1 which… (read more)

Error code on Netflix preventing me from watching videos despite having latest update to Firefox, 94.0.2 (64 bit) and latest update to Widevine, version 4.10.2209.1 which says it was last updated on December 3, 2021. Netflix error code is F7121-3078 and says 'looks like your browser is no longer supported. Please install the latest version or try another browser'. Please help.

Asked by kyleingy 2 days ago

Last reply by cor-el 1 day ago

Unable to log into Vanguard

I am no longer able to log into Vanguard from Firefox. Login page is https://investor.vanguard.com/my-account/log-on. I had no issues until about three weeks ago. I h… (read more)

I am no longer able to log into Vanguard from Firefox. Login page is https://investor.vanguard.com/my-account/log-on. I had no issues until about three weeks ago. I have no issues when using Edge or Chrome.

Asked by johnroman552 1 day ago

Last reply by FredMcD 1 day ago

unable to view content in OTT platforms

Hello Sir/Ma'am, I am unable to watch series and movies through firefox browsers, I faced the issue initially on Netflix (date- 03/12/2021, it showed that there was a pro… (read more)

Hello Sir/Ma'am,

I am unable to watch series and movies through firefox browsers, I faced the issue initially on Netflix (date- 03/12/2021, it showed that there was a problem to play the video and to update the browser to latest version, when i checked the browser was all updated to date. The same issue is continuing today (date- 04/12/2021), and it is the same for Disney+Hotstar as well. Please fix this issue.

Thank you Divya Naik

Asked by divyagnaik1732 1 day ago

  • Solved

Cannot logon to Chase Online Banking since going to FF 94.0.2

Since upgrading to FF 94.0.2, I cannot logon to Chase Online Banking. The site texts me a code which I then enter and receive a message that part of the site does not see… (read more)

Since upgrading to FF 94.0.2, I cannot logon to Chase Online Banking. The site texts me a code which I then enter and receive a message that part of the site does not seem to be working. If I use Edge, I can get in without a problem. I went into troubleshooting mode and it let me logon without a problem, but returning to normal mode repeats the problem. Using private mode does not work either. I'm not sure what is going on here and any suggestions would be appreciated.

Asked by Mike Schmieg 2 days ago

Answered by Mike Schmieg 2 days ago

  • Solved

Having to clear the Firefox cache multiple times

I am having to clear the Firefox cache multiple times on UPS tracking page in order to get it to work. I can track one package, but if I try another, the page says: We ar… (read more)

I am having to clear the Firefox cache multiple times on UPS tracking page in order to get it to work. I can track one package, but if I try another, the page says: We are unable to complete your tracking request at this time. Please try again later." This response will not change until I clear the data and cache and start over. Having to try and troubleshoot web pages is time consuming and annoying. If it is a trusted site, why can it not just work?

This is a recent issue - none of the other browsers I use are having this problem, but I really don't want to start using multiple browsers just to get through my day. Any suggestions on how to fix this?

Asked by giafonem 2 days ago

Answered by giafonem 2 days ago