Showing questions tagged: Show all questions

Logitech Surround Sound | Firefox

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm… (read more)

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm still having the same problem as I did when I first tried. I have since found the source of the problem, or rather a more exact explanation of what is going on, but I still can not find a solution. Basically when I compare the audio of the same YouTube video while logged into the same account with the same settings the audio quality on chromium browsers seems better. After some testing I figured out that it has to do with Logitech's G Hub surround sound option. Using Logitech's surround sound on headsets that support it, the Pro X2 in my case, will change the audio quality by quite a lot, in my opinion it sounds better. The problem is that this change doesn't seem to have an effect when using Firefox.

Is this a known issue and if yes, is there a solution?

Asked by fenryxspam 51 minutes ago

Proton Emails Don't Show Attached Inline Pictures

Windows 11 Firefox browser 125.0.1 In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not ve… (read more)

Windows 11 Firefox browser 125.0.1

In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not verify the remote server's identity. The image might be hosted using the http protocol." Is this issue with settings in Proton or Firefox? How do I fix this? See image below. Thank you.

Asked by 2doxiedad 8 hours ago

Last reply by cor-el 1 hour ago

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 1 day ago

Last reply by NoahSUMO 1 hour ago

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (read more)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Asked by DiggPen 3 hours ago

Last reply by DiggPen 1 hour ago

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (read more)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Asked by silasfoldbo 1 hour ago

Firefox messages breaking automation

How can the Firefox message popups be permantly turned off they are modal breaking my automation. Most recent: Welcome back Here's a quick reminder that you can keep y… (read more)

How can the Firefox message popups be permantly turned off they are modal breaking my automation.

Most recent:

Welcome back

Here's a quick reminder that you can keep you favorite indie browser just one click away.

Open my links with Firefox

Not now

Asked by JSAutomate Inc 2 hours ago

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (read more)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Asked by astrupler 1 week ago

Last reply by astrupler 2 hours ago

When searching with google it always opens a new Tab with some not working Address

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it alwa… (read more)

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it always opens this tab: Look at picture: At this point it is really annoying and in the settings of the browser i don't seem to find a solution. Please help.

Asked by Politiv Christoph 11 hours ago

Last reply by zeroknight 9 hours ago

  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 week ago

Answered by cor-el 4 days ago

how to flash tasmota using forefox browser

https://tasmota.github.io/install/ This is an example of what i am tryingto achieve bit no matter on which site i am , i do not get to choose from ports and my devices an… (read more)

https://tasmota.github.io/install/ This is an example of what i am tryingto achieve bit no matter on which site i am , i do not get to choose from ports and my devices and always faults out saying similar messages that the browser does not support web serial in one way or the other for any site doing similar task. error message is as shown in the image shared basically complains of browser not supporting web serial.

Asked by K2 10 hours ago

Last reply by TyDraniu 10 hours ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 17 hours ago

Answered by firefox2776 17 hours ago

Tabs crashing after update

Help! I updated and now all my tabs are crashing and I'm on a deadline! I tried to rollback but couldn't find the exe. Here are the last 5 crashes: bp-54c2b51c-f703-443e… (read more)

Help! I updated and now all my tabs are crashing and I'm on a deadline! I tried to rollback but couldn't find the exe. Here are the last 5 crashes:

bp-54c2b51c-f703-443e-85b7-243300240417 4/17/2024, 6:09 PM View bp-4df59d95-99ac-4c2f-8d4b-1e3cd0240417 4/17/2024, 6:09 PM View bp-8443dfc4-a3db-4cc9-93cc-90fce0240417 4/17/2024, 6:09 PM View bp-01363280-d496-4ee9-9764-871920240417 4/17/2024, 6:09 PM View bp-179f829e-6946-4479-93de-3af440240417 4/17/2024, 6:09 PM

Asked by sue75 20 hours ago

Last reply by jscher2000 - Support Volunteer 17 hours ago

Trying to install and use J2SE plug-in

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image. After installing the plug-in and restarting the brow… (read more)

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image.

After installing the plug-in and restarting the browser, when I try to run the application, I get the same notification.

Asked by Vatsala.Saxena 23 hours ago

Last reply by James 20 hours ago

  • Solved

How to identify elements with Inspector that are only visible on mouse click?

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get t… (read more)

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get to an element?

Asked by fioiu omotrl 21 hours ago

Answered by cor-el 21 hours ago