Showing questions tagged: Show all questions

Firefox 123.0 Now Opens up New Tab or Window - How to Override This?

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in s… (read more)

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in settings) when it didn't before. When I try this with Firefox using Google.com to search, it does NOT open up a new window/tab. But when I try it with Yahoo.com when using Google Chrome, it does NOT open up a new tab. So it would appear that the behavior is being caused by something in Firefox.

I tried making various changes in settings and Firefox about:config that were recommended in previous questions here, but they did not alter the behavior. I would like the behavior to return to simply performing the search within the same window (I can always scroll back to get the original page). Can anyone help?

Asked by lsedels 11 hours ago

Last reply by lsedels 29 minutes ago

help respnses

When I search help the responses have nothing to do with my question. I am trying to place my response to a thread at the top of the thread as opposed to the bottom. The… (read more)

When I search help the responses have nothing to do with my question.

I am trying to place my response to a thread at the top of the thread as opposed to the bottom. The closest answer says go to authenticate quote in the settings. I have no such option.

Asked by Bob Kingsley 10 hours ago

Last reply by Bob Kingsley 1 hour ago

win 7 64 bit updates

Hey folks... I am running the latest ESR version for windows 7. I know, its limited support and stuff but I have this most annoying problem that just doesn't seem to want… (read more)

Hey folks... I am running the latest ESR version for windows 7. I know, its limited support and stuff but I have this most annoying problem that just doesn't seem to want to go away.

Every day, several times a day, I am told there is an update available. I have gone in several times and downloaded and installed the latest release. The install goes fine, there are no issues. Yet, over and over again I am told there is an update... but I have the latest version installed.

In the past, I have used the "distribution" folder trick to stop updates and I have removed that a long time ago. I can't figure out why it keeps telling me there are updates, when there are none.

How can I stop this from doing updates where there are no updates to get? It's driving me nuts...

Gary :)

Asked by park-avenue 10 hours ago

Thunderbird upgrade to 117.7.0 in Debian 11 has caused the inbox entries to jump once selected

The inbox listings move once an email is selected. This began upon an upgrade to Debian 11 which included an upgrade to Thunderbird. I had the same issue with an upgrade … (read more)

The inbox listings move once an email is selected. This began upon an upgrade to Debian 11 which included an upgrade to Thunderbird. I had the same issue with an upgrade to Antix 21 recently. That issue was resolved with another upgrade to Thunderbird about a week later.

Asked by schmitt28 12 hours ago

Empty pop3 foldes

Empty folders named "pop3.mweb.co.za" keep "popping up" in various places in the folder list. ("mweb.co.za" is my service provider.) When the folders are deleted, they ap… (read more)

Empty folders named "pop3.mweb.co.za" keep "popping up" in various places in the folder list. ("mweb.co.za" is my service provider.) When the folders are deleted, they appear in Trash, but cannot be deleted from Trash. I now have 11 of these empty folders in Trash. ???

Asked by Neil Blackshaw 16 hours ago

Thunderbird will not connect to comcast imap

v115.7.0 I have been a user and contributor for years. OS is still Win7. I have had a IMAP connection to Comcast for years, now it will not connect. I have made sure … (read more)

v115.7.0 I have been a user and contributor for years. OS is still Win7. I have had a IMAP connection to Comcast for years, now it will not connect. I have made sure I am using the correct password. When I start thunderbird, a secondary window pops up with the error message unable to connect. WEnt thru lots of posts but no results. One interesting said to disable IPV6 security option, but the way they described the fix was to access thry the EDIT menu then Preferences, but my system does not have Preferences under Edit.

Rich Dolan Richard.dolan@gmail.com

Asked by Rich Dolan 23 hours ago

Cannot open PDF attachements in Firefox /questions/1440032]

Again I had to create a new question because i still get an "Unexpected error" when I try to answer. (By the way I tried all suggestions to fix the error and also reinsta… (read more)

Again I had to create a new question because i still get an "Unexpected error" when I try to answer. (By the way I tried all suggestions to fix the error and also reinstalled Firefox but still have the error)

jscher2000 i think you are correct. The blue link in the PDF file is not a web link but a link to the specific attachment. It appears browsers are currently unable (not programmed) to access attachments directly. I tried in MS Edge with the same result. After contacting MS Support, MS stated that they are aware of the issue and that they are working to fix it in a future release of Edge.

Attachments can be accesses in Adobe Acrobat as you described, but it would be good to be able to access them directly from Firefox instead of having to save them and then using Acrobat.

Asked by berygan 2 days ago

Last reply by berygan 23 hours ago

emails not coming through

as from the 19/2 the emails are not coming through also It would not send emails if you can help you can email me back on thevrons@hotmail.com.Thankyou Ron Turner … (read more)

as from the 19/2 the emails are not coming through also It would not send emails if you can help you can email me back on thevrons@hotmail.com.Thankyou Ron Turner

Asked by Ron Turner 1 day ago

Error Msg when opening link in email. Breakdown in Thunderbird and search engine

I find that when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, … (read more)

I find that when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, reason=wronghost"

But, if I copy link and copy into browser it works fine. There is a break in the Thunderbird email to the browser. This does not happen with all links but there are about three or four that I get regularly where it fails.

I have talked to a tech guy and we have tried different things and it always comes back to a break in Thunderbird email.

How do I fix this problem?

Thank you, Monica

Asked by mmikkola914 1 day ago

Reply form not working

I've been trying to reply to moderator "Phil" who requested information regarding Firefox crashing while on Youtube. When I press "Post reply" all I get is an error messa… (read more)

I've been trying to reply to moderator "Phil" who requested information regarding Firefox crashing while on Youtube. When I press "Post reply" all I get is an error message:


An Error Occurred

Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now, or in a few minutes.

It's important "Phil" gets my message as others may be affected my possible Youtube shenanigans. If possible, can you forward this message to "Phil": Unfortunately there are only two reports generated during the problems with Youtube:

bp-91f496a8-971c-4a87-a642-011d10240220 bp-7d820f6c-dcf9-4cef-bb60-1a9f50240217

The problem caused my system to stop responding forcing me to power cycle to clear my PC, so no reports could be generated. Hopefully these two will show what the problem is. In the meantime, can you check the reply system to make certain it's working properly?

Asked by WmRTaylor 1 day ago

Compulsory Add-on to Access Firefox

This AM, I opened my Firefox Browser for the first time today and attempted to sign into my EaseUS account. I was confronted by a "request" to add "Browsing Safety by Sa… (read more)

This AM, I opened my Firefox Browser for the first time today and attempted to sign into my EaseUS account. I was confronted by a "request" to add "Browsing Safety by Safely" as an add-on to my Firefox. However, it would not let me to skip this "request" without adding it to Firefox. Nothing I attempted worked. I've never heard of a compulsory add-on, least of all from Mozilla! If I would have had the time, I'd have tried different accounts/log-ons/browsers, etc. However, I didn't have the time to do it then. Help please.

What is this? Have you heard of it? Do I have a problem? Should I remove the Add-On?

Thank you.

Harris [email address]


(email address removed; please do not post personal information on a public website; Forum rules and guidelines)

Asked by Harris guilmette 1 day ago

session restore not working reliably

FF version Extended Support 115.70esr (64bit) I have set /General/Startup/"Open previous windows and tab" - FF does not restore. It worked as expect before I upgraded ops… (read more)

FF version Extended Support 115.70esr (64bit) I have set /General/Startup/"Open previous windows and tab" - FF does not restore. It worked as expect before I upgraded opsys (Opensuse15.4 to Opensuse15.5).

Please note: I AM NOT TRYING TO RECOVER FROM BEFORE THE UPGRADE! I am trying to get FF working normally (for me) with my usage and history SINCE the upgrade.

After reading https://support.mozilla.org/mk/questions/1407888 I believe I have tried everything there. FF sometimes restores one single historic tab, sometimes it comes with with one single tab opened to my default page.

1) "sessionstore.jsonlz4" did not exist in the main profile dir. (It does not because I followed instructions in the link above to copy it there and try again).

2) I do have a session file, found in sessionstore-backups dir , displayed with this recommended online converter/translater "https://www.jeffersonscher.com/res/scrounger.html"; it shows the expected windows and tabs.

3) Starting after copying the "sess...jsoniz4" file into the main profile dir, I get one window with one tab displayed; I had about 4-5 windows and 15-20 tabs open when I last closed FF, although when doing research, I often have a 10-dozen windows with 100+ tabs.

4) The History menu does not show a "Restore..." option at all. In the window that did open with a historic tab, the History/RecentlyClosedTabs contains a list of plausible sites, about 10, which may be correct for that window. But there were certainly many that were actually open at the time I shut down FF and the window has only opened one.

Thank you for any help here. Rufus

Asked by rlaggren 1 day ago

Captive Portal remains undetected by not prompting to login to network after Hotspot session time expires

I'm using a Hotspot provided by Cisco in a library and when first connecting to the Wireless network, Firefox prompts me to login to network in order to have Internet acc… (read more)

I'm using a Hotspot provided by Cisco in a library and when first connecting to the Wireless network, Firefox prompts me to login to network in order to have Internet access (expected and works fine). However, once the time session expires Firefox will sometimes prompt again to login. When this fails and internet access is abruptly ended, I've to reconnect to the Wireless network and have Firefox prompt to login.

This is a security vulnerability as someone could advertise the BSSID of the router and have victims connect to their Hotspot instead of the true one.

Asked by alghe.global 1 day ago

getting messages from pop server

1.Running Thunderbird 115.6.0 64 bit on Windows 10. 2.Using Microsoft Defender as AntiVirus and I set Thunderbird profile folder to be excluded from AV. 3.Getting emails … (read more)

1.Running Thunderbird 115.6.0 64 bit on Windows 10. 2.Using Microsoft Defender as AntiVirus and I set Thunderbird profile folder to be excluded from AV. 3.Getting emails from a single Earthlink pop server account. Problem: When clicking Get Messages it works great except yesterday there was one single email on the pop server that would not download properly. It prevented all subsequent messages from downloading. It is a valid email and is not spam. When I searched for the message, it showed multiple times (about 50) in the Thunderbird Inbox. When I deleted the email from the pop server, everything works again. What is there about this messages that causes it to lockup the get message process? Thanks for your help, John

Here is the problem email header: Authentication-Results:mail142c38.carrierzone.com; spf=pass smtp.mailfrom=bankhometown.com Content-Transfer-Encoding:8bit Content-Type:text/plain; charset=us-ascii Date:16 Feb 2024 23:37:56 -0500 Dmarc-Filter:OpenDMARC Filter v1.4.1 mail142c38.carrierzone.com 41H4bxPb013175 From:PPDONOTREPLY@bankhometown.com Message-ID:<3w65bxfyau-1@ppt-gw2.cocci.com> Mime-Version:1.0 Received:from ext-smtp.cocci.com (mail-ext01.cocci.com [204.60.84.37]) by mail142c38.carrierzone.com (8.14.9/8.13.1) with ESMTP id 41H4bxPb013175 for <lisa@bcscompany.com>; Fri, 16 Feb 2024 23:38:02 -0500 Received-Spf:pass (mail142c38.carrierzone.com: domain of ppdonotreply@bankhometown.com designates 204.60.84.37 as permitted sender) receiver=mail142c38.carrierzone.com; client-ip=204.60.84.37; helo=ext-smtp.cocci.com; envelope-from=ppdonotreply@bankhometown.com; x-software=spfmilter 2.001 http://www.acme.com/software/spfmilter/ with libspf2-1.2.10; Return-Path:<ppdonotreply@bankhometown.com> Subject:Positive Pay System Notifications To:lisa@bcscompany.com X-Cocc-Mailscanner:Not scanned: please contact your Internet E-Mail Service Provider for details X-Cocc-Mailscanner-Information:Please contact the ISP for more information X-Cocc-Msgid:DB8A556B4.A1271 X-Da-Pass:W0T0 X-Envelope-From:ppdonotreply@bankhometown.com X-Mime-Autoconverted:from quoted-printable to 8bit by mail142c38.carrierzone.com id 41H4bxPb013175 X-Origin-Country:US X-Spam-Flag:NO X-Vade-Spamcause:gggruggvucftvghtrhhoucdtuddrgedvledrvdefgdejvdcutefuodetggdotefrodftvfcurfhrohhfihhlvgemucfjqffuvffqrffktedpgffpggdqveefkeenuceurghilhhouhhtmecufedtudenucenucfjughrpegghffvfffutgfgkfesthhqredttddtvdenucfhrhhomheprffrfffqpffqvfftgffrnfgjsegsrghnkhhhohhmvghtohifnhdrtghomhenucggtffrrghtthgvrhhnpeekjeehieetvefftedvheekhedvudetffeufeehveejjeetvdfhteegffevleduudenucfkphepvddtgedriedtrdekgedrfeejnecuvehluhhsthgvrhfuihiivgeptdenucfrrghrrghmpehinhgvthepvddtgedriedtrdekgedrfeejpdhhvghlohepvgigthdqshhmthhprdgtohgttghirdgtohhmpdhmrghilhhfrhhomhepphhpughonhhothhrvghplhihsegsrghnkhhhohhmvghtohifnhdrtghomhdpnhgspghrtghpthhtohepuddprhgtphhtthhopehlihhsrgessggtshgtohhmphgrnhihrdgtohhm X-Vade-Spamscore:0 X-Vade-Spamstate:clean X-Whl:LR

Asked by john395 1 day ago

Need help

I get notifications on my lock screen on my phone , but when I click on it the app opens up to the home screen not the notification .

Asked by kim2018brown 1 day ago