• Solved

Background color and format of V 115

Hi there I must say having used Thunderbird for probably ten or more years that V115 has been a big pain in the butt to get used to. Why change everything? It was fine… (read more)

Hi there I must say having used Thunderbird for probably ten or more years that V115 has been a big pain in the butt to get used to. Why change everything? It was fine before.

OK I can get used to a completely different layout and changed menus even though I don;'t want to but I cannot figure out how to change the background from solid black which I hate. I have spent several days on and off looking for an easy way to do this and can't find it.

So now I go to write an email and the black screen doesn't show anything with black letters of course?? What is the reason for this? So I have to change font over and over to white color.

When I read new emails no problem background is white and font is black like a normal screen. Who had this bright idea?? Please give me a simple solution not involving Css whatever programming such stuff I cannot figure out and don't want to learn. Thanks so much

Asked by dshant 8 hours ago

Answered by david 8 hours ago

  • Solved
  • Blocat

Website not opening

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings … (read more)

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings and I do not have that website blocked. What else can I check? I don't think it's an issue from the website side. If you want to check then check here : https://jewelcars.co.uk/

Asked by Jacob Miles 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago

  • Solved

Trying to configure Thunderbird

I just downloaded and installed Thunderbird.... I fire it up and the "three lines" button I need to click to add my email account details does nothing. So the software is… (read more)

I just downloaded and installed Thunderbird.... I fire it up and the "three lines" button I need to click to add my email account details does nothing. So the software is not doing much at the moment. I don't know what to do. I uninstalled. Restarted...and reinstalled...but this did not work. What am I doing wrong here?

Duncan

Asked by duncan 1 day ago

Answered by david 15 hours ago

  • Solved

Signing into Primary Email (rshearin@verizon.net) on Yahoo Mail is not working.

Yahoo Mail was down for HOURS last night. When it comes back up overnight, I can login to my secondary emails (Yahoo.com) but the correct password for rshearin@verizon.ne… (read more)

Yahoo Mail was down for HOURS last night. When it comes back up overnight, I can login to my secondary emails (Yahoo.com) but the correct password for rshearin@verizon.net responds "server error"

Yahoo washes their hands of it because it's a "third party app."

Asked by rshearin 1 week ago

Answered by rshearin 15 hours ago

  • Solved

Allow us to "lock" picture in picture?

Picture in Picture is an awesome feature and i love that Firefox comes with it by default. However I do wish for one thing. So we can lock and "click through" the pictur… (read more)

Picture in Picture is an awesome feature and i love that Firefox comes with it by default.

However I do wish for one thing. So we can lock and "click through" the picture in picture, instead of our mice being able to click it by mistake when doing other things (such as grinding on an MMO or something.)

Is there any way to get these options in the near future? It'd be great to play some games when watching a video during slow times! Thank you!

Asked by leyzr 23 hours ago

Answered by Paul 21 hours ago

  • Solved

Missing Subfolder

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account I have a subfolder under an Inbox (Gmail account) that… (read more)

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account

I have a subfolder under an Inbox (Gmail account) that is no longer showing up. If I search for an email address from a sender that was in the folder, I get a list of emails showing the dates and subject, but if I click on the email, the tab that opens is blank.

My PC crashed, but I can't say for sure when the folder disappeared, other than I know it was there 4 days ago. It the the only subfolder that is missing.


Any help is appreciated. Thanks

Asked by Jere.Adair 3 days ago

Answered by Jere.Adair 1 day ago

  • Blocat

After forced migration from Cox email server to Yahoo, TB insists on downloading all messages from last 8 years, instead of just new messages

Device: Desktop computer - Win 7 Pro Email client: Thunderbird Version 102.13 Server: POP settings I am a Cox email user and was recently migrated to Yahoo. After I inpu… (read more)

Device: Desktop computer - Win 7 Pro Email client: Thunderbird Version 102.13 Server: POP settings

I am a Cox email user and was recently migrated to Yahoo. After I input the correct server settings on the Thunderbird app,each time I click on the Get Message button, It starts downloading all (100K+) the email messages in my Yahoo inbox, including the ones that were already downloaded on my computer from the Cox server. Are there certain settings in Thunderbird that will stop this issue and just let me download new messages? TIA -Craig

Asked by attcbf1 3 days ago

Last reply by Matt 1 day ago

  • Solved

OAuth2 option not showing for Outgoing Server

From the article "Microsoft OAuth Authentication and Thunderbird in 2024" there is a screenshot showing a OAuth2 option for the SMTP server setting with STARTTLS connecti… (read more)

From the article "Microsoft OAuth Authentication and Thunderbird in 2024" there is a screenshot showing a OAuth2 option for the SMTP server setting with STARTTLS connection security. It does not appear for me. There are only the five options, as shown in the screenshot. How do enable the option to be available in the drop-down list or set it?

The available options are:

No Authentication Normal Password Encrypted Password Kerberos / GSSAPI NTLM

I am on Thunderbird version 115.12.1 (64-bit), Windows 11, version 23H2, build 22631.3737

Asked by gorbage 4 days ago

Answered by gorbage 1 day ago

  • Solved

Installing into Sonoma on new M3 mac

Do I install the 64bit option or 32bit ?? The installer gives me a choice. After installation on the new M3 mac, I will be migrating my Thunderbird profile from a … (read more)

Do I install the 64bit option or 32bit ?? The installer gives me a choice.

After installation on the new M3 mac, I will be migrating my Thunderbird profile from a 2021 iMac that runs BigSur on Intel silicon.

I'm anticipating updating the iMac to Sonoma, but long experience has shown me that major s/w version upgrades are often very unfriendly to 3rd party s/w apps&data, so I wanted to get my tBird profile (all my mail history) working on the new Mac before doing the major upgrade on my iMac.

Asked by David Collins 3 days ago

Answered by James 3 days ago

  • Solved

Thunderbird changes hotmail password?

I've appreciated using Thunderbird for an ad-free Hotmail experience for quite some time. I've changed my Hotmail password every few weeks lately and Thunderbird worked … (read more)

I've appreciated using Thunderbird for an ad-free Hotmail experience for quite some time. I've changed my Hotmail password every few weeks lately and Thunderbird worked fine when I entered the new password at the prompt when Thunderbird started.

Just now however, I needed to get into my Microsoft account that uses the same password as my Hotmail account. My login to Microsoft failed. Trying to understand why, I looked in Thunderbird at the saved password for Hotmail's server:

oauth://login.microsoftonline.com (https://outlook.office.com/IMAP.AccessAsUser.All

https://outlook.office.com/POP.AccessAsUser.All 
https://outlook.office.com/SMTP.Send offline_access)

The saved password was a 464 character long ASCII string totally irrelevant to the password I'd selected for Hotmail and Microsoft.

I went through the password change process for Hotmail, was then able to get into my Microsoft account and restarted Thunderbird. As usual, Thunderbird asked for the new password. I entered it and was then able to receive new mail from the Hotmail server in Thunderbird. However, again, the saved password in Thunderbird for Hotmail was not the password I'd entered.

Next, I deleted the saved passwords in Thunderbird, restarted it and this time it prompted me to be sure I'd downloaded it from a reliable source. I've never seen that prompt before. It came with my Linux Mint installation, so I thought it would be safe, but again there's an irrelevant password saved for my Hotmail account.

It's like it eventually changes my password for Hotmail and Microsoft since I can get mail through Thunderbird with the odd password it saves, but if I use what should be my password for Hotmail or my Microsoft account via a web page interface, the password doesn't work.

I'll have to stop using Thunderbird if this continues.

Asked by change2peace+firefox 5 months ago

Answered by Stans 5 months ago

  • Solved

Spam folder count doesn't update

When looking at my list of folders after download, the SPAM folder doesn't seem to update the count of unread messages until I specifically open it. I miss the fact I ha… (read more)

When looking at my list of folders after download, the SPAM folder doesn't seem to update the count of unread messages until I specifically open it. I miss the fact I have spam unless I specifically go in and look. Is this a function/feature of JUST the SPAM folder (all other folders seem to have their counts updated after a download). On Thunderbird 115.12.1 64 bit if that is of interest.

Asked by AndyDS 2 days ago

Answered by AndyDS 1 day ago

  • Solved

I updated to the lastet version and get a warning

The latest update of Thunderbird somehow made this message appear "This is an unsupported version of Thunderbird!!" (see attached picture). Is this a bug? I've checked th… (read more)

The latest update of Thunderbird somehow made this message appear "This is an unsupported version of Thunderbird!!" (see attached picture). Is this a bug? I've checked the version on the homepage and it's the same that's running on my PC (Windows 11).

Asked by shugal 3 days ago

Answered by david 3 days ago

  • Solved

Porting Thunderbird PC to Mac

I'm porting Thunderbird from my W-10 PC to a new Mac. I tried some things and found help on the net. Heere are the steps I took: WHAT DOESN'T WORK (but I did): Removed i… (read more)

I'm porting Thunderbird from my W-10 PC to a new Mac. I tried some things and found help on the net. Heere are the steps I took:

WHAT DOESN'T WORK (but I did): Removed installed Profiles folder and saved on desktop. Transferred PC Profiles folder to same place in Mac.

Deleted PC folder from Mac. Replaced Mac Profiles folder had previously moved. Deleted installs.ini and profiles.ini Started Thunderbird which created new profiles in Profiles folder.

WHAT SHOULD WORK BUT DIDN'T (after above): Removed new contents of Profiles folder. Transferred contents of PC Profiles folder to Profiles folder on Mac. Got the following message: "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible."

What did I do wrong? Do I need to uninstall Thunderbird and reinstall? Would that solve problems?

Thank you.

Asked by dpauker 2 days ago

Answered by dpauker 2 days ago

  • Blocat

115.12.1 (64 bit) problem on opening

duplicate of later thread since it has a image /questions/1450665. You could have edited the thread to add the image. On powering up my PC this morning, opened Thunderbi… (read more)

duplicate of later thread since it has a image /questions/1450665. You could have edited the thread to add the image.

On powering up my PC this morning, opened Thunderbird and everything was gone - email settings to my various accounts, settings, calendar, addresses etc nothing is left at all

All I have is a basic screen : "To set up your existing email address" etc

Asked by Andrew P 1 day ago

  • Solved

Slow gmail sends

I run a dual boot system with Fedora 40 with Thunderbird installed via DNF and Windows 11 Professional with Thunderbird installed from the Mozilla download site. I have… (read more)

I run a dual boot system with Fedora 40 with Thunderbird installed via DNF and Windows 11 Professional with Thunderbird installed from the Mozilla download site. I have had a Gmail account configured on both sides for some time. Recently I have been seeing very slow (2-3 minutes) outgoing sends from the Gmail account on the Fedora side ( thankfully they are eventually successful), but no such slowdowns from the Windows 11 side. As far as I can tell the accounts on both sides are configured the same (I always take the automatic config option when adding an account). I have also looked at the extra account settings required for OAuth2 authentication with Fedora, and believe they are all correct. I have made sends directly from the Gmail server, and they have no delay, so the problem must be related to communication between Thunderbird and the Gmail server on the Fedora side. Interestingly, I do get the following warning message when opening the Fedora Thunderbird:


Could Not Authenticate -- Imap(imap.gmail.com)

The server for account "imap (imap.gmail.com)" refused the supplied username and password. Do you want to go to the settings for another attempt at logging in, or do nothing?

Login failed, sever replied A000002 NO Invalid credentials (Failure) [AUTHENTICATIONFAILED]


This obviously is a problem, yet it doesn't seem to be fatal, as the server eventually connects, but after the delay. I have checked my account password, and I know it is correct. I would appreciate any insights into what is going on.

Tom Rosmond tomrosmond@gmail.com

Asked by Tom Rosmond 1 day ago

Answered by Matt 1 day ago