Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox after a power loss

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

I'm using FF for a kiosk, and it runs in fullscreen with a selected homepage. All is fine, but when a power loss occurs it starts with the page with Well this is embarassing ..and it asks me if I want to continue..etc.

How can I remove this and make it start with its homepage everytime ?

All Replies (2)

more options

hello razvan, it should be possible to change the behaviour like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.sessionstore.resume_from_crash. double-click it and change its value to false.

more options

You can consider to disable Session Restore in case of crashes.