Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

shaky mouse

  • 1 reply
  • 2 have this problem
  • 1 view
  • Last reply by cor-el

more options

my mouse is shaky in this browser only, turned of caret browsing and still will not stop

my mouse is shaky in this browser only, turned of caret browsing and still will not stop

All Replies (1)

more options

Make sure that you have the latest drivers for your mouse and graphics display .

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.