Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cant remote firefox 4.0.1 using Logmein

  • 6 replies
  • 20 have this problem
  • 1 view
  • Last reply by bj9030

more options

After upgrading to 4.0.1, can no longer access Firefox browser on remote computer, using LogMein. Could do it before with Ver. 3.6 . Internet Explorer and all other programs work fine. Could the adBlock addon be causing this, or is it another security feature of Firefox ?

All Replies (6)

more options

I'm not sure whether your problem is connecting to the remote computer, or using Firefox on the remote computer.

Connecting: you may want to use the new plug-in.

Check

Tools > Add-ons > Plugins

if you have a version of the LogMeIn components older than March 2011 (more info link), then try logging in here instead of the usual LogMeIn page:

http://beta.logmein.com/

This should offer to update your plugin. (If that doesn't work, you might need to remove the old plugin first and then try again.)

Using: I can't think of any reason that you wouldn't be able to use Firefox on the remote computer.

more options

I can connect, I just cant use the browser or any controls of the browser, when using Firefox. (As if all access thru LOGMEIN is being blocked) for Firefox ONLY. All other programs work fine, including internet explorer. This ONLY happened since upgrading to Firefox 4.0.1

more options

Is it 4.0.1 on both PCs (local and remote)? I will try to replicate the problem later.

more options

Both the remote and local PC are using Firefox 4.0.1

more options

I'm posting this from my office PC, controlled by my personal laptop through LogMeIn Free, with Firefox 4.0.1 on both ends. So it should work.

It's hard to think of any reason for yours not to work. This article is a very comprehensive approach to troubleshooting Firefox problems, but hopefully someone will be able to offer more specific suggestions as well:

http://kb.mozillazine.org/Standard_diagnostic_-_Firefox

more options

Fixed it....It was the Adblocker plus stopping Logmein. Once disabled in firefox safe mode, everything worked fine.