On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need to change the Font and page back to original Default settings. The writing is overlapping on most pages.

  • 1 reply
  • 11 have this problem
  • 2 views
  • Last reply by cor-el

more options

I changed the Font and page size to larger size for easier reading. Now the writing on most pages is covering other writing. I would like to know how to reset everything back to the original settings.

I changed the Font and page size to larger size for easier reading. Now the writing on most pages is covering other writing. I would like to know how to reset everything back to the original settings.

All Replies (1)

more options

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)
See http://kb.mozillazine.org/Zoom_text_of_web_pages

You can see the defaults in a screenshot in this KB article: Some text shows up bold after upgrade

If you increased the minimum font size then try the default setting 'none' as a high value can cause issues like you described.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

See also Websites look wrong or appear differently than they should


If you need to increase (or decrease) the font size on websites then look at NoSquint or Default FullZoom Level.