Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Windows 10 touch keyboard auto closes in Firefox

  • No replies
  • 1 has this problem
  • 16 views
more options

Hi I am running Firefox version 84.0.2 on Windows 10 (Build 19042) - Desktop mode I like to use my computer with a mouse only and I use the built in Windows 10 touch keyboard when I need to type something.

My problem is that every time I click on the touch keyboard button (lower right corner of Windows 10) when in Firefox, the touch keyboard opens and then automatically closes. I think this is a problem with Firefox because the touch keyboard works fine in Edge as well as Notepad and other applications

my about:config osk settings are as follows services.sync.prefs.sync.ui.osk.enabled - true ui.osk.detect_physical_keyboard - true ui.osk.enabled - true ui.osk.require_win10 - false

The message that appears under ui.osk.debug.keyboardDisplayReason is the following ui.osk.debug.keyboardDisplayReason - IKPOS: Touch screen not found.

If anyone knows how to fix this, please help

Hi I am running Firefox version 84.0.2 on Windows 10 (Build 19042) - Desktop mode I like to use my computer with a mouse only and I use the built in Windows 10 touch keyboard when I need to type something. My problem is that every time I click on the touch keyboard button (lower right corner of Windows 10) when in Firefox, the touch keyboard opens and then automatically closes. I think this is a problem with Firefox because the touch keyboard works fine in Edge as well as Notepad and other applications my about:config osk settings are as follows services.sync.prefs.sync.ui.osk.enabled - true ui.osk.detect_physical_keyboard - true ui.osk.enabled - true ui.osk.require_win10 - false The message that appears under ui.osk.debug.keyboardDisplayReason is the following ui.osk.debug.keyboardDisplayReason - IKPOS: Touch screen not found. If anyone knows how to fix this, please help