Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

search bar suddenly MISSING middle new page

  • 3 replies
  • 1 has this problem
  • 239 views
  • Last reply by airider

more options

1. The search bar is now suddenly MISSING in the middle of opening a new page/ Firefox window:

     IT WAS THERE BEFORE!


2. I don't remember there being a Private Browsing button on the left top of the page: I want it gone: prefer to use the lower task bar option in bottom left corner of entire Windows screen when RIGHT-clicking Firefox icon in Windows taskbar

see attachment >

1. The search bar is now suddenly MISSING in the middle of opening a new page/ Firefox window: IT WAS THERE BEFORE! 2. I don't remember there being a Private Browsing button on the left top of the page: I want it gone: prefer to use the lower task bar option in bottom left corner of entire Windows screen when RIGHT-clicking Firefox icon in Windows taskbar see attachment >
Attached screenshots

Chosen solution

It looks like you may have just accidentally bookmarked the Private Browsing home page. That's likely why it's displaying on your bookmark toolbar. You should be able to right click on it and selected delete. That won't remove the ability to create Private Browsing sessions.

As for the search bar on the New Tab page, if you open the Firefox settings page (or type about:preferences in the Firefox address bar, you will see a Home option on the left-side of the page.

These are the options that control how your New Tab page looks. Firstly, you want to make sure that the New tabs option is actually set to display the Firefox Home (Default) page. And then you want to make sure that the Web search option is selected.

You can learn more about the various settings available to you in Firefox by reading the Firefox options, preferences and settings documentation.

Hope this helps.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

It looks like you may have just accidentally bookmarked the Private Browsing home page. That's likely why it's displaying on your bookmark toolbar. You should be able to right click on it and selected delete. That won't remove the ability to create Private Browsing sessions.

As for the search bar on the New Tab page, if you open the Firefox settings page (or type about:preferences in the Firefox address bar, you will see a Home option on the left-side of the page.

These are the options that control how your New Tab page looks. Firstly, you want to make sure that the New tabs option is actually set to display the Firefox Home (Default) page. And then you want to make sure that the Web search option is selected.

You can learn more about the various settings available to you in Firefox by reading the Firefox options, preferences and settings documentation.

Hope this helps.

more options

If you start Firefox in Private Browsing mode then new windows open a special page that shows PB mode settings. If you open a new tab then this page should have the Firefox Home page with the search bar. If you have set the home page to the Firefox Home page then you can click the toolbar Home button as well.

more options

Thanks, guys! All back the way it was before!  :)