Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Opened emails won't display links and pictures in their content.

  • 6 replies
  • 2 have this problem
  • 8 views
  • Last reply by murpat

more options

Just started with Thunderbird. Emails I open have blank spaces where links and pictures should be. Is there a filter that is preventing opened messages from showing all the content.

Just started with Thunderbird. Emails I open have blank spaces where links and pictures should be. Is there a filter that is preventing opened messages from showing all the content.

Chosen solution

use the config editor to locate the two following settings browser.anchor_color and browser.active_color

right click on the entry, select reset to default from the menu and then restart Thunderbird.

Any better?

Read this answer in context 👍 0

All Replies (6)

more options

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

more options

None of the blue printing in your message will display. I receive travel advertising that shows the details of a trip, but not the actual destination! Very frustrating. I will have to use some other mail server if I can't solve it. I would send a screen shot if I could work out how. The link in your message did not show.

more options

Chosen Solution

use the config editor to locate the two following settings browser.anchor_color and browser.active_color

right click on the entry, select reset to default from the menu and then restart Thunderbird.

Any better?

more options

Problem solved when the 'browser.anchor_colour' was reset to default. Many thanks.

more options

Have you been trying themes or add-ons? Particularly themes. There is no "user accessible" setting for that in the program only the raw preference editor.

Usually it is a full theme that resets that preference

more options

I don't recall changing any themes since installing the program. How could that be incorrect.