Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hello disappeared from my version 37.01. Not in customize or config file, Nowhere, Need to restore.

  • 8 replies
  • 1 has this problem
  • 42 views
  • Last reply by dianebares

more options

Hello,

I was doing other work in my browser, clicked on something in my toolbar and "Hello" button disappeared. So did "Forget me" a short while later. While I've been able to find the forgetme button and put it back, the "Hello" button is no longer anywhere to be found. Not in my "customize" tab, not to be found in the config file under "loop.throttled" which doesn't exist in my config file. Where is the button? Can you tell me how to find it? I've looked for an "update firefox" button to hopefully update with it back but have not been able to manually update--I can't find the link. Thanks for any help!

All Replies (8)

more options

Do you mean loop.enabled ? You can double-check that as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste loop and pause while the list is filtered

(3) If the loop.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

If you change this, it might not have any effect in the current windows. You can launch a new window (Command+n) to see whether Hello returns to the toolbar.


If Hello is enabled and the icon is still not to be found anywhere, you can reset your toolbar to its default icons. In Customize mode, look for the Restore Default button at the bottom, just right of center.

Any luck?

more options

Hi and thanks for your suggestion. Unfortunately, it didn't help. The "loop.enabled" was already set to true so I couldn't change anything. The "customize" mode doesn't have it anywhere and when I reset to default which I've tried several times, it still doesn't list it or put it back on the toolbar. I have no idea how this happened but it seems to have lost it completely.

more options

Could you have a look in about:config again, and look for "browser.uiCustomization.state" - if you could right-click and copy the value and let us know what it is (it basically contains a list of buttons in the various locations, so if you don't want other folks to see then feel free to send it to me direct).

I'm not sure it'll help, but its one thing we can try to look at to see if we can work out what's happening.

Also, can you try running in safe mode and see if the button appears? - see Firefox Safe Mode

more options

Hi Standard8, thanks for your help. I don't understand the config string at all but copied the whole thing and will try to email it to you.

Modified by dianebares

more options

I'm also trying safe mode first to see if that works. I didn't know there was a safe mode in firefox, thanks for that suggestion!

more options

Hi, thanks for the config string. It tells me that it thinks the Hello button is in your toolbar somewhere alongside the url bar - it should be just after the Home button.

The only thing I can think of at this stage is if the window is too narrow then it'll collapse the button down, and put it under a ">>" button - see the screenshot below.

If that and safe mode don't help, then I'll have another look at the code and see if there's something I've missed.

more options

You could try to reset the browser.uiCustomization.state pref via the right-click context menu.

more options

that's interesting. That's exactly where the button used to be--right next to the home button. Safe mode didn't work but will try again. I checked the >> and it wasn't in that list. I'll try your customization suggestion, too. I'm wondering if I'm going to have to reinstall completely, at this point, and start over.