Prikaz označenih pitanja: Prikaži sva pitanja
  • Arhivirano

Firefox running extremely slow

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho). W… (pročitajte više)

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho).

When opening websites like Facebook, videos, the message box etc lags. On YouTube videos can lag, and other sites that have elements that popup etc seem to lag.

I only run an AdBlock, and it's even disabled on the pages that lag. These issues aren't present in Google Chrome or Edge. In fact, Facebook is super responsive in Chrome.

I've tried various things to solve it mentioned on this forum, including entering some urls to access more advanced settings which hasn't worked.

Thanks alot.

Asked by cameron.bishop71 prije 2 godina

Last reply by cor-el prije 2 godina

  • Arhivirano

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (pročitajte više)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k prije 2 godina

Last reply by sites prije 1 godina

  • Arhivirano

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (pročitajte više)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris prije 2 godina

Last reply by cor-el prije 1 godina

  • Arhivirano

sending page to my phone doesn't

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are en… (pročitajte više)

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are enabled. I can send from my phone to my work laptop. I can send from my work to home laptop. But to the phone, it says sent, and nothing ever arrives. Everything is synced. What else can I do?

Asked by Monica prije 2 godina

Last reply by jtwcallahan2 prije 1 godina

  • Arhivirano

Stopping automatic pdf downloads on Firefox using MacOS

It does not matter how many times I change this setting in preferences to "Open in Firefox" I still get this pop-up every time I click a pdf. It also does not matter how … (pročitajte više)

It does not matter how many times I change this setting in preferences to "Open in Firefox" I still get this pop-up every time I click a pdf.

It also does not matter how many times I select "open with preview" and click "Do this automatically for files..." box. Every time I click the next pdf the same thing pops up!?!?!?!

And additionally no matter my selection I make ends up leading to a pdf being downloaded automatically.

This is beyond frustrating. Please help.

Asked by douglasprice434 prije 2 godina

Last reply by jscher2000 - Support Volunteer prije 2 godina

  • Arhivirano

Add-ons not showing in toolbar

Hello When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones … (pročitajte više)

Hello


When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones I see that do not serve my target. All normal.


I know that it requires permission in order to have an add-on show in Private Browsing, that's done.

Now I had 8 add-ons on the toolbar, I disabled two or three of them so I can try two new ones. I did not like the new ones, so I just enabled the ones I had disabled, which where previously showing in the toolbar, all of this in Private Browsing having the permission of showing them.


As I enabled the add-ons again, they are not showing anymore in the toolbar..!!

Okay, I removed them and re-added them..not showing. I also did: not allow in Private Mode, then re-allowed..not showing. I simply restarted the browser in both normal and Private Mode, and yet not showing.. I also restarted my pc, and retried all previous steps again

  • This mainly happened as I removed the extension from toolbar, then added it again.

Still also 90% of the time, just disable then enable again, and only a few are showing again. Either when disabled then re-enabled or when removed then re-added*


So, what to do ?

Asked by Mark prije 2 godina

Last reply by Wavetrain prije 1 godina

  • Arhivirano

Disable update notification popup

Hi, I want to disable the annoying update notification popup that firefox keep throwing in my face. I have searched the web and the forum and it seems like every version … (pročitajte više)

Hi,

I want to disable the annoying update notification popup that firefox keep throwing in my face. I have searched the web and the forum and it seems like every version of firefox has a different method for doing this.

I am presently using version 80.0.1

Does anybody know a way to stop these popups in this version?


I know that this forum is run by volunteers - but a message for the developers: LEAVE IT ALONE You had a nice little browser until you tried to make it the answer to a maiden's prayer for everyone. Now you have a buggy, annoying piece of bloatware that is just pssing people off. Nice work bucko.

Asked by dmcentee prije 1 godina

Last reply by cor-el prije 1 godina

  • Arhivirano

Offer to save passwords

Hi, I'v grown very fond of FireFox for a very long time however, I DO NOT like the idea of your asking me to save my passwords even though I thought that my selecting the… (pročitajte više)

Hi, I'v grown very fond of FireFox for a very long time however, I DO NOT like the idea of your asking me to save my passwords even though I thought that my selecting the 'remember this response' for the future does not work and in which I indicated NO. Can you not be like the other guy? I choose your browser mainly because you don't treat User like we're stoopid, but now you're looking like Google and Microsoft. Uggggghhhhh. Is there something I can do to not receive this prompt. The answer will always be NO!

Asked by WOMANTIC prije 1 godina

Last reply by jscher2000 - Support Volunteer prije 1 godina

  • Arhivirano

Cannot clear an item from my search history, so it gets suggested even after clearing my data

Once upon a time when trying to create a blank tab, I accidentally typed "about:blank/" and this command doesn't work if the backslash is there. Now anytime I want to cre… (pročitajte više)

Once upon a time when trying to create a blank tab, I accidentally typed "about:blank/" and this command doesn't work if the backslash is there.

Now anytime I want to create a blank tab and I type "about:blank" it automatically includes the backslash.

Because this phrase/command doesn't show up in my search history, even after clearing all of my data, Firefox keeps "helpfully" popping that backslash into the field whenever I start to type the command.

How can I make Firefox forget I ever made this stupid typo?! (Would clearing "Site Preferences" and/or "Offline Web Site Data" work? I admit I haven't cleared those two things.)

Asked by rachaelly prije 2 godina

Last reply by cor-el prije 1 godina

  • Arhivirano

Search with ctrl-k no longer works when keyword.enabled = false

For quite some time now I've had keyword.enabled set to false in my about:config because I don't like having the address bar try to autocomplete or turn things into searc… (pročitajte više)

For quite some time now I've had keyword.enabled set to false in my about:config because I don't like having the address bar try to autocomplete or turn things into search, when I do a ctrl-l.

I do like that I am still able to use ctrl-k to do a search when I need to. This would place a ? at the start of the field and whatever I type gets sent to search.

In a recent upgrade, ctrl-k still places the ? at the start of the address bar but doesn't send things to search. Instead, it now behaves as if I did a ctrl-l and typed in a bad URL.

I'm on Firefox 80 (on Fedora 32) but I can't be exactly sure which upgrade brought this change in behavior.

Is there a way to get the old behavior back? ctrl-l to enter a URL, ctrl-k to search.

Asked by Ed prije 2 godina

Last reply by Mike Kaply prije 1 godina

  • Arhivirano

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (pročitajte više)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

Asked by hejsan13 prije 2 godina

Last reply by jscher2000 - Support Volunteer prije 1 godina

  • Arhivirano

Finding and removing duplicate bookmarks

I imported a list of bookmarks from another computer. Now my bookmarks sidebar contains many duplicates. Is there an efficient way to identify and remove them? Jim B. … (pročitajte više)

I imported a list of bookmarks from another computer. Now my bookmarks sidebar contains many duplicates. Is there an efficient way to identify and remove them?

Jim B.

Asked by jimbir prije 1 godina

Last reply by cor-el prije 1 godina

  • Arhivirano

MS Access 2016 files won't open from a link in Firefox

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basicall… (pročitajte više)

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basically, it will show an error in firefox. It can be saved to the local desktop if we set the option to do so, but we would like to be able to open it only. The file is on a network. We've also tried opening the file in several other browsers (chrome, edge, etc.) and get the same results in all of them except IE. That remains the only browser we can open an Access file in with a link. Microsoft Word and Excel files appear to still be opening fine.

Asked by green_sage prije 2 godina

Last reply by jscher2000 - Support Volunteer prije 1 godina

  • Arhivirano

Firefox 80 - Own Syncserver on an Raspberry Pi doesn't work anymore :(

Some years ago I set up an own firefox sync serven on a Rasperry Pi. Yesterday Firefox updated to Version 80 and now i can't sync anymore. There is a message "Connect wit… (pročitajte više)

Some years ago I set up an own firefox sync serven on a Rasperry Pi. Yesterday Firefox updated to Version 80 and now i can't sync anymore. There is a message "Connect with your account (again)" or similar - german version)) but after connecting (enter mailadress and password) the same message pops up again. And i am unable to sync :((( Any ideas how to fix this problem? I really want my own sync server instead of cloud services. "My data belongs to me" - you know.

Asked by firefox938 prije 2 godina

Last reply by ffsync25 prije 1 godina

  • Arhivirano

Account Authorization Code is needed EVERY time

Hello, I would like to know how I can avoid having to enter an account authorization code everytime I sign into my laptop. Everytime my laptop hibernates or shuts down I … (pročitajte više)

Hello, I would like to know how I can avoid having to enter an account authorization code everytime I sign into my laptop. Everytime my laptop hibernates or shuts down I come to find that though I login first try (with password), EVERY SINGLE TIME I for some reason have to go retrieve a code from my email to complete sign in. This is a huge pet peeve and I want to know what to do.

Asked by carlsmith45 prije 1 godina

Last reply by FredMcD prije 1 godina

  • Arhivirano

Page refreshing after form submission leads to an outdated webpage

I am a user of the http://loza.nazwa.pl/zakonacporady/forum/ forum, based on the my little forum (https://mylittleforum.net/) script. In the last days, after one of the m… (pročitajte više)

I am a user of the http://loza.nazwa.pl/zakonacporady/forum/ forum, based on the my little forum (https://mylittleforum.net/) script.

In the last days, after one of the most recent Firefox updates, the forum users observed a strange page refresh behaviour: when a user posts a new message, posts a change to a message or resets the unread messages by using a button on the webpage - she/he gets the outdated view of the forum. Without her/his changes.

She/he must explicitely reload the forum page (Ctrl+R) to get the new content.

Is this a result of some newly introduced pageloading optimisations? If so, is it possible to switch the optimisations off by a Firefox settings (globally or just for the webpage)?

Best regards, D. Wroblewski

Asked by glorifyday prije 2 godina

Last reply by FredMcD prije 1 godina

  • Arhivirano

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (pročitajte više)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib prije 2 godina

Last reply by jonzn4SUSE prije 1 godina