Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno

Syncing passwords

I have both Win7 and Win10 on separate drives. I have been migrating from 7 to 10. From all appearances Firefox on both OS's are sync'd. I have asked for my passwords to … (pročitajte više)

I have both Win7 and Win10 on separate drives. I have been migrating from 7 to 10. From all appearances Firefox on both OS's are sync'd. I have asked for my passwords to be sync'd, yet they have not migrated to Win 10. Bookmarks have so I know something is working. Any advice? Thanks Chris

Asked by chris654 prije 4 dana

Answered by chris654 prije 4 dana

  • Riješeno

Password security

OK - I must be missing something. On my previous browser, Opera, if I wanted to see details of my passwords then I needed to put in the computer password, so keeping them… (pročitajte više)

OK - I must be missing something. On my previous browser, Opera, if I wanted to see details of my passwords then I needed to put in the computer password, so keeping them quite secure. However, Firefox seems to let anyone using the browser to access the full details of all my passwords, even offering to copy them! This has to be the most insecure approach possible - surely this can't be correct, can it?

Asked by Ian Smith prije 4 dana

Answered by cor-el prije 4 dana

  • Riješeno

Downloads fail immediately after starting from Google Drive.

I am having two problems, both related to downloading files only on Firefox, these issues don't occur on other browsers when downloading the same files. The first issue … (pročitajte više)

I am having two problems, both related to downloading files only on Firefox, these issues don't occur on other browsers when downloading the same files.

The first issue is that when downloading a file from Google Drive, the download always fails. It opens up a menu asking me where to save the file but the files name is "download" with no extension, when starting the download it will fail. In the images below you can see what it looks like. This happens with most files on Google Drive, usually those larger than 50MB (a VERY rough estimate). Both in the default tab and in the container tabs I use.

The second issue is very similar, when downloading a file, this time from anywhere on the web, when asking me where to save the file, the name of the download is a string of random letters and numbers with no extension. When starting the download it fails because the name is too long, after renaming it to something shorter it still fails. I don't really have any sites I can give as examples because this problem only occurs randomly.

For both problems I have tried attaching the correct filename and extension but it still fails.

Asked by MadaHaz prije 5 dana

Answered by MadaHaz prije 9 sati

  • Riješeno

Maintaining login info between tabs

On Opera and Chrome, I am logged in as a google user. I make a diary available from a web page which is limited as to how the viewer sees it. If I (or another authorised … (pročitajte više)

On Opera and Chrome, I am logged in as a google user. I make a diary available from a web page which is limited as to how the viewer sees it. If I (or another authorised user) is viewing it then they see all the detail. If anyone else sees it then they only see 'busy' against all the bookings. This has worked fine for years.

On changing to Firefox, though, when the web diary is accessed - even though I am logged in properly - it only shows the 'busy' view. It seems as if it's not maintaining my google login, hence showing the 'incorrect' view.

Is there anything that I can change to make this work properly?

TIA

Asked by Ian Smith prije 4 dana

Answered by cor-el prije 4 dana

  • Riješeno

Custom Firefox Zoom Values (e.g. 75%, 85%)

Hey guys, I saw in the following post that I can modify the zoom values of Firefox to custom values of my choosing (e.g. 75%, 85%): https://support.mozilla.org/en-US/qu… (pročitajte više)

Hey guys,

I saw in the following post that I can modify the zoom values of Firefox to custom values of my choosing (e.g. 75%, 85%):

https://support.mozilla.org/en-US/questions/1201469

I followed the instructions but it did not work for me. Yes, I did save the changes I made, and I completely closed & reopened Firefox, but the changes I made have not been applied for some reason. Please see the attached image.

I would have ask the question in the aforementioned thread but it's been archived so I had to open a new one. Does anyone know why Firefox does not seem to recognize my custom values (.75, .85)? Thanks!

Asked by AJ prije 1 mjeseci

Answered by TyDraniu prije 1 mjeseci

  • Riješeno

Can't find bookmarks with reinstall of Windows

I had to do a new install of Windows 11 and logged back into Firefox and can't find my old bookmarks. I got to this point and don't know how to retrieve old bookmarks: … (pročitajte više)

I had to do a new install of Windows 11 and logged back into Firefox and can't find my old bookmarks. I got to this point and don't know how to retrieve old bookmarks:

C:\Windows.old\Users\meljo\AppData\Roaming\Mozilla\Firefox\Profiles Please help me.

Thanks Mel

Asked by kenandhollywolstat prije 2 sedmica

Answered by jscher2000 - Support Volunteer prije 2 sedmica

  • Riješeno

Youtube comments are gone

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that help… (pročitajte više)

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that helps with anything.

Asked by Max Peckhart prije 1 sedmicu

Answered by cor-el prije 1 sedmicu

  • Riješeno

Private browsing window appearing in taskbar

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config. I've had this s… (pročitajte više)

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config.

I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24).

Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.

Asked by danh132345 prije 4 sedmica

Answered by TyDraniu prije 4 sedmica

  • Riješeno
  • Zaključano

The Page Isn't Redirecting Properly Error

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error … (pročitajte više)

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error message on my business CRM site. This appears to be the only site having an issue. I have never had this error previously.

I tried all suggestions already including clearing cache/cookies, checking settings, delete history, troubleshoot mode and nothing. The site opens fine on Chrome and MS Edge.

Any additional help is appreciated, this is very frustrating.

Thank you.

Asked by soalivetoday prije 1 mjeseci

Answered by soalivetoday prije 1 mjeseci

  • Riješeno

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from variou… (pročitajte više)

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Asked by rolands50 prije 1 mjeseci

Answered by TyDraniu prije 1 mjeseci

  • Riješeno

Youtube Reduced Quality

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have f… (pročitajte više)

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have firefox version 127.0.2.

i'm not having this issue in edge, so i assume it's firefox specific. anyone know what's going on or what i can do?

Asked by knkramer prije 1 sedmicu

Answered by knkramer prije 1 sedmicu

  • Riješeno

Firefox install on external drive

Is it possible to install Firefox (or at least the profiles) onto an external SSD (i.e., not the C: drive)? If so, how? Note: this is not about migration/backup/recovery… (pročitajte više)

Is it possible to install Firefox (or at least the profiles) onto an external SSD (i.e., not the C: drive)? If so, how?

Note: this is not about migration/backup/recovery of profiles. Nor is it about where files are downloaded by default.

Windows 11 is consuming nearly all of the C: drive. I badly need to get Firefox (and later Thunderbird) onto my E: drive. I further note that the installer gives no options whatsoever as to the destination drive.

Most of the help I've found on the web is clearly outdated.

Thanks. jt

Asked by jonathan67 prije 4 sedmica

Answered by jscher2000 - Support Volunteer prije 4 sedmica

  • Riješeno

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (pročitajte više)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

Asked by abelang82 prije 1 mjeseci

Answered by abelang82 prije 1 mjeseci

  • Riješeno

Javascript

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites a… (pročitajte više)

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites accept that my Javascript is enabled?

Asked by I M prije 4 sedmica

Answered by cor-el prije 4 sedmica

  • Riješeno

Firefox failed to reopen all the pages & tabs from previous sessions after crash, task manager says Firefox(19)

Today for the first time after the latest update 127.0 (64-bit), my many firefox pages and tabs crashed and closed and a pop up to send crash report. So I have fired up … (pročitajte više)

Today for the first time after the latest update 127.0 (64-bit), my many firefox pages and tabs crashed and closed and a pop up to send crash report.

So I have fired up firefox again to find only a single page opens up, I have lost probably 16+ pages with multiple tabs on each, been like that for months, I have 32GB memory so there is normally no issues or slowness. However after the crash, even though only a single firefox page is open, windows task manager shows Firefox (20) and if I expand the task, I can see each firefox is taking lots of memory.

So it looks like the old session pages/tabs are still there somewhere but not accessible, I would like to get them back if possible. I went through reseting it to default, disabling the add ons etc but nothing has worked.

Asked by Sean Stevens prije 1 mjeseci

Answered by jscher2000 - Support Volunteer prije 4 sedmica

  • Riješeno

The page is not redirecting properly

Hi, On this site: https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901 selecting a sub and trying to download gives "The page is not redirecting p… (pročitajte više)

Hi,

On this site:

https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901

selecting a sub and trying to download gives "The page is not redirecting properly"

I am using Firefox Developer Edition 127 b07, and that happens also in safe mode.

It used to work not too long ago with FF, and it works with Chrome latest.

Asked by Bob4K prije 1 mjeseci

Answered by cor-el prije 1 mjeseci

  • Riješeno

Having Firefox open reduces all download speeds, upload unaffected

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps … (pročitajte više)

I have the strangest problem. If Firefox is closed and I do a speedtest in another browser, download a file, or do other internet activity I'm getting about 200-250Mbps d/l and 100Mbps upload. As soon as I open Firefox, whether I load a page or not, the upload speed stays the same, however the download speed drops to about 25-50 Mbps. This only happens on one PC, the upload isn't affected, and resolves itself as soon as Firefox is closed. Here's what I have done without any change in this behaviour;

  • Rebooted
  • ipconfig /release /renew /flushdns
  • Removed and reinstalled the network adapter
  • Enabled, disabled windows auto tuning and tested (slower disabled)
  • Updated Windows
  • Refreshed Firefox
  • Uninstalled Firefox, deleted remaining folders from Appdata (Local, Low, Roaming) as well as the program file directories and "Mozilla" registry entries. Restarted and reinstalled. Issue immediately resumed when Firefox was open.

Also when connected to a VPN Firefox download speed increases to about 60Mbps and is consistent across other software. If I split tunnel another browser outside the VPN, it is still stuck at 60Mbps. If I close Firefox the speed increases.

This makes absolutely no sense to me, so I'm hoping someone can shed some light on this - but it does seem to be something Firefox is doing.

Thanks for any help anyone can provide.

Asked by Jay prije 1 mjeseci

Answered by Jay prije 3 sedmica

  • Riješeno

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (pročitajte više)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Asked by Chrys6600 prije 4 sedmica

Answered by jscher2000 - Support Volunteer prije 4 sedmica

  • Riješeno

Change default view

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can… (pročitajte više)

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can do right now is right click on the file, save the file, then open with the 3D Viewer. I have gone to settings/General then down to applications and I can't add any files there. (Why not?) It doesn't matter if I choose to save or open files, the OBJ file still displays as text in Firefox. How do I get Firefox to send instead of display these files as text?

Asked by price3 prije 4 sedmica

Answered by jscher2000 - Support Volunteer prije 3 sedmica