Prikaz označenih pitanja: Prikaži sva pitanja

Trying to install and use J2SE plug-in

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image. After installing the plug-in and restarting the brow… (pročitajte više)

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image.

After installing the plug-in and restarting the browser, when I try to run the application, I get the same notification.

Asked by Vatsala.Saxena prije 1 mjeseci

Last reply by James prije 1 mjeseci

Change Firefox filename pattern for Take Screenshots

Firefox can take screenshots of pages or screenshots of custom areas of pages. According to the documentation, when we download the image, the filename should follow the… (pročitajte više)

Firefox can take screenshots of pages or screenshots of custom areas of pages.

According to the documentation, when we download the image, the filename should follow the pattern: Screen Shot yyy-mm-dd at hh.mm.ss.png. If I use the :screenshot at the console, the pattern works as documented.

But Firefox is using a different pattern when I choose Take Screenshot from the context menu. The pattern includes the page's title. Example: Screenshot 2024-04-14 at 18-35-16 General ‹ Settings ‹ Geomaster Lda — WordPress.png.

Since the page title can have non common filename characters, I have problems with such filenames. My uploads to MediaWiki fails with such filenames. I know I can report or improve MediaWiki, but my question here is quite simple.

Can I change the Firefox's default pattern for Take Screenshot's downloads?

Asked by Jorge Gustavo Rocha prije 1 mjeseci

Last reply by jonzn4SUSE prije 1 mjeseci

YouTube

After years of accessing www.youtube.com with Firefox with no problem, the website is no longer accessible as of yesterday. When I point my browser to that URL, I get a … (pročitajte više)

After years of accessing www.youtube.com with Firefox with no problem, the website is no longer accessible as of yesterday. When I point my browser to that URL, I get a screen with greyed out video previews, greyed out titles, greyed out account access and a search window that does not do anything. I can access YouTube just fine with Safari. I've cleared my cache. Please advise.

Jim

Asked by jwhawkins prije 1 mjeseci

Last reply by cor-el prije 1 mjeseci

New updated has broken picutre in picture mac

The latest version of firefox for MacOS 14.4.1 has broken the picture in picture function. When enabling PiP, the video window takes up almost the entire screen and doesn… (pročitajte više)

The latest version of firefox for MacOS 14.4.1 has broken the picture in picture function. When enabling PiP, the video window takes up almost the entire screen and doesn't remember the size i set it to, like it did in older versions of Firefox. Another issue is when im in fullscreen mode and enable PiP, the PiP window takes me to another 'desktop', whereas before it would simply overlay on top of my screen.

Asked by fahimali883222 prije 1 mjeseci

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (pročitajte više)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo prije 1 mjeseci

Last reply by Bundalo Mihailo prije 1 mjeseci

"Intelligent Work" graphic keeps popping up on my screen

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my scr… (pročitajte više)

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my screen that says "Intelligent Work" and rotates through three different images. It is really irritating and I can't figure out how to make it go away. This is a new computer and I only installed the Firefox browser this week. It only happens when I click off of the browser to any other window.

Asked by davebrown1040 prije 1 mjeseci

  • Riješeno

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (pročitajte više)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh prije 1 mjeseci

Answered by R_Welsh prije 1 mjeseci

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (pročitajte više)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Asked by caballerj prije 1 mjeseci

Viewport in the devtools going out of bounds when resizing the viewport

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-b… (pročitajte više)

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-based Edge browser due to one specific feature in its DevTools. In Edge, when I resize the viewport, it stops at a certain limit. If I want to resize it further, I can zoom out and then continue resizing. I find this feature very useful. Is there a way to have similar functionality in Firefox? I’m currently using the Firefox Developer Edition.

Asked by Aditya prije 1 mjeseci

  • Riješeno

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (pročitajte više)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 prije 1 mjeseci

Answered by zeroknight prije 1 mjeseci

  • Riješeno

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (pročitajte više)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink prije 1 mjeseci

Answered by cor-el prije 1 mjeseci

  • Riješeno

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (pročitajte više)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx prije 1 mjeseci

Answered by NoahSUMO prije 1 mjeseci

Hello I am not able to highlight and copy on any articles. Most recent update 125.0.1 on Mac.

I have not been able to highlight and copy ~ even prior to the most recent update. Even using control/ does not work. Really hating this. /edit: moved thread from … (pročitajte više)

I have not been able to highlight and copy ~ even prior to the most recent update.

Even using control/ does not work.

Really hating this.



/edit: moved thread from Firefox for iOS (for iPhone/iPad) to (desktop) Firefox section as you have macOS.

Asked by lladyon prije 1 mjeseci

Last reply by cor-el prije 1 mjeseci

  • Riješeno

Unable to install any extensions.

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so. I've attached a screenshot of the M… (pročitajte više)

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so.

I've attached a screenshot of the Mozilla Addons website when it fails to install the extension. On some other addons that I've attempted in the past, it just shows the throbber forever.

I have checked the Multiprocess Browser Console and it says that it fails to move the file because it's locked (NS_ERROR_FILE_IS_LOCKED). I have also attached a screenshot of that.

Asked by Kate prije 1 mjeseci

Answered by Kate prije 1 mjeseci

My firefox data Bookmark, pass, urls, ID and etc has been lost at 3rd april.

HI Mozila firefox support team, I would request you to kindly provide me bookmark, My laptop windows was creached, after that i logged in on other laoptop but, unfortun… (pročitajte više)

HI Mozila firefox support team,

I would request you to kindly provide me bookmark,

My laptop windows was creached, after that i logged in on other laoptop but, unfortunatly the bookmark is not sync and showing/downloading after logged in. please look into this.

My book mark it was very old and using since 8 years almost as i remember.

I followed below link. but still the same..

https://support.mozilla.org/en-US/questions/1444740#answer-1647784

Asked by Sheraz Ali prije 1 mjeseci

  • Riješeno

File not downloaded: Potential security risk - Allow download don't work

Hi! On the latest version Mozilla Firefox 125.0.1 when i download .docx files i get the message 'File not downloaded: Potential security risk.' I select Allow download an… (pročitajte više)

Hi! On the latest version Mozilla Firefox 125.0.1 when i download .docx files i get the message 'File not downloaded: Potential security risk.' I select Allow download and the file downloaded can't be opened.

Thanks!

Asked by Laurentiu Marin prije 1 mjeseci

Answered by Laurentiu Marin prije 1 mjeseci

firefox

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something … (pročitajte više)

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something and firefox loads again taking me back to home page. I have to go down to the bottom and click off the second firefox. I don't know how or why this started. Thanks for any help.

Asked by jimi1952 prije 1 mjeseci

Last reply by zeroknight prije 1 mjeseci

import data from my old pc to my new pc

i am setting up a new laptop and trying to import all my current data from my old pc. Nothing is right. It imported alll the shortcuts on my toolbar from years ago. None … (pročitajte više)

i am setting up a new laptop and trying to import all my current data from my old pc. Nothing is right. It imported alll the shortcuts on my toolbar from years ago. None of these are the current bookmarks from my old pc. ive tried syncing, importing again, nothing works. my bookmarks on my side bar are years old. I dont have ANY of these on my old pc as i deleted them years ago. what the heck is happening and how do i get my new pc browser to look exactly as my old pc looks. This is very frustrating. I have over 500 bookmarks on my sidebar. it looks like every bookmark i have EVER used. This is ridiculous.

Asked by jkhcast prije 1 mjeseci

Last reply by cor-el prije 1 mjeseci