Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (pročitajte više)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer prije 6 dana

Last reply by jonzn4SUSE prije 15 sati

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (pročitajte više)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H prije 4 dana

Last reply by jonzn4SUSE prije 15 sati

Tab dragging stops working at random times

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor doe… (pročitajte više)

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor does nothing). Also, re-merging the tab with another firefox window stops working. (Dragging a tab to a firefox window from another firefox window doesn't merge them. It does nothing) I can right click on the tab and select Move to move it to a new window but dragging stops working. I have to close Firefox and start it again (sometimes twice), then dragging starts working again. This happens multiple times a day. I am on Linux Mint and the version is 126.0 (64-bit). This problematic behavior has only recently began.

Asked by tenkayr prije 21 sat

Last reply by jonzn4SUSE prije 16 sati

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (pročitajte više)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz prije 18 sati

Last reply by jonzn4SUSE prije 16 sati

Cloudflare is not allowing me to use your browser

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my … (pročitajte više)

CloudFlare is not allowing me to use Firefox for a host of sites that I routinely use, such as my bank, Credit Union 1. I have tried repeatedly and will not recognize my computer so I have to use Chrome to get through.

They are locking me out as a spammer because I am using Firefox. Whats up with that?????

Asked by joyofjoe prije 17 sati

Last reply by cor-el prije 16 sati

default search country

Despite changing the settings and saving them to the cloud. Firefox keeps resetting to Canada as my default country. How can I change this since I live in the UK. I do no… (pročitajte više)

Despite changing the settings and saving them to the cloud. Firefox keeps resetting to Canada as my default country. How can I change this since I live in the UK. I do not use a VPN for Canada.

Asked by Boool18 prije 18 sati

Last reply by cor-el prije 17 sati

Some of my add-on shortcuts have disappeared from the toolbar

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still … (pročitajte više)

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still there, but they don't show up in my browser.

Asked by Gary Brown prije 1 dan

Last reply by cor-el prije 18 sati

Address bar jumping off screen when used

Since 2 weeks, I have been facing a UI error in the address bar. Whenever I select it to type something, the bar and search suggestions jump up off-screen. Pic attached. … (pročitajte više)

Since 2 weeks, I have been facing a UI error in the address bar. Whenever I select it to type something, the bar and search suggestions jump up off-screen. Pic attached.

Asked by rahul.epsilon09 prije 23 sati

Last reply by cor-el prije 18 sati

White screen

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever. I can log in just fine using the dreaded Microsoft Edge or Chrome but firef… (pročitajte više)

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever.

I can log in just fine using the dreaded Microsoft Edge or Chrome but firefox will not work.

Now, I do know that I have actually logged in with firefox because if I come back to the page 10 minute later I get a banking message saying that as I haven't done anything for 10 minutes it has now logged me out!

I have cleared cache & cookies, I've started in safe mode and looked at the threads in the forum but nothing helps.

This is happening on all instances of firefox that I have, work, home, laptop.

please help

thanks

Asked by It's me prije 1 dan

Last reply by cor-el prije 19 sati

Error 404

I just updated Firefox & added recommended things. I went to "https://www.cranecu.org/" As soon as I hit the LogIn button I got an "Error 404" message. However, I … (pročitajte više)

I just updated Firefox & added recommended things. I went to "https://www.cranecu.org/" As soon as I hit the LogIn button I got an "Error 404" message. However, I called the office help & they suggested I try another browser. I switched to Safari the button works just fine. Any Suggestions? I am not the sharpest tack in the box when it comes to computers so please be simple. Thank You

Asked by JMD prije 3 dana

Last reply by cor-el prije 19 sati

Firefox automatically download files .docx from facebook page as pdf

Hello, I have problem with firefox. When I try download from facebook page files .docx, .xlsx (Microsoft Office) Firefox automatically download it as PDF and file is brok… (pročitajte više)

Hello, I have problem with firefox. When I try download from facebook page files .docx, .xlsx (Microsoft Office) Firefox automatically download it as PDF and file is broken. I don't know how to repair this. Please help, it is very frustrating.

Asked by Mateusz (Mateuszy) prije 1 mjeseci

Last reply by cor-el prije 19 sati

Sudden Firefox error (code: 0xc000185). Please help!!

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unab… (pročitajte više)

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unable to open it for some reason. It did get fixed that same day somehow, though for a short while, as I was faced with the same error message again today and once again haven't been able to open my browser, much to my frustration.

I tried searching about it on the internet, but didn't find anything of help – most videos about it refer to a mistake on the Windows OS with the same code (0xc000185); asking around to people I knew didn't do much, either.

Today I tried a bunch of stuff to see if it resolved my problem in any way, such as: 1. Restarting my laptop (didn't work); 2. Installing both suggested and optional updates available to my Windows version (put me at ease a little, but still didn't work); 3. Searching for malware (antivirus didn't find anything, so I'm thankful this one didn't work); 4. Verifying system files with 'sfc /scannow' (all was good, so it didn't work);

I was also going to try doing a 'chkdsk /f /r', but I didn't have time to, as I had to leave for something. There are also other things such as creating another profile, which I'm considering; updating Firefox, which I can't do because I can't open the browser to check if there are any updates; and reinstalling Firefox, which I'm slightly afraid to do and will leave as a last resort because I don't want to risk accidentally doing it wrong and losing all my history, bookmarks, etc.

Any help would be incredibly welcomed. Thanks in advance.

P.S.: The text on the error message reads (translated from PT-BR): "The app couldn't be started correctly (0xc0000185). Press OK to close the app." Sorry if the photo isn't very good.

Asked by Danbert prije 1 dan

Last reply by cor-el prije 19 sati

crashing browser

WHY THE F IS MY FIREFOX CRASHING EVERY DAY FOR THE LAST MONTH? WHAT IS GOING ON< AND HOW CAN I CORRECT IT? THIS IS A HORRIBLE EXPERIENCE, AND IF IT CAN'T BE FIXED PL… (pročitajte više)

WHY THE F IS MY FIREFOX CRASHING EVERY DAY FOR THE LAST MONTH? WHAT IS GOING ON< AND HOW CAN I CORRECT IT? THIS IS A HORRIBLE EXPERIENCE, AND IF IT CAN'T BE FIXED PLEASE TELL ME A BETTER BROWSER>....

Asked by R Key Co prije 1 dan

Last reply by Paul prije 1 dan

translation does not work

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT… (pročitajte više)

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT TRANSLATE . right clicking and "translate" does not work since "translate" does not exist on the tab .

The firefox translate feature only works on the initial screen !

I can find no setting to fix this

Asked by ronaldchampagne49 prije 4 dana

Last reply by Agent virtuel prije 1 dan