Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (pročitajte više)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 prije 1 mjeseci

Last reply by Helium2 prije 8 sati

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (pročitajte više)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 prije 2 sedmica

Last reply by s.l.o.o.o.m_92 prije 3 dana

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (pročitajte više)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee prije 5 mjeseci

Last reply by StevenCee prije 3 dana

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (pročitajte više)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr prije 2 mjeseci

Last reply by submarinerr prije 1 sedmicu

Firefox account

Hi, I am trying to sync my Firefox account with a new laptop. Unfortunately, I am asked to verify a code sent to my e-mail, but my e-mail password is stored in my Firefox… (pročitajte više)

Hi, I am trying to sync my Firefox account with a new laptop. Unfortunately, I am asked to verify a code sent to my e-mail, but my e-mail password is stored in my Firefox account so I can't open it. I am unable to access my e-mail any other way at the moment. Please contact me ASAP with a way to unlock my account so I can get my passwords. My regular account e-mail is [email-removed].

Asked by goddammitpleasehelpme prije 1 sedmicu

Last reply by goddammitpleasehelpme prije 6 dana

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (pročitajte više)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 prije 1 mjeseci

Last reply by Buddy2014 prije 3 sedmica

FireFox crashing on startup

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808 AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTas… (pročitajte više)

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808

AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTaskMode: 0 BlockedDllList: BuildID: 20220729222726 CPUMicrocodeVersion: 0x25 CrashTime: 1659952533 HeadlessMode: 0 InstallTime: 1659797756 ModuleSignatureInfo: {"CRYPTO-PRO":["cpadvai.dll","detoured.dll","cpcrypt.dll"],"Microsoft Corporation":["VCRUNTIME140_1.dll","VCRUNTIME140.dll","msvcp140.dll"],"Microsoft Windows":["cryptsp.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","wshbth.dll","dbgcore.dll","wsock32.dll","webauthn.dll","npmproxy.dll","dbghelp.dll","DWrite.dll","iertutil.dll","TextInputFramework.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","winnsi.dll","version.dll","netprofm.dll","WinTypes.dll","CoreUIComponents.dll","nlaapi.dll","propsys.dll","CoreMessaging.dll","WINMMBASE.dll","winmm.dll","uxtheme.dll","ntmarta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","cryptbase.dll","devobj.dll","umpdc.dll","kernel.appcore.dll","msasn1.dll","profapi.dll","powrprof.dll","windows.storage.dll","bcrypt.dll","bcryptPrimitives.dll","ucrtbase.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","wintrust.dll","msvcp_win.dll","win32u.dll","cfgmgr32.dll","SHCore.dll","ws2_32.dll","ole32.dll","shlwapi.dll","shell32.dll","combase.dll","advapi32.dll","nsi.dll","msvcrt.dll","kernel32.dll","sechost.dll","clbcatq.dll","imm32.dll","gdi32.dll","msctf.dll","user32.dll","psapi.dll","oleaut32.dll","rpcrt4.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to get async shutdown service: NS_ERROR_FILE_NOT_FOUND ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1703 StartupCrash: 1 StartupTime: 1659952533 SubmittedFrom: Client SystemMemoryUsePercentage: 61 Throttleable: 1 TotalPageFile: 17112100864 TotalPhysicalMemory: 8522166272 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 1.83395 Vendor: Mozilla Version: 103.0.1

Please, help to understand problem

Asked by meleshkin.n prije 3 dana

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (pročitajte više)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM prije 5 dana

Last reply by BrianM prije 4 dana

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (pročitajte više)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance prije 3 sedmica

Last reply by bowtieperformance prije 4 dana

Extension icon don't appear in the toolbar and in the customize Box, no way to access to it

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appe… (pročitajte više)

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appear in the toolbar and in the customize box.

Asked by multshibanda prije 1 dan

Cloud tabs for Firefox lost

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not on… (pročitajte više)

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not one by one) at new instance of firefox after authentification? Please advice, thank you. Maybe I can export all this tabs to html list? Best regards, Denis

Asked by w_pegas prije 3 dana

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (pročitajte više)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Asked by jpasznyk prije 5 dana

Last reply by jpasznyk prije 4 dana

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (pročitajte više)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

Asked by rna_ink prije 3 dana

Last reply by rna_ink prije 2 dana

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (pročitajte više)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent prije 4 dana

Last reply by EternalStudent prije 2 dana

Vidos flicks rapidly and stop playing

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous version… (pročitajte više)

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous versions, only happening since some newer firefox. Computer config included in picture herewith. Error Not happening in my old Microsoft Edge browser

Asked by Dipangkar prije 6 dana

How do I dump this last horrible upgrade?

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone… (pročitajte više)

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone. Never seen a worse browser disaster. How do I reverse this upgrade? Thanks for your time.

Asked by iliveinmyinbox101 prije 6 dana

Last reply by iliveinmyinbox101 prije 6 dana

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (pročitajte više)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Asked by alan.sharkey prije 4 sedmica

Last reply by alan.sharkey prije 6 dana