Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno
  • Arhivirano

HBOMax site not loading

Im opening hbomax site and everytime i just get 3 loading dots and sudden black screen, i tried clearing cookies and cache, i tried troubleshoot mode, its still the same.… (pročitajte više)

Im opening hbomax site and everytime i just get 3 loading dots and sudden black screen, i tried clearing cookies and cache, i tried troubleshoot mode, its still the same. Site works fine on chrome

Asked by raf5-95 prije 1 godina

Answered by raf5-95 prije 1 godina

  • Riješeno
  • Arhivirano

Can't access a particular website. I think it cached "Server Not Found" but clearing cache didn't help

Hi, I just created a website, but it's not working in Firefox. It works in Chrome and Opera. I get "Server Not Found". I tried going to settings and clearing cache, th… (pročitajte više)

Hi,

I just created a website, but it's not working in Firefox. It works in Chrome and Opera. I get "Server Not Found".

I tried going to settings and clearing cache, that didn't work. I tried pressing shift while hitting reload, that didn't work. I also tried pressing Ctrl+shift+R and that didnt work.

Please advise!

Asked by Jodes81 prije 1 godina

Answered by Jodes81 prije 1 godina

  • Riješeno
  • Arhivirano

Address autofill

I have recently moved to firefox and wanted to set up an address autofill so I didn't have to type something in everytime but I could only find an autofill for credit car… (pročitajte više)

I have recently moved to firefox and wanted to set up an address autofill so I didn't have to type something in everytime but I could only find an autofill for credit cards instead. After some digging I believe the issue is that I am using the en-GB version of firefox as I live in the UK while address autofill is only available on the en-US build. If this is the case is there a workaround so that I can have address autofill and if there is not a workaround does anyone have any idea when this feature is likely to be rolled out to the rest of us. Cheers

Asked by Freddie prije 1 godina

Answered by jscher2000 - Support Volunteer prije 1 godina

  • Riješeno
  • Arhivirano

Bookmarking a page via drag n drop, saves the bookmark with the url as a title

Unlike Chrome, if you drag n drop a bookmark, it is saved with the url as a title. You need to click the star for the bookmark to be saved normally. Any plans on changi… (pročitajte više)

Unlike Chrome, if you drag n drop a bookmark, it is saved with the url as a title. You need to click the star for the bookmark to be saved normally.

Any plans on changing that?

Asked by leon.vitanos prije 1 godina

Answered by cor-el prije 1 godina

  • Zaključano
  • Arhivirano

Lost Bookmarks

Locking this thread.Please continue here: [/questions/1411649] Hi, these are the files I found where you suggested I search. What's next? THANK YOU! 23p2fto4.default and… (pročitajte više)

Locking this thread.
Please continue here: [/questions/1411649]
Hi, these are the files I found where you suggested I search. What's next? THANK YOU!

23p2fto4.default and 309gz60n.default-release

Paul

Asked by paulsylvan prije 1 godina

Last reply by jscher2000 - Support Volunteer prije 1 godina

  • Riješeno
  • Arhivirano

Facing some issue with "cookies" in many sites

Hello, I am having problems with some sites and the error seems to indicate that it is related to cookies. In Google Drive, when I am trying to download any file, it is… (pročitajte više)

Hello,

I am having problems with some sites and the error seems to indicate that it is related to cookies.

In Google Drive, when I am trying to download any file, it is getting stuck in some kind of loop and at the end, it is showing this:

The page isn’t redirecting properly

An error occurred during a connection to drive.google.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Apart from this, when I am trying to log into my Riot account in Valorant's website, it is ending up showing this:

Expected redirect cookie to exist

___

I have tried following:

  • Using Standard mode for tracking protection
  • Disabling tracking protection for these sites
  • Deleting Cookies & Cache
  • Reinstalling Firefox :(

It didn't help. Also, it started after I reinstalled Windows 11. I have yet to setup it, so I have not made any changes.

Also, everything is working fine in other browsers.

Asked by Skye prije 1 godina

Answered by Skye prije 1 godina

  • Riješeno
  • Arhivirano

2 night ago I was on my facebook with my friends and last night and tonight I am unable to get on it say firefox blocked the sight. Someone please help me

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firef… (pročitajte više)

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firefox says it not a secure site Please help me I would really appreciate. Thank you Penny

Asked by Penelope Campbell prije 1 godina

Answered by Terry prije 1 godina

  • Riješeno
  • Arhivirano

Firefox will launch maximized, then immediately size down to a specific size every time

I've got this weird behavior happening where if my window is closed from maximize, which saves the browser's size, and I open it, it will first open in maximize then size… (pročitajte više)

I've got this weird behavior happening where if my window is closed from maximize, which saves the browser's size, and I open it, it will first open in maximize then size down to the same size.

In other words, Firefox will always open the window to a specific size regardless of what it was when I closed it. This is extremely annoying.

Is this part of resisting fingerprinting? This is some unusual behavior that I haven't seen Firefox do before ever.

I can provide a little video if my explanation wasn't clear.

Asked by mackerelsalmon prije 1 godina

Answered by Terry prije 1 godina

  • Riješeno
  • Arhivirano

Google's websites works badly with Hardware Acceleration On (Google, Youtube, Gmail, Google Maps, ...)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]" I have problems using almost all Google websites: most of the times … (pročitajte više)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]"

I have problems using almost all Google websites: most of the times they do not load at first attempt, and when they do they do not works properly. As example: Youtube does not load (or the cached version says that there is no internet connection), then after a few attempts it loads but all thumbnails on the home are gray.

On another browser (Edge) all websites works normally.

Using private window has the same problem, I have no extension and no plugin other than OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc.. I tried emptying cache and also reinstalling Firefox.

The only fix I found on the web is to disable hardware acceleration from settings. If I disable it and restart the browser, then all websites works normally. Actually I can't see this as fix but as a workaround, since I am using a notebook and I'd like to use my GPU for video decoding and save energy.

Maybe I am missing something? Is there something I can do? Thanks.

Asked by Lorenzo prije 1 godina

Answered by Lorenzo prije 1 godina

  • Riješeno
  • Arhivirano

Firefox MacOS integration: broken Edit menu

Hello all, I've noticed for two weeks now that last two standard entries in “Edit” menu are missing: “Start Dictation…” and “Emoji & Symbols” no longer show up. (s… (pročitajte više)

Hello all,

I've noticed for two weeks now that last two standard entries in “Edit” menu are missing: “Start Dictation…” and “Emoji & Symbols” no longer show up. (see attached screenshot) It looks like this https://bugzilla.mozilla.org/show_bug.cgi?id=1563295

Currently - Firefox 112.0.1 (64 bits) — but issue also there before that upgrade and I think it came with version 112.0.0 - MacOS Ventura 13.3.1 (22E261) — issue also there before that latest update on april 20th - Mac Book Pro with Intel processor — a friend can confirm the issue with that chip but not with M2 and same OS and browser versions.

Thanks.

Asked by Gildas Cotomale prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Import passwords from CSV or Microsoft Edge (Linux)

I'm trying to move to Firefox from Microsoft Edge on Linux. When I go to import data from another browser Edge is not an option. I have a CSV file that I exported from … (pročitajte više)

I'm trying to move to Firefox from Microsoft Edge on Linux. When I go to import data from another browser Edge is not an option. I have a CSV file that I exported from Edge. How can I import this CSV file? I found something on reddit that said to change security.allow_eval_in_parent_process to true, but that no longer works. How can I get my passwords imported without having to install another browser and import to that and then import to firefox?

Asked by zeos386sx prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

How to Hide the Mute Tab Button?

I've tried following both methods for dissabling the mute button on tabs, it's a slight annoyance, since it's easy to accidentally mute a tab when it's pinned. Specifica… (pročitajte više)

I've tried following both methods for dissabling the mute button on tabs, it's a slight annoyance, since it's easy to accidentally mute a tab when it's pinned.

Specifically, the first method I've tried changing the setting in about:config called "browser.tabs.showAudioPlayingIcon" from true to false, which was from 7 years ago it seems, which had no effect.

The second method was by making a new rule in a "userChrome.css" file in a new folder called "chrome" with that exact naming, case sensitive. The code in that file is as follows:

/* Hide the mute/unmute button */
.tab-icon-overlay:not([pinned], [sharing], [crashed]):is([soundplaying], [muted]) {
    display: none !important;
}
/* Keep site icon visible on hover */
.tabbrowser-tab:hover .tab-icon-stack:not([pinned], [sharing], [crashed]):is([soundplaying], [muted]) > :not(.tab-icon-overlay), 
     /* for site icon with Compact density */
:root[uidensity="compact"] .tab-icon-stack:not([pinned], [sharing], [crashed]):is([soundplaying], [muted]) > :not(.tab-icon-overlay) {
    opacity: 1 !important; /* overrides full transparency with full opacity */
}

If there's an updated version of the code that's meant to have that effect in modern firefox, then please let me know, or if there's some other new way of removing the mute button on tabs. Thanks.

Asked by Tclarke02 prije 1 godina

Answered by jscher2000 - Support Volunteer prije 1 godina

  • Riješeno
  • Arhivirano

No Add-On Icons Showing in Windows 11

I just hooked up a new Windows 11 computer and installed Firefox, which has been my default browser for many years. I was irritated to discover after I synced with anothe… (pročitajte više)

I just hooked up a new Windows 11 computer and installed Firefox, which has been my default browser for many years. I was irritated to discover after I synced with another computer that almost all the icons for my add-ons have disappeared with no apparent way to get them back. I NEED some of those icons and it makes absolutely no sense to have them gone. Before anyone suggests it I have checked where you customize the toolbar and none of them are there. I refreshed Firefox just in case it helped and of course it didn't. Checking online only results in finding other people with the same problem with no helpful answer. It's almost like Firefox is begging people to leave and go to another browser, which I probably would since I'm so irritated at this issue, but I'm not happy with any other browser. Firefox is the only one I've remotely been happy with, but the way it is right now I'll be pretty much unable to use Firefox on my new computer. At least I still have my icons on my Windows 10 laptop until I'm forced to upgrade to 11 but my new desktop just might end up Firefoxless unless I get a helpful answer.

Asked by mstqbfan prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Two classes at teachable.com, both using email to log in, but Firefox says NO to storing the two different pws

I'm enrolled in multiple classes at teachable.com and they both use my email, however, the classes are VERY different and I need two separate passwords. Firefox said NO. … (pročitajte više)

I'm enrolled in multiple classes at teachable.com and they both use my email, however, the classes are VERY different and I need two separate passwords. Firefox said NO. Is there a way to have two passwords using the same email address? I did try to log in when I signed up for the second course and it did not recognize my email address. The sign in process for the first site is slightly different and goes through the instructor's site, and then through teachable.com. My password for the first class is stored on Firefox under teachable...and I've emailed myself the password to the second class until I can resolve this. I thought there would be a comment field or something to differentiate the two courses. Please help. Many thanks!

Asked by smclewis prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Unified Extension Button inefficiency

Hi, I would like to join the chorus and say that the unified extensions button really needs to be fixed somehow. I can't stand it -- it slows down my workflow and seems l… (pročitajte više)

Hi, I would like to join the chorus and say that the unified extensions button really needs to be fixed somehow. I can't stand it -- it slows down my workflow and seems like "change for change's sake".

But if you guys are serious that it can't be removed for some reason, then at least PLEASE make the unified extensions thing something that can be expanded horizontally along the toolbar (instead of just being a dropdown list) with preferred / most used extension icons visible in it, so that instead of

>clicking the unified extensions thing >scrolling down to find my extension >right clicking on the extension >choosing the option I want

It will just be

>click on the extension icon in the special unified extension section of the toolbar >the options for the extension pop up and I can choose one JUST LIKE THE OLD WAY THAT WAS EFFICIENT

I wouldn't even be opposed to an entire Extensions Toolbar with super security or whatever built into it. As long as the icons are still conveniently located and accessible!

I have a bunch of extensions that I don't need to interact with regularly, like my adblocker, https everywhere, or the thing to make webpages appear in dark mode. But every time I click the unified extensions thing they're right there at the top of the list. My screenshot extension however (for example), which I use constantly, is somewhere hidden near the bottom of the list, so I'm constantly scrolling down awkwardly looking for it. It used to be one button click to take a screenshot, now it's like five or six clicks and takes around 20+ seconds every time. IT'S VERY BAD USABILITY DESIGN. It might "feel" cleaner or more organized to put everything in a list, but it's not as functional for the end user (in my opinion).

Please reconsider your design of this thing and investigate the possibility of keeping certain extensions visible on the toolbar somehow to remain easily accessible to the user. Hopefully I've been able to explain my concerns to you. Anyway, I still love Firefox on the desktop, but if you guys can fix this that would be great.

Asked by Mammon prije 1 godina

Answered by jscher2000 - Support Volunteer prije 1 godina

  • Riješeno
  • Arhivirano

Extension Icons not displayed on Toolbar

Hello, Recently I rebuilt my Widows 11 laptop, which meant that I needed to install Firefox again. I did this and signed into to sync all my add-ons again. The add-ons i… (pročitajte više)

Hello,

Recently I rebuilt my Widows 11 laptop, which meant that I needed to install Firefox again. I did this and signed into to sync all my add-ons again. The add-ons installed without issue, however the icons for them are not displayed on the tool bar. I can access them using the jigsaw icon, but this is is less inconvenient that accessing the add-on directly.

I then reset Firefox in case it was a glitch and signed in again to allow the sync to reinstall the add-ons. This time only the Privacy Badger icon made it onto the toolbar. Again I can access the add-ons using the jigsaw icon.

I have tried to add the add-ons to the Customise Toolbar setting, but they do not show up in the list of things that can be added.

Firefox version: 112.0.1 (64 bit)

I have attached images to show what is happening. Is there anyway I can force the add-on icons onto the toolbar to make them more accessible?

Thank you

Asked by russell.seymour prije 1 godina

Answered by TyDraniu prije 1 godina

  • Riješeno
  • Arhivirano

Cloudflare hosted site complains about Firefox but works with Chrome

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/sto… (pročitajte više)

This site, Costco Instacart, worked perfectly with Firefox as recently as April 15, 2023 but today fails (see attached image): https://sameday.costco.com/store/costco/storefront?zipcode=11021

Cloudflare believes it is protecting itself from online attacks when accessed by Firefox. The same site worked perfectly today, on the same computer, using Google Chrome.

Cloudflare is a major CDN and many important commercial sites, like Costco Instacart, have their content delivered by Cloudflare so this is a major issue with Firefox. For the moment there is a work-around, use Chrome instead, but it would be better to have Firefox address issues with Cloudflare.

Asked by em2jacks prije 1 godina

Answered by em2jacks prije 1 godina