Prikaz označenih pitanja: Prikaži sva pitanja

cannot send emails out

Recently, after 5/6 emails being sent, suddenly I got the error msg. as shown below: "The size of the message you are trying to send exceeds a temporary size limit of th… (pročitajte više)

Recently, after 5/6 emails being sent, suddenly I got the error msg. as shown below:

"The size of the message you are trying to send exceeds a temporary size limit of the server. The message was not sent; try to reduce the message size or wait some time and try again. The server responded: 452 4.1.0 <dpw8445@austin.rr.com> service temporarily unavailable. Please see https://www.spectrum.net/support/internet/understanding-email-error-codes for more information. AUP#Out-1440."

What does it mean? What should I do? Spectrum Support provided no info or solution. Can someone help? Your response will be greatly appreciated.

By the way, after I shut down my pc and started it again, I could send 5/6 emails. Then the same problem came back. Pls. help. Thx. David Wang

Asked by dpw8445 prije 1 mjeseci

Last reply by dpw8445 prije 1 dan

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (pročitajte više)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman prije 2 sedmica

Last reply by journeyman prije 2 dana

saving profile for restore to previous version

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be ab… (pročitajte više)

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be able to use my profile from V75 in the previous version I only want to temporarily restore to the previous version until the web page display problems and URL address box overlapping the favourites bar are are sorted out but I hope to retain my bookmarks to work in the previous version Thanks TW

Asked by 70773388 prije 2 mjeseci

Last reply by 70773388 prije 14 sati

Email (in and out) stopped working overnight

Over the last three days Thunderbird has virtually stopped working for me. I originally posted this description of my problem to the question “Cannot send email” which wa… (pročitajte više)

Over the last three days Thunderbird has virtually stopped working for me. I originally posted this description of my problem to the question “Cannot send email” which was active in April of this year, but in my case the problem seems to have become permanent and also includes the failure to deliver incoming email, so I thought it warranted the creation of a new question thread. Essentially the problem seems like the one noted above. After running for (literally) years my Thunderbird setup has suddenly over the last three days has (a) failed to deliver incoming e-mail after it arrives or when it is requested via “Get Messages”, & (b) failed to send output messages, claiming that the output server "was lost in the middle of the transaction". My internet provider is Primus Canada. In discussion with their technical support it appears that the handling of both incoming and outgoing emails by the servers is working as expected. In addition, webmail applications as run on Firefox, my i-pad, and my i-phone all seem fine (although inconvenient as a long-term working backup). The problem therefore seems to reside with Thunderbird, whose settings had not been changed at all for some time now. I am running Windows 10 Home 64 bit (v1909, build 18393.900), Thunderbird (68.9.0 - 32 bit), Firefox (77.0.1 - 64 bit) all of which are up-to-date versions. Has anyone any suggestions as to what may be happening, or further lines of investigation? [P.S. I should now add that Thunderbird does seem to perform a "batch" load of queued incoming e-mails, following a system shutdown/restart and reload of the program. In addition, the sending problem seems to have disappeared (at least temporarily and for messages sent to myself) after I simplified the Outgoing Mail Server definitions for smtp.primus.ca to a single default server used by all six of my e-mail accounts. I don’t know whether this was a fix or just coincidental.]

Asked by ianj39 prije 2 sedmica

Last reply by ianj39 prije 4 dana

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (pročitajte više)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid prije 3 sedmica

Last reply by mike.mcquaid prije 2 dana

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (pročitajte više)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe prije 2 sedmica

Last reply by Rusty-joe prije 1 dan

History of Visited Sites

Is there anyway to change how much History is stored? I'm on Samsung Galaxy Note 8 Android 9. Using Firefox 68.9. Looking for website I visited 4 days ago, however, Histo… (pročitajte više)

Is there anyway to change how much History is stored? I'm on Samsung Galaxy Note 8 Android 9. Using Firefox 68.9. Looking for website I visited 4 days ago, however, History has dropped those sites already, and I didn't think to bookmak it, now I can't remember the url. Need longer History record. Thanks folks.

Asked by Dr Bob Savittieri, PhD prije 1 sedmicu

Last reply by Dr Bob Savittieri, PhD prije 6 dana

Inbox

When I open Thunderbird it goes to Deleted Messages, which is empty. When I click on the tab, it doesn't respond, so I cannot open my Inbox or any other folder. (But w… (pročitajte više)

When I open Thunderbird it goes to Deleted Messages, which is empty. When I click on the tab, it doesn't respond, so I cannot open my Inbox or any other folder. (But when I click on help it responds or I wouldn't be able to send this messasge!).

Asked by martinalbu prije 6 dana

Firefox update 77.0.1 (64-bit) causes page to continually jump back to the top

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update… (pročitajte više)

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update or is there something I need to adjust to get it to stop doing this? Thanks.

System: OS: Linux Pop_OS 20.04

Asked by homiad prije 6 dana

Last reply by homiad prije 6 dana

Inbox header list entries are blank (solved!)

Am using 68.9.0 (32-bit) on Win-10 64-bit; has been running OK for ever, but a few days ago... Inbox header list entries, and column titles, are suddenly all blank; all o… (pročitajte više)

Am using 68.9.0 (32-bit) on Win-10 64-bit; has been running OK for ever, but a few days ago...

Inbox header list entries, and column titles, are suddenly all blank; all other folders are OK

It is limiting not to be able to read inbox headers!

I thought maybe I had accidentally got text colour to be "white" but cannot find any such option for headers for an individual folder.

I've just cured my problem, though I do not know how it arose. I discovered that another folder (Drafts) had a header columns context menu including "Apply columns to...". I chose to apply to Inbox and it cured my problem!

Asked by thunderbird4 prije 5 dana

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (pročitajte više)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary prije 5 dana

Last reply by Mary prije 5 dana

facebook videos to large in firefox

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refresh… (pročitajte više)

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refreshed it and can not see entire video on my page it is so ig 1080 how do i ake it fit in firefox

Asked by Mary prije 5 dana

appending DNS whitelist automatically

So in my lan which consists of multiple homes, and over 50 devices. With 77 breaking address bar from being an address bar first. I have been getting reports of internal … (pročitajte više)

So in my lan which consists of multiple homes, and over 50 devices.

With 77 breaking address bar from being an address bar first. I have been getting reports of internal sites not coming up initially and leaking internal site urls to Google (which I now have to find a way to get them to delete)

I know there exists solutions for corporate environments where all the devices are owned by a single entity.

But the devices are owned by users and is there anyway I can push an appended tld Whitelist without the users having to manually make any changes other than use the internal DHCP and DNS server?

Asked by zachary_daltorio prije 5 dana

Bluetooth remote volume control not working when streaming from FireFox.

Suddenly the volume control on remote Bluetooth Bose speakers quit working when streaming from FireFox, but continue to work with all Microsoft programs. Now I can chang… (pročitajte više)

Suddenly the volume control on remote Bluetooth Bose speakers quit working when streaming from FireFox, but continue to work with all Microsoft programs. Now I can change the volume of the Bose speakers using the laptop volume control, but no effect with the remote speaker volume control. This happened about the same day that the new Edge was automatically installed by Microsoft on a Win10 laptop. The same websites Bluetooth to the Bose from Edge with full remote volume and computer volume control as do files stored on the laptop played through a Microsoft music player. Funny how that tempts one to change the default to Edge -- conspiracy? Is there something I can tweak either in Bluetooth or in FireFox? Jon I have now confirmed that the problem is with FireFox and not with the bluetooth Bose speakers. The pause/play and volume buttons on the Bose speakers work with Chrome, Edge and Safari as well as music players from Win10 and an iPad -- but do not work from any of those devices with FireFox. Is there something I need to do to FireFox on my end, or is it just broken? Jon

Asked by EakesJ prije 5 dana

Web Developer/Network isn't showing POSTs

I'm trying to debug a network problem and I'm using the WebDeveloper/Network stuff to do it , this on FF77.0.1 on win10. It seems to be simple form stuff, but I can't c… (pročitajte više)

I'm trying to debug a network problem and I'm using the WebDeveloper/Network stuff to do it , this on FF77.0.1 on win10. It seems to be simple form stuff, but I can't catch [and analyze] the POST the page is doing. For a while I thought it was just ignoring the POST but as I looked more carefully I could see the POST flash by and was immediately replaced by the GETs it generated. Do I have to do something special to see the POSTs it is sending?

Asked by BernieC prije 5 dana

Win 10 Pro 1909 18363.836. Browser: Firefox 70.0.1 (default browser) & Windows IE 11. Virus protection: Kaspersky Total Security. "Secure Browser" (Kaspersky) opens immediately with IE 1, with Firefox 70.0.1 the attempt ends in an endless loop.

My operating system: Win 10 Pro 1909 18363.836. My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.1… (pročitajte više)

My operating system: Win 10 Pro 1909 18363.836.

My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.14.1085.

The "Secure Browser" from Kaspersky opens immediately with IE 11, with Firefox 70.0.1 the attempt ends in an endless loop that does not open.

Reinstalling the programs brought no improvement. Where is the mistake?

Asked by HJMHOL prije 4 dana

How to save linked content?

When I copy or move an email to a local folder content that is referenced by a link does not download and save. I want to save the linked content so I can view it later w… (pročitajte više)

When I copy or move an email to a local folder content that is referenced by a link does not download and save. I want to save the linked content so I can view it later while offline. When the message is saved to a local folder I have to be connected to the Internet in order to see the linked content. This is the case even after I have previously viewed the content while online. How do I make Thunderbird download and save linked content so I can view offline?

Google searches and TB help brings up no answers that I can find.

Asked by idahouser prije 5 dana

Last reply by idahouser prije 4 dana

Printing Dymo LabelWriter Labels

Hi, I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chro… (pročitajte više)

Hi,

I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chrome it will cover the whole page and it will print correctly. I have my printing settings as follows : "printer = dymo labelwriter 4xl", "pages = all", "paper size = 1744907 4 in x 6 in" (which is 104 by 159 mm) I have it set on preview and then I get 1/3 of the image (see screenshot) How to get Firefox printing it automatically correct as Chrome does. I am on an iMac with Catalina.

Asked by jose44 prije 4 dana