Prikaz označenih pitanja: Prikaži sva pitanja
  • Arhivirano

firefox will not update.

i have tried everything -- even downloading the newest version and deleting the old. firefox always reverts to the old 2.0.0.3, therefore not supporting newer functionali… (pročitajte više)

i have tried everything -- even downloading the newest version and deleting the old. firefox always reverts to the old 2.0.0.3, therefore not supporting newer functionality.

This happened

Every time Firefox opened

== it hasn't updated since 2.0.0.3.

Asked by AnonymousUser prije 10 godina

Last reply by the-edmeister prije 10 godina

  • Arhivirano

ff 2.0.0.20 for mac 10.3.9 for pismo,anything later I can use

Using ff 2.0.0.20 on my pismo laptop for mac using panther 10.3.9, is there a later version of ff that I can use and how do I get it. Version 3.6.3 will NOT work in the … (pročitajte više)

Using ff 2.0.0.20 on my pismo laptop for mac using panther 10.3.9, is there a later version of ff that I can use and how do I get it. Version 3.6.3 will NOT work in the operating system

This happened

Every time Firefox opened

== Asking a question, if you will not assist, no problem

Asked by AnonymousUser prije 10 godina

Last reply by AnonymousUser prije 10 godina

  • Riješeno
  • Arhivirano

Is there a FF update (from 2.0.0.20) I can use with Mac OS X10.3.9

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and… (pročitajte više)

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and the update is for 10.4. (I'm currently using Firefox 2/0/0/20.) Is there an update I could use? Or is it time for a new Mac?

This happened

A few times a week

Asked by AnonymousUser prije 10 godina

Answered by the-edmeister prije 10 godina

  • Arhivirano

cannot get western encoding to stay...defaults to unicode(utf8) - driving me nuts

in middle of page - page loads, takes about 5 sec to go back from western to unicode...driving me nuts...attempted all options in charachter encoding both in menu and in … (pročitajte više)

in middle of page - page loads, takes about 5 sec to go back from western to unicode...driving me nuts...attempted all options in charachter encoding both in menu and in pref - HELP!! - restarts do not help, multiple different attempts to change, restart, change, etc, etc...was fine until I installed 2 themes and tried them out...happenend with "blue ice" - Mac Panther, FFox ver 2.x

This happened

Every time Firefox opened

== installed 2 themes, weather, keeps defaulting to Unicode(UTF-8)

Asked by AnonymousUser prije 10 godina

Last reply by AnonymousUser prije 10 godina

  • Riješeno
  • Arhivirano

how to update Firefox on my Mac OSX 10.3.9, I currently have 2.0.0.20, I neither can not progress on Mac OSX as my HW is limited/old

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that. This happened Not sure … (pročitajte više)

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that.

This happened

Not sure how often

Asked by AnonymousUser prije 10 godina

Answered by AnonymousUser prije 10 godina

  • Arhivirano

firefox 3.6 corrupt image no up load

I tried to up load firefox 3.6 on mac desktop but all it says is image corrupt and will not let me up grade This happened Not sure how often … (pročitajte više)

I tried to up load firefox 3.6 on mac desktop but all it says is image corrupt and will not let me up grade

This happened

Not sure how often

Asked by AnonymousUser prije 10 godina

Last reply by TXGuy prije 10 godina

  • Arhivirano

Long Firefox user trying to upgrade. I'm told I do not have certain priveleges

I was attempting to download Firefox 6. Every time I start I'm told I do not have certain privileges. I have been using Firefox for 10 years and I never get upgrade notic… (pročitajte više)

I was attempting to download Firefox 6. Every time I start I'm told I do not have certain privileges. I have been using Firefox for 10 years and I never get upgrade notices and would like to stick with Firefox,

This happened

Just once or twice

== Today

Asked by AnonymousUser prije 10 godina

Last reply by cor-el prije 10 godina

  • Riješeno
  • Arhivirano

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Thank you, AllnightVi@aol.com

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefo… (pročitajte više)

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefox 2.0.0.20 Thank you, sincerely, Virgil Fritz, AllnightVi@aol.com

This happened

Every time Firefox opened

== I would access certain websites

Asked by AllnightVi prije 10 godina

Answered by AnonymousUser prije 10 godina

  • Arhivirano

my attempts to upgrade Firefox does not work out as expected

When I search information on the web I am told that I need to upgrade my browser. I have followed instructions and I now have a few icons that show "firefox 3,6" but does… (pročitajte više)

When I search information on the web I am told that I need to upgrade my browser. I have followed instructions and I now have a few icons that show "firefox 3,6" but does apparently not have any effect in the system. I get the sign " download" and I do that , why does it not work.

URL of affected sites

http://

Asked by AnonymousUser prije 10 godina

Last reply by Morbus prije 10 godina

  • Arhivirano

Firefox crashes when I open the login page for yahoo.com

I'm running Mac os x 10.3.9 and firefox 2.0.16 I was running both programs a few months ago with no problems at all and then lost my hard drive now I can't long in to yah… (pročitajte više)

I'm running Mac os x 10.3.9 and firefox 2.0.16 I was running both programs a few months ago with no problems at all and then lost my hard drive now I can't long in to yahoo.com

Asked by AnonymousUser prije 10 godina

Last reply by Morbus prije 10 godina

  • Arhivirano

impossible d'installer Firefox /2.0.0.20 sur max OSX vers 10.2.8.

Firefox 2.0.0.20 était installé sur ce Mac OSX version 10.2.8. l'ayant perdu, je tente de le ré installer, sans succès. Lorsque je clik sur icone, une fenetre d'avertis… (pročitajte više)

Firefox 2.0.0.20 était installé sur ce Mac OSX version 10.2.8. l'ayant perdu, je tente de le ré installer, sans succès. Lorsque je clik sur icone, une fenetre d'avertissement me dit que Quick Time ne peut ouvrir, sans aucune autre précision. Que dois je faire?

Asked by AnonymousUser prije 10 godina

Last reply by AnonymousUser prije 10 godina

  • Riješeno
  • Arhivirano

When downloading Firefox 3.6 the answer is: disk did not mount

when trying to upgrade Firefox the download proceeds but it prints out: Download failed to mount the disk. This happened Not sure how often == only when trying to upgrad… (pročitajte više)

when trying to upgrade Firefox the download proceeds but it prints out: Download failed to mount the disk.

This happened

Not sure how often

== only when trying to upgrade Firefox

Asked by AnonymousUser prije 10 godina

Answered by TXGuy prije 10 godina

  • Riješeno
  • Arhivirano

Stop Google from using Firefox Geolocation Feature

Not being paranoid, but how do I get google from ceasing to use the Firefox Geolocation Feature?? All it does is add time to loading web sites, not to mention I don't par… (pročitajte više)

Not being paranoid, but how do I get google from ceasing to use the Firefox Geolocation Feature?? All it does is add time to loading web sites, not to mention I don't particularly like anybody tracking my visitation. (ironic I use gmail, isn't it?)

== happens all the damn time

Asked by AnonymousUser prije 10 godina

Answered by AnonymousUser prije 10 godina