Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno
  • Arhivirano

In the newest Firefox Nightly, keyboard does not appear when the URL bar is focused

No software keyboard appears when I try to enter a search query or a URL. Is it only me? My phone is LGE M710ds running Android 7. Firefox Nightly 200329 06:00 (Build #20… (pročitajte više)

No software keyboard appears when I try to enter a search query or a URL. Is it only me?

My phone is LGE M710ds running Android 7.

Firefox Nightly 200329 06:00 (Build #20890605) 38.0.20200326160141, d34bd466f GV: 76.0a1-20200325093457 AS: 0.55.0

Asked by StSav012 prije 1 godina

Answered by Seburo prije 1 godina

  • Riješeno
  • Arhivirano

Lockwise app for Android won't sync login info

I've installed Lockwise on my Fairphone 2 (Android 7.1.2, Firefox 68.6), and on my Macbook Pro (OSX 10.11.6, Firefox 74). Firefox is set to sync Logins and Passwords on b… (pročitajte više)

I've installed Lockwise on my Fairphone 2 (Android 7.1.2, Firefox 68.6), and on my Macbook Pro (OSX 10.11.6, Firefox 74). Firefox is set to sync Logins and Passwords on both devices, and I've force-synced on both. Lockwise on my MacBook shows all my saved logins, but the Lockwise app on my phone says "No logins found".

Am I missing something?

Asked by mfolkerson prije 1 godina

Answered by mfolkerson prije 1 godina

  • Riješeno
  • Arhivirano

Le site s'ouvre lentement

Bonjour Je suis nouveau sur les sites Web. Récemment j'ai créé un site, publié plusieurs articles et remarqué un problème, le site s'ouvre très lentement dans Mozilla Fir… (pročitajte više)

Bonjour Je suis nouveau sur les sites Web. Récemment j'ai créé un site, publié plusieurs articles et remarqué un problème, le site s'ouvre très lentement dans Mozilla Firefox. J'ai écrit au support technique de l'hébergement, ils ont dit de contacter le support technique de Mozilla Firefox. Veuillez regarder quel est le problème, la page principale se charge particulièrement longtemps: https://lacomparaison.fr/

Asked by Roslyn Lalibere prije 1 godina

Answered by Eve prije 1 godina

  • Riješeno
  • Arhivirano

Archives messages and folders not displayed after restart

Thunderbird 68.4.1 (64-bit) on Linux Mint 19.3 Cinnamon The folder structure under Archives (I have it set to do folders by year) vanishes after restarting Thunderbird, a… (pročitajte više)

Thunderbird 68.4.1 (64-bit) on Linux Mint 19.3 Cinnamon

The folder structure under Archives (I have it set to do folders by year) vanishes after restarting Thunderbird, and none of the messages can be accessed (shown in ArchivesBlank.png, attached). The year folders do show up during the Thunderbird session in which they were first created, but I didn't get a screenshot to show this at the time. Now that the 2020 folder has been created, I have no email with which to trigger another folder to be created to take a screenshot of. Archiving 2020 messages now adds them to the existing 2020 file, but the Archives folder remains empty.

Going to the Archives folder properties and clicking Repair Folder finishes instantly and has no discernible effect.

Deleting Archives.msf and all the 20xx.msf files, and restarting Thunderbird has no effect. The msf files are regenerated, but all the 20xx.msf ones are 0 bytes and the Archives folder remains empty.

In Safe Mode, the Archives folder is properly populated with the folder structure and my archived messages, regardless of if I deleted the msf files beforehand or not. As I view each year folder, the associated 20xx.msf file gets actual contents and is no longer 0 bytes. Going back and forth between Normal and Safe Mode, making no other changes, the messages are absent in Normal Mode and present in Safe Mode.

The only extensions I have are the default ones that came with the install: Lightning, and FileLink for WeTransfer. I disabled them both, since I don't use them anyway, but that made no difference.

Now that I look at the screenshots side by side, I notice that Local Folders also doesn't show up in Normal Mode. Perhaps that's related? Looking at the Local Folders settings in Safe Mode, I don't see any settings that would explain why it's not showing up in Normal Mode. I can't think of any global settings I might have changed to cause this either.

The actual message archive files seem to be working properly. In Safe Mode, I can see that the emails are present. When I archive additional messages while in Normal Mode, although they vanish from my view in Thunderbird, they are being correctly added to the 2020 file, not overwriting it or anything. I can access them through Safe Mode if I really need to, so I'm not freaking out too badly. But something definitely seems to be wonky with Thunderbird's ability to display them to me.

Asked by cameron_leatham prije 1 godina

Answered by cameron_leatham prije 1 godina

  • Zaključano
  • Arhivirano

YouTube dropping support for Firefox?

YouTube indicates that my browser is obsolete and I should update or replace it. I am using an iPad and Firefox for iOS. One of the links it offers is the Firefox link. I… (pročitajte više)

YouTube indicates that my browser is obsolete and I should update or replace it. I am using an iPad and Firefox for iOS.

One of the links it offers is the Firefox link.

I updated to Firefox for iOS Version 24.1 (17574) and tried again, but get the same message that my browser is obsolete and will soon be unsupported or dropped.

Is this a version issue, a licensing issue between Firefox and google, an add-in, or something else?

Thanks.

Asked by ed9213 prije 1 godina

Last reply by McCoy prije 1 godina

  • Riješeno
  • Arhivirano

Moving emails from local folder to IMAP

I have an archived mailboxes in .mbox format on my local PC. I got an error message when I trying to move messages with attachments to my active mailbox: "Connecting to s… (pročitajte više)

I have an archived mailboxes in .mbox format on my local PC. I got an error message when I trying to move messages with attachments to my active mailbox: "Connecting to server imap.gmail.com timed out". Messages without attachments moving fine if I don’t try to move it in large quantities (~100-200 messages per move) which is very inconvenient if you try to move mailboxes with 100k messages. But time after time I got the same error message when I trying to move messages without any attachments. Any help please?

Asked by ilya3 prije 1 godina

Answered by Stans prije 1 godina

  • Riješeno
  • Arhivirano

dark mode is not true dark

In dark mode homepage background, menu etc are not true dark i.e. rich black. It is dark grey . Can you please change the color to pure black instead of dark grey in dark… (pročitajte više)

In dark mode homepage background, menu etc are not true dark i.e. rich black. It is dark grey . Can you please change the color to pure black instead of dark grey in dark mode?

Asked by Sheikh Azharuddin prije 1 godina

Answered by Seburo prije 1 godina

  • Riješeno
  • Arhivirano

periodically, when I press the delete message button, 2 messages are deleted

I am using ver 68.7.0 (32-bit) on windows 10 Home edition with automatic updates. This issue seems to be a random problem - it seems to happen about every 10 or 15 delet… (pročitajte više)

I am using ver 68.7.0 (32-bit) on windows 10 Home edition with automatic updates. This issue seems to be a random problem - it seems to happen about every 10 or 15 deletes. The same thing happens whether I use the button on message preview or the one on the tool bar. The 2nd message deleted is always the one below the intended target. It's almost like the the the mouse had been clicked twice, or it was held down too long and interpreted the long press as a second press. I've adjusted mouse speed in windows 10 but that had no affect. This is getting more irritating as I have to go, find the unintended deleted message in trash, and move it back to the inbox. Is this a known problem? Is there a way in Thunderbird to adjust how sensitive it is to mouse clicks? Thanks for any health.

Asked by gt JAX prije 1 godina

Answered by sfhowes prije 1 godina

  • Riješeno
  • Arhivirano

Updating FF, why did I receive an XULRunner Platform Version '75.0' Error?

While updating FF on my Windows 10 laptop, I received an error from XULRunner. Platform version '75.0' is not compatible with minVersion > = 74.0.1, maxVersion < = … (pročitajte više)

While updating FF on my Windows 10 laptop, I received an error from XULRunner. Platform version '75.0' is not compatible with minVersion > = 74.0.1, maxVersion < = 74.0.1. Now FF will not open. Help?

Asked by brucef1 prije 1 godina

Answered by philipp prije 1 godina

  • Riješeno
  • Arhivirano

Mobile apps for LAN devices

Just installed the VPN for my Samsung Galaxy S20 Ultra, and had to immediately turn it off because with it on, I can no longer use mobile apps for the many networked audi… (pročitajte više)

Just installed the VPN for my Samsung Galaxy S20 Ultra, and had to immediately turn it off because with it on, I can no longer use mobile apps for the many networked audio and video devices around my home. A couple of examples: the Roon music server app for my NAS drive cannot find the Roon core server running on my desktop PC, and the control apps for my home theater receiver can't find the receiver on the network. Turning the VPN off resolves this issue.

There doesn't seem to be any options in the VPN app itself to address issues like this. Is there something I can do in my router settings, perhaps, to allow the VPN to function when sending and receiving requests from the Internet, but allows traffic on my LAN to pass between devices unhindered?

Asked by MrSatyre prije 1 godina

Answered by Eve prije 1 godina

  • Riješeno
  • Arhivirano

Multiple Firefox Previews in Send To menus

On my Android phone I currently have Firefox Preview Nightly, Firefox Beta (which just today updated to the new Preview-type) and current (non-Preview-type) Firefox insta… (pročitajte više)

On my Android phone I currently have Firefox Preview Nightly, Firefox Beta (which just today updated to the new Preview-type) and current (non-Preview-type) Firefox installed. I did previously have Firefox Preview installed too, which I had occasion to uninstall/reinstall once or maybe twice before finally uninstalling it.

In the Send To section of the Share menu in any of my current Firefox apps, and even in the Send Tab To Device menu on my laptop Firefox, I have FOUR Firefox Previews - when I don't have Firefox Preview installed at all - alongside the correct one Firefox Preview Nightly, one Firefox Beta, one Android Firefox and the one desktop Firefox.

Does any one know how I can get rid of these four extraneous Firefox Preview Send To targets? Happy to hand edit e.g. profile files if necessary if I know where in what file(s).

Asked by DavidBE prije 1 godina

Answered by DavidBE prije 1 godina

  • Riješeno
  • Arhivirano

Incorrect filetype on Bandcamp downloads

When I try to download music I have purchased from Bandcamp (www.bandcamp.com) the file that downloads (regardless of if i choose AAC fomat or FLAC) downloads as a TextEd… (pročitajte više)

When I try to download music I have purchased from Bandcamp (www.bandcamp.com) the file that downloads (regardless of if i choose AAC fomat or FLAC) downloads as a TextEdit file which I can usually expand with StuffItExpander. However this no longer works, yet it works fine on Safari.

URL of such a file is download URL of such a purchase

Bandcamp support are unaware of any issues - I updated to Firefox 75.0.1 with no difference in the outcome.

Asked by Fuzzface prije 1 godina

Answered by brisu prije 1 godina

  • Riješeno
  • Arhivirano

'a web page is slowing down your browser' Anyone got a solution? This has started recently April 2020

Updated to latest verion of Firefox in early April. Now the error message appears when I try to log into Marks and Spencer's web site. There's no way of clearing the me… (pročitajte više)

Updated to latest verion of Firefox in early April. Now the error message appears when I try to log into Marks and Spencer's web site. There's no way of clearing the message or of getting the site pages to download properly. I know this has happened in the past but this is a recent occurance. Help please

Asked by Oban prije 1 godina

Answered by FredMcD prije 1 godina

  • Riješeno
  • Arhivirano

No audio from Firefox only in Win 10

For some time now I have had no audio when playing media on Firefox. I'm on a Dell laptop using WIN 10 and system sounds, iTunes etc all work fine. I tried the Audio mixe… (pročitajte više)

For some time now I have had no audio when playing media on Firefox. I'm on a Dell laptop using WIN 10 and system sounds, iTunes etc all work fine.

I tried the Audio mixer and when it starts there is a speaker with a little x beside it showing even though the number shows 100. Tried with 2 tabs - one plays a video from BBC iPlayer and the other Youtube. Playig with Audio Mixer settings I got the sound to come from BBC video - Youtube nothing. Of course resarting FF set the Audio Mixer back to normal settings again so that isn't a fix at all.

All drivers and Win system updates are in force and my Firefox updates automatically. I use the Sync settings in FF to work between Mac and PC so not being able to use it any more would be a major problem. Any ideas?

Asked by SUFTUM prije 1 godina

Answered by shehan prije 1 godina

  • Riješeno
  • Arhivirano

When I click on 'write' the File,Edit, Vew, Go, Message, Tools options list disappears?

Hi, When I click on 'write' to compose an email the options at top of the screen: "File, Edit, View, Go, Message..." disappear and are not available which means I am unab… (pročitajte više)

Hi, When I click on 'write' to compose an email the options at top of the screen: "File, Edit, View, Go, Message..." disappear and are not available which means I am unable to edit,copy, paste,undo etc and the side panel with my folders and members and their email addresses are not available. Hope you can help.

Asked by bixboxy prije 1 godina

Answered by sfhowes prije 1 godina

  • Riješeno
  • Arhivirano

wireless printer is listed as "offline" when Firefox VPN is on

What's the work around for this? I can use my wireless printer if VPN is turned off. When it's turned on, my printed is listed as offline. OS: Windows 10 Printer: HP Lase… (pročitajte više)

What's the work around for this? I can use my wireless printer if VPN is turned off. When it's turned on, my printed is listed as offline.

OS: Windows 10 Printer: HP Laserjet M15

Asked by tlrouse prije 1 godina

Answered by Eve prije 1 godina