Prikaz označenih pitanja: Prikaži sva pitanja
  • Zaključano

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (pročitajte više)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan prije 1 mjeseci

  • Zaključano

Can no longer get into Gmail

duplicate of /questions/1399266 as it has more information. I do not know what I changed so that Gmail and YouTube no longer work? - I receive an HSTS alert Thx I cannot … (pročitajte više)

duplicate of /questions/1399266 as it has more information.

I do not know what I changed so that Gmail and YouTube no longer work? - I receive an HSTS alert Thx I cannot get into email to receive help drop me a short text plz [phone# removed from public forum]

Asked by danbrid prije 1 mjeseci

  • Riješeno

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (pročitajte više)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Asked by Trish prije 1 mjeseci

Answered by Trish prije 1 mjeseci

  • Riješeno

Firefox will not play certain videos, such as youtube live streams, or entire other sites do not play.

Specifically this is interesting because regular youtube content *will play just fine* This is something I can readily reproduce for testing, diagnosis, and troubleshooti… (pročitajte više)

Specifically this is interesting because regular youtube content *will play just fine*

This is something I can readily reproduce for testing, diagnosis, and troubleshooting.

Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions!

Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior.

Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure.

At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls.

Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems.

However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine )

I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me.

Thank you,

Asked by syroth prije 1 mjeseci

Answered by syroth prije 1 mjeseci

  • Riješeno

Slowness of Fifrefox

Yesterday before going to sleep I found this problem, where Firefox have a slowest internet connection. Today I checked Youtube in Chrome and Firefox. Firefox can't load … (pročitajte više)

Yesterday before going to sleep I found this problem, where Firefox have a slowest internet connection. Today I checked Youtube in Chrome and Firefox. Firefox can't load video in 144p Chrome loads video in 720p quality.

Asked by zeka10000.z1 prije 1 mjeseci

Answered by zeka10000.z1 prije 1 mjeseci

  • Riješeno

Latest update changed image interaction

Image interactibility has changed since the last Firefox update. It used to be I could do a Google search and I could click on the images on the main search result page (… (pročitajte više)

Image interactibility has changed since the last Firefox update.

It used to be I could do a Google search and I could click on the images on the main search result page (under the 'All' section, not the 'Images' section) and they would open in a new tab immediately.

Since the update when I click on an image it docks the image to the right...when I need it to open in a new tab.

If I can't get this fixed I will be going back to a previous version.

Help!

Windows 10 OS Build 19044.2251 Firefox version 107.0.1

Asked by cadwellm prije 1 mjeseci

Answered by cadwellm prije 1 mjeseci

  • Riješeno

What is the CTMsgHostFirefox (32 bit) process? [High CPU usage]

Hi, The highlighted process sometimes goes up to as high as 55% ish CPU for hours on end, making my computer lag for no reason. If I individually close the process, nothi… (pročitajte više)

Hi,

The highlighted process sometimes goes up to as high as 55% ish CPU for hours on end, making my computer lag for no reason. If I individually close the process, nothing happens, and the issue fixes itself (firefox runs fine with it closed).

It is concerning since I could not find anything on google about this process, is this some kind of malware? I did run a MalwareBytes scan on my entire computer, and nothing turned up.

Please let me know what that process is.

Asked by pocketfootprints prije 1 mjeseci

Answered by TyDraniu prije 1 mjeseci

  • Riješeno

Bottom of custom font getting cut off on windows devices

Hi, Running into a strange problem with FireFox on Windows that I cannot replicate on IOS and Android devices. I created a custom font and it seems that at 100% zoom my … (pročitajte više)

Hi,

Running into a strange problem with FireFox on Windows that I cannot replicate on IOS and Android devices.

I created a custom font and it seems that at 100% zoom my characters are getting chopped on the bottom. At 90% and 120% its renders correctly.

I have attached a sample screenshot with the font at 120% and the font at 100% resized so they are equal in total pixel volume to illustrate the difference.

Already looked at the following:

  • Turning off ClearType in Windows.
  • Various settings using the font-smoothing css property:

https://developer.mozilla.org/en-US/d.../font-smooth

Neither of these seem to have any effect. Because my font is meant to have an old school video game style and feel the way that it renders, trying to smooth it over has a negative effect.

I realize the fix may not be something that can be changed in FireFox itself, but if anyone who has experience with this type of issue can offer any advice or guidance it would be greatly appreciated.

You can play around with the zoom levels with my font here: https://www.stevesgames.com/about

Asked by steve prije 1 mjeseci

Answered by steve prije 1 mjeseci

  • Zaključano

how do I always use Desktop mode on Firefox on Windows 10?

I am on Windows 10 on a relatively new Dell Laptop. Only two years old. All of a sudden when I go to AndyMark.com it displays in a menu on the left as if I'm on a mob… (pročitajte više)

I am on Windows 10 on a relatively new Dell Laptop. Only two years old. All of a sudden when I go to AndyMark.com it displays in a menu on the left as if I'm on a mobile device. Looks like either Windows has changed indicating I am on a mobile device (which a laptop is mobile) or Firefox has changed and defaults to mobile for Windows? Selecting ask for Desktop View is no longer available. I do not want Mobile view and the mobile view on my laptop for this site is not useable. I have been using Firefox since 1990. Never had this issue before. Please help.

Firefox on my other laptops and desktops with linux see the site fine. Chrome works. Edge works. But my preferred browser has an issue.

Win 10 Home 21H2 with Firefox 108.0.1

Asked by kurt.sanger prije 1 mjeseci

Last reply by Paul prije 1 mjeseci

  • Riješeno

(MacOS) Full Screen Removes Tabs even when hovering to the top of Browser

As Title, Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover o… (pročitajte više)

As Title,

Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears.

I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.

Asked by Iha7 prije 1 mjeseci

Answered by cor-el prije 1 mjeseci

  • Riješeno

Unseperate regular browsing and private browsing.

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were priv… (pročitajte više)

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were private browsing; it blended in.

In a recent update, Mozilla did something unthinkable and made private browsing an isolated instance from Firefox. This, of course, results in a purple flare in the taskbar in front of the entire world that you are private browsing.

I don't understand who thought this was a good idea. I want to know how to undo this horrible change.

See the screenshot where you can't see any information on all my open Firefox windows, except for my private browsing window.

Asked by M_Negev prije 1 mjeseci

Answered by jscher2000 - Support Volunteer prije 1 mjeseci

  • Riješeno

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (pročitajte više)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan prije 1 mjeseci

Answered by cor-el prije 1 mjeseci

  • Riješeno

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (pročitajte više)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Asked by jannes3de prije 1 mjeseci

Answered by James prije 1 mjeseci

  • Riješeno

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (pročitajte više)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Asked by eternalbeach prije 1 mjeseci

Answered by jscher2000 - Support Volunteer prije 1 mjeseci

  • Riješeno

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing web… (pročitajte više)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Asked by Mitchell Campbell prije 1 mjeseci

Answered by cor-el prije 1 mjeseci