Prikaz označenih pitanja: Prikaži sva pitanja

When playing audio or video in a tab, opening a new tab / switching to it causes the audio/video to stutter

When I am playing media in a tab (youtube, spotify, etc.), if I open a new tab + website to browse, the audio/video in the other tab stutters badly. This happens no matte… (pročitajte više)

When I am playing media in a tab (youtube, spotify, etc.), if I open a new tab + website to browse, the audio/video in the other tab stutters badly.

This happens no matter what. With add-ons enabled, with ALL add-ons disabled, AND with firefox in safe-mode.

I have uploaded a video of the problem in action:

https://streamable.com/cgy9h5

Asked by macmilln82 prije 2 mjeseci

AAdvantage eShopping Button Extension will not download

I have been unsuccessful in downloading the American Airlines AAdvantage eShopping extension from the AA.com website. Each time I get the error "The add-on could not be … (pročitajte više)

I have been unsuccessful in downloading the American Airlines AAdvantage eShopping extension from the AA.com website. Each time I get the error "The add-on could not be downloaded because of a connection failure".

Firefox 79ob3 Window 7

Thanks

Asked by mthomasff prije 2 mjeseci

Firefox on a dual screen screen in Windows 10

I have a dual screen windows 10 system. I use both Firefox and Chrome. Chrome is set as my default browser because I use many Google apps. However, when I search the int… (pročitajte više)

I have a dual screen windows 10 system. I use both Firefox and Chrome. Chrome is set as my default browser because I use many Google apps. However, when I search the internet and open non-google programs I use Firefox. I would like to have Firefox always open on a designated screen. Is there a way I can set Firefox to always default to a designated screen.

I look forward to your answer.

James Palik - james@jpalik.com

Asked by james61 prije 2 mjeseci

FIREFOX NOT DISPLAYING FORM DETAIL

Since I updated my Firefox Developer Edition, forms doesn't display properly again even the form margin won't display which makes it very hard for me to know if a data as… (pročitajte više)

Since I updated my Firefox Developer Edition, forms doesn't display properly again even the form margin won't display which makes it very hard for me to know if a data as been input by default or the form is actually blank.

Asked by Janet Eyre prije 2 mjeseci

Firefox opens in a broken window (XFCE)

Most of the times firefox opens as a broken window in GNU/linux. I am using XFCE4 DE with the default XFWM Window Manager. The way to solve this issue is to resize the wi… (pročitajte više)

Most of the times firefox opens as a broken window in GNU/linux. I am using XFCE4 DE with the default XFWM Window Manager. The way to solve this issue is to resize the window.

But I have never seen it happening with any other application on my system. I see new major version release in firefox, but they never address these issues.

Asked by Sourav prije 2 mjeseci

lock file not removed, which breaks selenium-webdriver

It seems that as of 79.0 the `lock` file in profile dir is no longer removed at browser close. That doesn't play very nicely with selenium driver (ruby API) when I want t… (pročitajte više)

It seems that as of 79.0 the `lock` file in profile dir is no longer removed at browser close. That doesn't play very nicely with selenium driver (ruby API) when I want to create a browser instance with existing profile name. It seems that profile directory is copied, but this fails for `lock` file, as it cannot be `stat`ed.

Is not removing `lock` file intended?

This can be reproduced with: ruby -r 'selenium-webdriver' -e 'Selenium::WebDriver.for :firefox, profile: "my_existing_profile_name"'

which gives the stacktrace: /usr/local/lib/ruby/gems/2.6/gems/rubyzip-2.3.0/lib/zip/entry.rb:409:in `stat': No such file or directory @ rb_file_s_stat - /mnt/work/webdriver-rb-profilecopy20200726-75146-9bn20t/lock (Errno::ENOENT) from /usr/local/lib/ruby/gems/2.6/gems/rubyzip-2.3.0/lib/zip/entry.rb:409:in `file_stat' from /usr/local/lib/ruby/gems/2.6/gems/rubyzip-2.3.0/lib/zip/entry.rb:551:in `gather_fileinfo_from_srcpath' from /usr/local/lib/ruby/gems/2.6/gems/rubyzip-2.3.0/lib/zip/file.rb:303:in `add' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/common/zipper.rb:92:in `add_zip_entry' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/common/zipper.rb:55:in `block (2 levels) in zip' from /usr/local/lib/ruby/2.6/find.rb:49:in `block (2 levels) in find' from /usr/local/lib/ruby/2.6/find.rb:48:in `catch' from /usr/local/lib/ruby/2.6/find.rb:48:in `block in find' from /usr/local/lib/ruby/2.6/find.rb:43:in `each' from /usr/local/lib/ruby/2.6/find.rb:43:in `find' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/common/zipper.rb:54:in `block in zip' from /usr/local/lib/ruby/gems/2.6/gems/rubyzip-2.3.0/lib/zip/file.rb:125:in `open' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/common/zipper.rb:81:in `with_tmp_zip' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/common/zipper.rb:53:in `zip' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/firefox/profile.rb:193:in `encoded' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/firefox/options.rb:136:in `as_json' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/firefox/marionette/driver.rb:81:in `create_capabilities' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/firefox/marionette/driver.rb:36:in `initialize' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/firefox/driver.rb:33:in `new' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/firefox/driver.rb:33:in `new' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver/common/driver.rb:54:in `for' from /usr/local/lib/ruby/gems/2.6/gems/selenium-webdriver-3.142.7/lib/selenium/webdriver.rb:88:in `for' from -e:1:in `<main>' 2020-07-26 21:58:10 WARN Selenium [DEPRECATION] :profile is deprecated. Use Selenium::WebDriver::Firefox::Options#profile= instead.


  1. ruby --version

ruby 2.6.6p146 (2020-03-31 revision 67876) [amd64-freebsd11]

  1. gem list selenium-webdriver

selenium-webdriver (3.142.7)

Asked by serpent7776 prije 1 mjeseci

Video links in a online magazine

Hi I use a online magazine (Readly.com) and it has links to videos in the pages. Which should run. I have in the options tried to allow permissions to this site to allow … (pročitajte više)

Hi I use a online magazine (Readly.com) and it has links to videos in the pages. Which should run. I have in the options tried to allow permissions to this site to allow auto play. I have entered the web address and saved it. when I reopened permissions it is blank and the web page has not been saved. Any ideas. I wouldn't I am a computer expert some the answer would need to simple instructions. Firefox version is 79.0 windows 10 64 bit Thanks

Asked by derek61 prije 1 mjeseci

displaying VR on firefox desktop (doesnt work)

When i visit any VR Website, i get aksed if i want to grant accsess to vr, i klick yes, a "Heading to Firefox" banner shows up in the vive, then nothing happens and steam… (pročitajte više)

When i visit any VR Website, i get aksed if i want to grant accsess to vr, i klick yes, a "Heading to Firefox" banner shows up in the vive, then nothing happens and steam VR home gets loaded. On any website (incls. Mozilla hubs) this happens, i cant accsess vr from firefox (games work just fine, its not a problem with the vive.

My setup: win 10 firefox newest version (79.0 (64-Bit)) plugins:

  no script (but always deactivated when trying vr)
  ABP
  Mobile View switcher
  citavi
  facebook container
  AdBlock Ultimate

htc vive via display port steam vr newest version amd Radeon rx vega amd ryzen 5 1600X

Asked by niel-hoier prije 1 mjeseci

Sync not working

Hey, I just got a new motherboard and an SSD, so I reinstalled my PC. The last time I did that, when I logged into Firefox, all of my tabs, passwords and accounts were sa… (pročitajte više)

Hey, I just got a new motherboard and an SSD, so I reinstalled my PC. The last time I did that, when I logged into Firefox, all of my tabs, passwords and accounts were saved. This time they aren't. Could I get some help or at least an explanation as to why this happened? Is it because of the new motherboard?

Asked by balanorrbg prije 1 mjeseci

Firefox logo isn´t showing on my homepage

hey there, I know the following is not a big deal, but I still appreciate any help. onto my problem: I reinstalled Firefox on Windows 10 (troubleshooting my PC) and turn… (pročitajte više)

hey there, I know the following is not a big deal, but I still appreciate any help. onto my problem: I reinstalled Firefox on Windows 10 (troubleshooting my PC) and turned off everything except for the search engine and the standard Firefox homepages in the settings for the homepage. Before the reinstall the Firefox logo was showing (pic below), now its just a white page with the search engine. i know this is not a real issue but I "enjoyed" the Firefox logo. thanks for help though!

Asked by The UwUinator prije 1 mjeseci

Firefox Sync: Can't log on -- Your e-mail was just returned

When I try to log onto Firefox Sync, I can enter my password and enter the code from my authentication app, but then I get "your e-mail was just returned". When I enter … (pročitajte više)

When I try to log onto Firefox Sync, I can enter my password and enter the code from my authentication app, but then I get "your e-mail was just returned". When I enter one of the recovery codes, I get the same message. What do I do?

Asked by gsmith001 prije 1 mjeseci

Popup window for downloads does not popup

Previously, when I had an attachment and clicked on "Download" or the attachment's icon in the E-mail body, a popup window would appear to ask if I want to download or op… (pročitajte više)

Previously, when I had an attachment and clicked on "Download" or the attachment's icon in the E-mail body, a popup window would appear to ask if I want to download or open the file. Recently, that popup window began not appearing. Instead, another full Firefox window pops up, the throbber (load indicator) in the new Firefox window shows that it's loading something, then that Firefox window disappears and I am back at the E-mail body. I am not able to view or download any attachments. However, in Internet Explorer viewing and downloading attachments works, so I know it's not the Yahoo website that's messed up.

Can someone help me make that popup window for selecting "Download" or "Open" come back?

Thank you, Steve

Asked by SEKELLER1 prije 1 mjeseci

Emotes dialog box and similar dialog boxes / pop-ups on Facebook and other forums are showing on top of the page instead of showing at the comment box they belong to after latest update

So I'm using Firefox Browser Developer edition. Ever since it updated to version 80.0b1 (64-bit), the dialog kind of pop-ups or tooltips or however they're called, are no… (pročitajte više)

So I'm using Firefox Browser Developer edition.

Ever since it updated to version 80.0b1 (64-bit), the dialog kind of pop-ups or tooltips or however they're called, are not showing properly, on sites like Facebook and other forums I use.

As you can see in the image, if you're typing on the text field, when you click the Emote / Emoji button, the pop-up window should be shown right below the text field, however ever since the update, they appear at the top of the page, making it impossible to use if the post I'm commenting on is deeper in the page.

It's really annoying, and that's just an example, but there are many other dialog kind of windows that are behaving similarly.

Deactivating add-ons didn't help.

This wasn't a problem before the update. Is this gonna get fixed? What is affecting its proper behavior? I'd appreciate any help.

Asked by martinez.olvera.omar prije 1 mjeseci

js scrollIntoView not smooth sometime

using js scrollIntoView with behavior smooth, it is not smooth sometime if i turn off hardware acceleration, the problem will not appear i also have tried older version (… (pročitajte više)

using js scrollIntoView with behavior smooth, it is not smooth sometime if i turn off hardware acceleration, the problem will not appear

i also have tried older version (e.g. 75), there is no problem

and i found that not all the computer has this problem computer has this problem is using intel graphics

how can i turn on hardware acceleration, and scrollIntoView can always smooth?

Asked by none prije 1 mjeseci

chinese input on address bar

when i focus to the address bar and then change input language to chinese (倉頡) the input mode will be english i found that if computer has not updated windows to 2004 the… (pročitajte više)

when i focus to the address bar and then change input language to chinese (倉頡) the input mode will be english

i found that if computer has not updated windows to 2004 there is no this problem

Asked by none prije 1 mjeseci

How make pdf bookmarks witch auto book name in bookmark?

How make pdf bookmarks witch auto book name in bookmark? When use this from pdf reader pull and drop to tab bar in bookmark dyskryption is only "Current position". Can au… (pročitajte više)

How make pdf bookmarks witch auto book name in bookmark?

When use this from pdf reader pull and drop to tab bar in bookmark dyskryption is only "Current position".

Can auto add name from book? The name show where is <title> form html.

sorry for english.

Asked by szymon10511 prije 1 mjeseci

Stereo balance is way off.

Ok. So Im on Arch Linux. Tried downgrading 78, works correctly. I have firefox dev edition ver 80 and the left channel is about 64x quiter than right. Does any one have s… (pročitajte više)

Ok. So Im on Arch Linux. Tried downgrading 78, works correctly. I have firefox dev edition ver 80 and the left channel is about 64x quiter than right. Does any one have similar problem or knows how to fix it? Firefox problem - confirmed (ALSA, pulse with or without jack aren't the problem there) It's not a preference, setting, addon - confirmed. (started browser with brand new browser profile) Isn't update problem - disconfirmed (It did break after update. Downgrading and faking profile(browser version) worked fine.)

any help, or even a way to find what and where it is caused would be helpful. I did look into a shit ton of setting and debug menus, to find that everything is in norm.

(pls ignore these extensions, i will do cleanup soon and they aren't a problem here anyways)

Asked by archbert prije 1 mjeseci