Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno
  • Arhivirano

Unable to Stop Automatic Firefox Update and Pop-up

Hi Team, We have created a package for ESR version, but when we tested with older version i.e. 78.4.1. We are not able to stop the Automatic Mozilla Firefox update throu… (pročitajte više)

Hi Team,

We have created a package for ESR version, but when we tested with older version i.e. 78.4.1. We are not able to stop the Automatic Mozilla Firefox update through script. Attaching the script command:


// Disable Auto Update lockPref("app.update.enabled", false); lockPref("app.update.auto", false); lockPref("app.update.service.enabled", false); lockPref("app.update.mode", 0); lockPref("app.update.BITS.enabled", false); lockPref("app.update.auto.migrated", false); lockPref("app.update.checkInstallTime", false); lockPref("app.update.staging.enabled", false); lockPref("app.update.doorhanger", false); lockPref("app.update.url", "https://google.com/");

Install command that we used is:

msiexec.exe /i "%~dp0FirefoxSetup78.4.1esr_x64.msi" INSTALL_MAINTENANCE_SERVICE=false /qn

======================================================================

echo Script to disable auto update of Firefox using Registry...

======================================================================

REG ADD HKEY_LOCAL_MACHINE\Software\Policies\Mozilla\Firefox /v AppAutoUpdate /t REG_DWORD /d 0 /f

=======================================================================

echo Script for customization firefox ...

=======================================================================

If exist "%ProgramFiles%\Mozilla Firefox\" copy /Y "%~dp0override.ini" "%ProgramFiles%\Mozilla Firefox\browser\" If exist "%ProgramFiles%\Mozilla Firefox\" copy /Y "%~dp0mozilla.cfg" "%ProgramFiles%\Mozilla Firefox\" If exist "%ProgramFiles%\Mozilla Firefox\" copy /Y "%~dp0local-settings.js" "%ProgramFiles%\Mozilla Firefox\defaults\pref"


Same worked perfectly with 68.10. Does anyone has any idea what we are doing wrong.

Asked by Vineeth Nambiar prije 2 godina

Answered by Mike Kaply prije 1 godina

  • Riješeno
  • Arhivirano

Does using policies.json turn of the effects of all about:config changes done before?

I just created a policies.json file in the appropriate distribution folder with ONE policiy, then restarted the browser, and now the browser shows: The browser is managed… (pročitajte više)

I just created a policies.json file in the appropriate distribution folder with ONE policiy, then restarted the browser, and now the browser shows: The browser is managed by your organisation. ("Der Browser wird durch Ihre Organisation verwaltet." in German.)

Now the question occured to me: Has this any effect on the changes I made before manually in the about:config section, or in the settings UI, other than the one change by the one policy I put in the policies.json?

Firefox 91.3.0esr (64-Bit)

Asked by Bill Smith prije 11 mjeseci

Answered by Mike Kaply prije 11 mjeseci

  • Riješeno
  • Arhivirano

TLS 1.0/1.1 support roadmap

As Chromium has been announcing, version 98 removed support for TLS 1.0/1.1. I know Mozilla has extended support for TLS 1.0/1.1 due to the Covid-19 pandemic. Other brows… (pročitajte više)

As Chromium has been announcing, version 98 removed support for TLS 1.0/1.1. I know Mozilla has extended support for TLS 1.0/1.1 due to the Covid-19 pandemic. Other browsers did the same.

I’m curious if there is an official statement on a target end date for TLS 1.0/1.1 in Firefox Extended Support release. While the warnings show up, “Connection not secure. This page uses weak encryption”, can we expect Firefox ESR to stop this displaying websites using TLS 1.0/1.1?

What I’m hoping to avoid is a surprise. Thank you for your time, and I really do appreciate this community!

Asked by CDzilla prije 9 mjeseci

Answered by Mike Kaply prije 9 mjeseci

  • Riješeno
  • Arhivirano

Allego browser on firefox

Hello, last time I open settings I saw what browser I can use and there was the Allegro as browser. I just wonna ask why u put Allegro browser to firefox. That don’t have… (pročitajte više)

Hello, last time I open settings I saw what browser I can use and there was the Allegro as browser. I just wonna ask why u put Allegro browser to firefox. That don’t have any sense bruh

Firefox for Enterprise -> Firefox

Asked by 4439137 prije 9 mjeseci

Answered by TyDraniu prije 9 mjeseci

  • Zaključano
  • Arhivirano

Can I set up "Firefox" on Microsoft Edge? I need it for my Job. Dawna

duplicate of /questions/1371802 thread as it has replies. I need to have "Firefox" For my Remote Job. My system is Microsoft Edge. Is it compatable with Microsoft Edge.DA… (pročitajte više)

duplicate of /questions/1371802 thread as it has replies.

I need to have "Firefox" For my Remote Job. My system is Microsoft Edge. Is it compatable with Microsoft Edge.DAWNA

Asked by phillipsdawna91 prije 8 mjeseci

Last reply by Mike Kaply prije 8 mjeseci

  • Riješeno
  • Arhivirano

A wildcard preference name for AutoConfig and/or Policies.json

Is it possible to use a wildcard of some sort to identify settings ? For example: we have print.printer_WHATEVERTHENAME.print_shrink_to_fit I want to put a wildcard to sk… (pročitajte više)

Is it possible to use a wildcard of some sort to identify settings ?

For example: we have print.printer_WHATEVERTHENAME.print_shrink_to_fit

I want to put a wildcard to skip the printer name and just change preference that ends with .print_shrink_to_fit

So it would look something like this: pref("*.print_shrink_to_fit", false) or *.print_shrink_to_fit", false

Asked by Serpher prije 1 godina

Answered by Mike Kaply prije 1 godina

  • Riješeno
  • Arhivirano

Updates are disabled but still popup "Firefox can't update.." at every start

Hello @all, we deployed Firefox ESR in a corporate environment, managing settings via GPOs. When users open Firefox a message box / banner appears: "Firefox can't update … (pročitajte više)

Hello @all,

we deployed Firefox ESR in a corporate environment, managing settings via GPOs. When users open Firefox a message box / banner appears: "Firefox can't update to the latest version"

This is what we have: Firefox 78.6.1 ESR No Background Update Service Updates Disabled via GPO Checking FF Options: "Updates disabled by your system administrator" Checking FF "about:policies#active" => Updates Disabled

BUT STILL: Open Firefox - message box appears "Firefox can't update to the latest version".

I do know that we are not on the latest version but first I need to get rid of this message for each user. I cannot thiink of why this is happening at all because updates are disabled and Firefox confirms this, too.

What am I missing here?

Asked by stefan.johnen prije 1 godina

Answered by stefan.johnen prije 1 godina

  • Riješeno
  • Arhivirano

Priority resolution of defects in Firefox

Hi, Is there any possibility to provide funding to prioritize the resolution of certain defects in Firefox? We do not have the in-house knowledge to contribute the fixes … (pročitajte više)

Hi,

Is there any possibility to provide funding to prioritize the resolution of certain defects in Firefox? We do not have the in-house knowledge to contribute the fixes ourselves but would be interested in providing funding to have them resolved faster. Is there any way to achieve that through Mozilla foundation or could please recommend some other solution?

Best regards Josef

Asked by josef.bicik prije 9 mjeseci

Answered by josef.bicik prije 9 mjeseci

  • Riješeno
  • Arhivirano

Want to migrate my site bookmarks from chrome to Mozilla

Anybody can help me here? I need to migrate my site's https://huntbest.net bookmarks from chrome to mozila firefox. Is it possible? … (pročitajte više)

Anybody can help me here? I need to migrate my site's https://huntbest.net bookmarks from chrome to mozila firefox. Is it possible?

Asked by tanveer4269 prije 1 godina

Answered by user3832369 prije 1 godina

  • Riješeno
  • Arhivirano

prevent firefox tabs from opening

Hey there I am running Firefox on a lot of touchpanels in kiosk mode. It works really great and is rather reliable. The only problems are tabs from firefox opening. Like… (pročitajte više)

Hey there

I am running Firefox on a lot of touchpanels in kiosk mode. It works really great and is rather reliable.

The only problems are tabs from firefox opening. Like the tab advertising the firefox account, first start tab, update tab and the tab to recreate a session after a powerloss.

As it is a kiosk, I dont want any of the users to see these things.

Yet though I did not find a way to disable these tabs/ functions.

Is there a way to do so? If yes then your help would appreciated a lot!

Sincerely Alessio

Asked by Ale prije 1 godina

Answered by Mike Kaply prije 1 godina

  • Riješeno

Issue Policy ExtensionSettings - Lang pack

Hello, I'm trying to deploy Firefox with several languages. I followed the guide on [https://support.mozilla.org/en-US/kb/deploying-firefox-language-packs]. Everything wo… (pročitajte više)

Hello,

I'm trying to deploy Firefox with several languages.

I followed the guide on [https://support.mozilla.org/en-US/kb/deploying-firefox-language-packs].

Everything work fine until I set up ExtensionSettings policy. This policy hide and block languages menu.

After scratching my head for a while, I finally figured out how to do it. I would to like to know if an easier way to whitelist all locales and dictionaries. I would like to only control the extensions.

<enabled/> <data id="ExtensionSettings" value=' {

 "*": {
   "blocked_install_message": "Blocked by your administrator.",
   "installation_mode": "blocked",
   "allowed_types": ["extensions", "dictionary", "locale"]
 },
 "uBlock0@raymondhill.net": {
   "installation_mode": "force_installed",
   "install_url": "https://addons.mozilla.org/firefox/downloads/latest/ublock-origin/latest.xpi"
 },

"qwantcomforfirefox@jetpack": {

   "installation_mode": "force_installed",
   "install_url": "https://addons.mozilla.org/firefox/downloads/file/3658805/latest.xpi"

}, "langpack-en-CA@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-en-GB@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-en-US@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-es-AR@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-es-CL@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-es-ES@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-es-MX@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-fr@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-pt-BR@firefox.mozilla.org": {

 "installation_mode": "allowed"

}, "langpack-pt-PT@firefox.mozilla.org": {

 "installation_mode": "allowed"

} }'/>

Thank you

Asked by yann.yong prije 2 mjeseci

Answered by Mike Kaply prije 1 mjeseci

  • Riješeno
  • Arhivirano

policies.json don't work on Windows

I've made "C:\Program Files\Mozilla Firefox\distribution" folder and policies.json with test policy below: { "policies": { "SearchBar": "unified" } } But it do… (pročitajte više)

I've made "C:\Program Files\Mozilla Firefox\distribution" folder and policies.json with test policy below: {

 "policies": {
   "SearchBar": "unified"
 }

}

But it doesn't work. In registry it does. I even used Enterprise Policy Generator to exclude any typos. What's wrong here?

Asked by Serpher prije 1 godina

Answered by Serpher prije 1 godina

  • Riješeno
  • Arhivirano

Firefox tries to connect to high risk IP

We realized that our Firefox ESR 91.4.1 (installed on couple of hundreds of PCs) tries to connect to the IP 34.107.221.82 which is marked as high risk. How is it possibl… (pročitajte više)

We realized that our Firefox ESR 91.4.1 (installed on couple of hundreds of PCs) tries to connect to the IP 34.107.221.82 which is marked as high risk. How is it possible? What exactly wants Firefox to do with this IP.

It is strange that connection to this IP goes directly and be blocked on our corporate firewall. Why does it go directly even if proxy is enabled and works. ?

Kind regards Vladimir

Asked by dovlaze prije 11 mjeseci

Answered by Amelia prije 10 mjeseci

  • Riješeno
  • Arhivirano

CA Signed Certificate shows as "not valid"

There is a certificate for an internal website that FireFox is saying is not valid/secure and it makes you add an exception. However, if you use IE, Edge or Chrome it loa… (pročitajte više)

There is a certificate for an internal website that FireFox is saying is not valid/secure and it makes you add an exception. However, if you use IE, Edge or Chrome it loads fine with the valid CA Certificate. I've cleared all data (cache/etc...) and it hasn't fixed it. Hopefully someone has a fix for this?

Getting "SEC_ERROR_UNKNOWN_ISSUER" for the certificate and its saying:

   Peer’s Certificate issuer is not recognized.
   HTTP Strict Transport Security: false
   HTTP Public Key Pinning: false


FireFox Version: 91.8.0esr (64-bit) Operating System: Windows 10 (64-bit)

Asked by jCubed prije 7 mjeseci

Answered by Mike Kaply prije 7 mjeseci

  • Riješeno

Captcha hidden with a screen

I am using Firefox ESR 102.2.0 version which I updated yesterday. Now when I try to login to my account on "https://myaccount.hdfclife.com/login", the captcha is covered … (pročitajte više)

I am using Firefox ESR 102.2.0 version which I updated yesterday. Now when I try to login to my account on "https://myaccount.hdfclife.com/login", the captcha is covered and I can not read it. See the attached file.

It was working fine in the previous esr release 102.1.0. I have tested it with a new profile and captcha is visible in 102.2.0 version.

My query is about the cause of this issue and how can I fix it. I have checked and found that this issue does not appear on other websites. If there is an issue with the profile it should be with other websites which is not the case.

Please help

Asked by AjayC prije 3 mjeseci

Answered by cor-el prije 3 mjeseci