Prikaz označenih pitanja: Prikaži sva pitanja
  • Zaključano

Why my website show slow in fire fox browser?

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode… (pročitajte više)

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode.com/

Asked by abdullahorm8 prije 3 mjeseci

Last reply by zaynshah107 prije 2 mjeseci

Youtube video skip/seek bar - causes white loading screen when trying to forward video

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for a… (pročitajte više)

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for at least 1-10seconds and then starts the video playback ( it can take multiple skips to get this white loading screen to come up ). Some cases the video quality will drop to 720P when i have set it to 1080P. I have attached the screenshot what it looks like as well as the stats for nerds page showing network connectivity stats.

-I thought it was my computer until i tested this with multiple computers as well as on different network connections ( speeds up to 100mbps and even higher download speeds ) -Firefox has been completely uninstalled and reinstalled -tested in troubleshooting mode + no add-ons installed -Same on Private Mode and Normal Mode -updated to version 104.0.1 but i think this fix was for a different YouTube issue -I even downloaded an older version like version 80 or 90 if i remember and still had it happen -Tried using some YouTube extensions like YouTube enhancer but that seems to just allow you to force the video a specific resolution

As mentioned above to try and reproduce this issue, open any YouTube Video and just start skipping the video to random timeframes and see if it gets the white loading screen. I understand that when skipping the video it will start to buffer and this normally takes couple of seconds and starts playing. But with this white loading screen it can take up to 10 seconds to load and then starts playing

Same issue described on Reddit https://old.reddit.com/r/firefox/comments/vhbce5/firefox_is_lowering_youtube_video_quality_randomly/

Asked by constaz prije 3 mjeseci

share utube vids on my website

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-wit… (pročitajte više)

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-with-emerald-eyes/ Is there any way that I can get my videos to work?

My host is Bluehoast, site origin editor. The plugin I'm using is Add Featured Videos in Product Gallery for WooCommerce

Thanks, George

Asked by postgatejewelers prije 3 mjeseci

Bookmark folder just went away =- how do I get it back

I had a book mark folder on my computer yesterday called "imported from Firefox" and it went away yesterday-- how can I get it back - i tried to make it my default one wi… (pročitajte više)

I had a book mark folder on my computer yesterday called "imported from Firefox" and it went away yesterday-- how can I get it back - i tried to make it my default one with an extension and cannot find the folder anywhere at all now.

Asked by Don Little prije 2 mjeseci

Firefox internal CMD

Hi everyone! We are receiving many alerts related to "Failed Connections" in Cortex XDR, Cortex XDR console returns a source cmd command from Firefox which is: "C:\Progra… (pročitajte više)

Hi everyone!

We are receiving many alerts related to "Failed Connections" in Cortex XDR, Cortex XDR console returns a source cmd command from Firefox which is: "C:\Program Files\Mozilla Firefox\firefox.exe" -contentproc --channel="11692.1.198119191\2027974118" -parentBuildID 20220808125904 -prefsHandle 2400 -prefMapHandle 2396 -prefsLen 26476 -prefMapSize 230080 -win32kLockedDown -appDir "C:\Program Files\Mozilla Firefox\browser" - 11692 "\\.\pipe\gecko-crash-server-pipe.11692" 2420 2497bac8748 socket"

Is there somebody who knows whats this command means?

Asked by Kenndall Sancho prije 2 mjeseci

Is there a flag to limit max allocated memory per tab?

I do not like how each tab uses hundreds of megabytes of memory for no reason. I have 32GB of RAM and still run out of memory from time to time due to Firefox and Chrome.… (pročitajte više)

I do not like how each tab uses hundreds of megabytes of memory for no reason. I have 32GB of RAM and still run out of memory from time to time due to Firefox and Chrome. It's just a waste of RAM. I want to control the maximum memory usage of each tab.

Is it possible?

Asked by Sergey prije 2 mjeseci

With multiple instances, how to use shortcut to open new window.

Thank you for your patience on this particular matter. Any solutions? Short ver. of the problem: with a designated profile, I cannot launch a new window of an already ru… (pročitajte više)

Thank you for your patience on this particular matter. Any solutions?

Short ver. of the problem: with a designated profile, I cannot launch a new window of an already running firefox using shortcut. Error msg "Firefox is already running, but is not responding. ...". I have to first active the firefox window and then use Ctrl+N, which is very annoying considering someone has to open/close many new windows a day.

Details: Here is my environment: in windows 10, say, I have three copies of firefox programs with their own profiles for different purposes. Something like this: D:\Firefox 1, this is the firefox program itself. D:\Firefox 2 D:\Firefox 3 D:\Profiles\1, this is the profile folder named as "1" D:\Profiles\2 D:\Profiles\3

I then use shortcut to launch each firefox, creating a shortcut then add options in the target line. Like this: D:\Firefox 1\firefox.exe -no-remote -profile D:\Profiles\1 D:\Firefox 2\firefox.exe -no-remote -profile D:\Profiles\2 D:\Firefox 3\firefox.exe -no-remote -profile D:\Profiles\3

I then use autohotkey to designate a particular hotkey to each firefox. Like this: Alt+1, launch firefox 1 Alt+2, launch firefox 2 Alt+3, launch firefox 3

The overall goal is to have complete separate operations.

The issue, I first use alt+1 or double click the shortcut with launch options to launch a firefox. Then, if I need to open another window of an already running firefox, which is minimized to the taskbar, I have to first activate the firefox window and then click ctrl+n. If I use the Alt+1 or double click the shortcut with launch options, an error msg pops saying, "Firefox is already running, but is not responding. ..." The ideal behavior is to use shortcut to launch a new window.

Thank you guys!

Asked by moneykor prije 2 mjeseci

Secure Connection Failed

Secure Connection Failed An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDS… (pročitajte više)

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received.

Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by manas Bhattacharyya prije 2 mjeseci

How to automatically configure custom extension in Mozilla Firefox 91.4.0esr.

Hello all, I've been trying to automatically configure the Firefox to start with the custom extension, but with no success. The extension is working if I select the manif… (pročitajte više)

Hello all,

I've been trying to automatically configure the Firefox to start with the custom extension, but with no success. The extension is working if I select the manifest.json from the about:debugging temporary add button. Or when I try to upload the xpi file from my computer. The environment that I'm currently working on is Linux with RedHat distribution 7.9.

I have he following configuration directories:

  • Bulleted list item /usr/lib64/firefox/defaults/pref/autoconfig.js which contains the following properties(pref("toolkit.legacyUserProfileCustomizations.stylesheets", true);

pref("general.config.obscure_value", 0); pref("general.config.filename", "firefox.cfg");

  • Bulleted list item /usr/lib64/firefox/firefox.cfg which contains the following properties:

pref("extensions.autoDisableScopes", 0); pref("extensions.enabledScopes", 15);

The custom extensions is packed in an .xpi file which is located in /home/<user>/.mozilla/extensions/preventrightclick/preventrightclick.xpi

The content of the preventrightclick.xpi is in the images below. I've tried multiple locations for this xpi in order to be automatically installed, such as: /usr/share/mozilla/extensions/preventrightclick/preventrightclick.xpi /home/<user>/.mozilla/firefox/<profileId>/extensions/preventrightclick.xpi Nothing worked, strange is that the extensions can be installed manually.

If you have any clues, or what could I try, please let me know. Thanks!

Asked by alexmicle89 prije 2 mjeseci

Lost tab histroy on session restore

I have "Open previous windows and tabs" checked, and normally all tabs are restored correctly. However, I often have a Youtube video or playlist open, with several videos… (pročitajte više)

I have "Open previous windows and tabs" checked, and normally all tabs are restored correctly. However, I often have a Youtube video or playlist open, with several videos already in the history for the tab.

Case 1: On restore, the video (single, non-playlist) loses any query parameters that were added (ex: setting a time on the Youtube video so that it will be at the same point upon restore, ex: "&t=2m55s"). These parameters are added by me and the tab is requested WITH the query parameters (enter is pressed) so that the parameters are present on window (Firefox) close for the next session.

Case 2: On restore, the playlist is often set back several (2-5) videos (urls/history entries).

Could be due to an add-on the interacts with Youtube called "Enhancer for Youtube", but I have found no option or issue with Enhancer that has caused this behaviour in other browsers (Chrome).

Asked by IB prije 2 mjeseci

Search selected text without any container

I use the Multi-Account Containers add-on. When I'm in a tab opened in a certain container, select some text, rigth click on it, open the contextual menu and click "Searc… (pročitajte više)

I use the Multi-Account Containers add-on. When I'm in a tab opened in a certain container, select some text, rigth click on it, open the contextual menu and click "Search [selected text] on Google" (assuming it is my default search engine), is it possible to always open that search in a tab without any container? I could set the add-on so that the website google.com would always open in a certain container, but this wouldn't be a solution for me, since I want to retain the possibility to make normal Google searches inside containers.

Asked by Simone Bonato prije 2 mjeseci

FIREFOX Profile backups

I monthly make a BACKUP COPY of the PROFILE FILE, which up to this month has been named xjdi4pqu.default. Last month YAHOO.COM started acting up, after trying multiple t… (pročitajte više)

I monthly make a BACKUP COPY of the PROFILE FILE, which up to this month has been named xjdi4pqu.default. Last month YAHOO.COM started acting up, after trying multiple things, I did a FIREFOX RESET, and that fixed the YAHOO PROBLEM. This month, when I when to the FIREFOX PROFILE FILE, xjdi4pqu.default is there... BUT EMPTY. Also in the FIREFOX PROFILE FILE is adzjttxo.default... and it contains all the data files that xjdi4pqu used to have. WHAT HAS HAPPENED????? Will this interfere with any future attemps to RESTORE FIREFOX fro my USB Drive BACKUPS???? Since xjdi4pqu.default is empty?????? I'm I in trouble?????

Asked by pjljunk2 prije 2 mjeseci

email account developed several issues

Typing has become erratic (skipping and moving around the page), draft saving is often very odd as it is creating collective emails to individual sites. When I surf the w… (pročitajte više)

Typing has become erratic (skipping and moving around the page), draft saving is often very odd as it is creating collective emails to individual sites. When I surf the web and go to my email, Firefox automatically carries my last visited site and puts it on an open page?

Maybe, I need to delete browser data that has accumulated? I can't find where? though. Could I get help, please? (See ot.her question mark here. That sort of skipping is what is happening a lot

Asked by ccraintree prije 2 mjeseci

new taps close on their own

Hi, when i open firefox i get " new tap " page as normal then open facebook and whatsapp web in new taps while im on the first new tap page then click on youtube to open … (pročitajte više)

Hi,

when i open firefox i get " new tap " page as normal then open facebook and whatsapp web in new taps while im on the first new tap page then click on youtube to open in the same tap im on the first one ,after clicking on youtube the other two taps close on their own.

check: extensions active ublock origin, Decentraleyes, Privacy Badger, and xdm browser monitor

turned them all of and tried same issue.

appreciate your help as i hate to use chrome for the time being ;-;

Asked by darkkillramrgamal prije 2 mjeseci

Background Auto-Updates and compatibility with language packs

Hi, I need to deploy the Firefox ESR version to 10 different languages using language packs, but I see from this documentation that one of the criteria to use Background … (pročitajte više)

Hi, I need to deploy the Firefox ESR version to 10 different languages using language packs, but I see from this documentation that one of the criteria to use Background auto-update is to don't use language packs.

app.update.langpack.enabled must be false, or otherwise there must be no langpacks installed. Background tasks cannot update addons such as langpacks, because they are installed into a profile, and langpacks that are not precisely matched with the version of Firefox that is installed can cause YSOD failures (see bug 1647443), so background updating in the presence of langpacks is too risky.

Is this documentation still valid for branch 102 or now is possible to use it? If not, will it be possible in a future release to use auto-update with language packs?

Thanks

Asked by rodolfo.ambrosio prije 2 mjeseci

Latest Firefox Update Crashed my Windows 10 Desktop Computer

I just wanted to let you know that your latest Update crashed my computer during the install, I had to use a different browser to download and install the latest version.… (pročitajte više)

I just wanted to let you know that your latest Update crashed my computer during the install, I had to use a different browser to download and install the latest version.

Errors are:

K Mode Exception not handled

RE: Ndu.sys

Asked by David6040 prije 2 mjeseci

Unable to access ANY internet page with ONLY firefox

Hello, help in FRench would be welcome 'cause the faulty Firefox is set in FRench. So, as said : Unable to access ANY internet page with ONLY firefox under Win 10 It says… (pročitajte više)

Hello, help in FRench would be welcome 'cause the faulty Firefox is set in FRench. So, as said : Unable to access ANY internet page with ONLY firefox under Win 10 It says "Attention : risque probable de sécurité" (probable security risk) Since the problem occured : - Firefox has been reinstalled and is up to date (104.0.1 64bits) - Proxy parameter has been set to NO proxy - Sync/Account has been disconnected (and unable to reconnect due to this pb) + Others Windows accounts do NOT have this problem On some servers, I can ACCEPT the RISK and access www but NOT on https://accounts.firefox.com

Code d’erreur : SEC_ERROR_UNKNOWN_ISSUER [Certificat] Nom de l’émetteur Nom courant AdBlocker Ultimate 2 (But this extension is NOT loaded)

Any help is welcome, thanks in advance !

Asked by marcurling prije 2 mjeseci