Prikaz označenih pitanja: Prikaži sva pitanja

Thunderbird on Ubuntu unable to retrieve mail after sleep mode

Hello. I am running an x86 Ubuntu machine. I have noticed that Thunderbird gets stuck at the login attempt when checking email after the machine is brought up from sleep.… (pročitajte više)

Hello.

I am running an x86 Ubuntu machine. I have noticed that Thunderbird gets stuck at the login attempt when checking email after the machine is brought up from sleep.

Killing Thunderbird, waiting some time as well as entering debug mode and disabling all add-ons cures the issue untill the next sleep.

What do you need to fix this behaviour?

Regards, Igor

Asked by Igor_P prije 3 mjeseci

Screen flashes on download link

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor… (pročitajte više)

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor stays in-place, so I can work under this condition, but it's an annoying distraction. Especially since nothing is being opened, so I'd expect the FireFox view to just stay as-is.

I've seen postings complaining about their blackscreen-themes flashing white when they do this. If I read right, the posted solutions were just to flash black instead of white. That's not what I'm trying to do here, I want to suppress the flash.

Asked by Carl prije 2 mjeseci

Thunderbird 102

Running TB / POP to AOL acct under Windows 10 Just upgraded to 102 from 91 Had to change server settings to get email. Was server authentication settings altered by this … (pročitajte više)

Running TB / POP to AOL acct under Windows 10 Just upgraded to 102 from 91 Had to change server settings to get email.

Was server authentication settings altered by this upgrade or do I now have possible malware?

Also folders missing or empty.

Is there any way to download/reinstall 91 until this is straightened out?

Asked by gbaltzel prije 2 mjeseci

ATTENTION: default value of option mesa_glthread overidden by environment

firefox returns lots of: libEGL warning: DRI2: failed to authenticate ATTENTION: default value of option mesa_glthread overidden by environment When I adde… (pročitajte više)

firefox returns lots of:

       libEGL warning: DRI2: failed to authenticate
      ATTENTION: default value of option mesa_glthread overidden by environment


When I added a line to /etc/drirc to specify a value firefox returns:

       ATTENTION: option value of option mesa_glthread ignored.

How can I make this stop?

Asked by RandomTroll prije 2 mjeseci

Mail merge on TB 91.9.1 places email in local folders outbox, then tries to send from wrong account (also using Owl for Exchange)

I use TB 91.9.1 with two accounts, one regular IMAP and the other Exchange via Owl (paid). Mail merge has been my favourite plugin for years, use it a lot. Recently with … (pročitajte više)

I use TB 91.9.1 with two accounts, one regular IMAP and the other Exchange via Owl (paid).

Mail merge has been my favourite plugin for years, use it a lot.

Recently with the new TB and account using Owl, if I do mail merge from the Owl account it does two problematic things that completely stop Mail Merge from working:

1. When I click send it hangs on "Copying messages to Templates folder" forever, if I then click cancel it goes to the MM settings window (the one with attachments/deliver mode/csv file settings/etc). This isn't a huge problem, but why is it hanging there trying to save to templates?

2. Then, when my settings are right and I hit send (for send later), it does the usual 1-by-1 generation of emails and then puts them in 'Local folders' outbox (not the Owl account outbox)... if I then select them to send, it fails because it tries to then send them from the other regular IMAP account for some reason (which doesn't let it, because obviously it is originating from a different reply-to address, the one I use for the Owl account).

As a result, mail merge no longer works for me (tragedy!!!)... it will work if I use 'create draft' but typically I just want them to go to my outbox for a quick check and then send them all at once.

Any fixes for this?!

Asked by sidolis prije 2 mjeseci

Thunderbird slow because network folder is unavailable

Hi! I think this is recurring problem on this forum but I couldn't find any "good" answers... I have a couple of Thunderbirds that are crashing in my company because the… (pročitajte više)

Hi!

I think this is recurring problem on this forum but I couldn't find any "good" answers... I have a couple of Thunderbirds that are crashing in my company because the last folder that the user went was a network folder that now is disconnected... How can I avoid this behaviour? How can I force Thunderbird to remember always the same local folder?

We already try updating to 102 and the problem still persists...

Thank you.

Asked by Eduardo prije 2 mjeseci

"Get Messages" button does fetch e-mails after waking up from Windows10 sleep

(Very similar to bug posted on 6/3/22) When I try to use the toolbar button "Get Messages" after waking up PC from Sleep mode nothing happens. But: 1) if I go to Menus: … (pročitajte više)

(Very similar to bug posted on 6/3/22) When I try to use the toolbar button "Get Messages" after waking up PC from Sleep mode nothing happens. But:

1) if I go to Menus: "File" -> "Get messages for all accounts (CTRL+F5)" it works downloading every pending incoming message. (as described in post of 6/3/22)

2) In my case, if I exit out of Thunderbird and relaunch it, then any pending email is automatically fetched and the Get Messages button resumes its normal behavior.

This occurs on my Windows10-64 pc:

 Edition	       Windows 10 Pro
 Version	        21H2
 Installed on	‎5/‎30/‎2021
 OS build	19044.1806
 Experience	Windows Feature Experience Pack 120.2212.4180.0

and Thunderbird 102.0 (64-bit). I have been using Thunderbird for about 2 decades now and I don't recall having seen this problem until the past couple of weeks.

Asked by stowe1 prije 2 mjeseci

Stuck on "Sending message...progress 100%"

Hi there, My email was working just fine this morning. I'm still receiving emails just fine, but I can't send any. I don't get an error message, it just hangs. There's a … (pročitajte više)

Hi there,

My email was working just fine this morning. I'm still receiving emails just fine, but I can't send any. I don't get an error message, it just hangs. There's a box that says "Sending message..." and the progress bar is at 100%, but it never goes away and the message never sends.

I've restarted Thunderbird multiple times, and I've also restarted my computer multiple times. I turned off my firewall (Norton) and that didn't help either. I reset my SMTP outgoing server password and that didn't work either.

I'm hoping someone can help me. Below are some of my particulars. Please let me know if you need anything else.

Thunderbird version = 91.11.0 (32-bit) OS = Windows 10 Home Build 19043.1766

Thank you!

Gina Marie :)

Asked by ginamarie1 prije 2 mjeseci

Signing message issue after upgrade to 102

After update Thunderbird to version 102.0, message signing stop working. Now, when I try to send a signed message I get this error: Send Message Error Sending of the mess… (pročitajte više)

After update Thunderbird to version 102.0, message signing stop working.

Now, when I try to send a signed message I get this error:

Send Message Error Sending of the message failed. Unable to sign message. Please check that the certificates specified in Mail & Newsgroups Account Settings for this mail account are valid and trusted for mail.

I have checked the End-To-End Encryption settings for my account and they looks correct.

Before the update, sending signed messages worked fine.

Asked by g.pokora prije 2 mjeseci

Unable to receive emails since upgrade to 102.0

Just upgraded to Thunderbird v102.0 and suddenly I am unable to receive emails. Using MS365 and OAUTH2 and have verified that those settings are correct. Also did not cha… (pročitajte više)

Just upgraded to Thunderbird v102.0 and suddenly I am unable to receive emails.

Using MS365 and OAUTH2 and have verified that those settings are correct. Also did not change anything before/after upgrade.

When I click Get All Messages I get "outlook.office365.com: Host contacted, sending login information..." and it just hangs there and is never able to get any messages.

Tried deleting the stored MS365 password and re-entered and re-authed and problem persists. Have deleted all the *.msf files and compacted without positive results.

What's odd is that I can still send emails fine in Thunderbird using this account. I just can't receive any.

Anybody else seeing this issue?

Asked by nick.j.y prije 2 mjeseci

Firefox opens PDF, then unfocuses, when opened from the download popup menu/icon.

Hi, this is a minor problem and more a quality-of-life thing, as there is no hard crash or bug per se. Context: I need to print a LOT of things every month for the job, s… (pročitajte više)

Hi, this is a minor problem and more a quality-of-life thing, as there is no hard crash or bug per se. Context: I need to print a LOT of things every month for the job, so I download a LOT of PDFs.

Problem: When downloading a PDF, if I open it via the dropdown menu in the menubar, it opens, but immediately unfocuses Firefox. That's it. Why the unfocusing? Lol.

Limits: If I mark PDFs to open automatically (in the options) instead of downloading, then it opens fine and no loss of focus. Same thing if I open from a folder, it's set to open in Firefox and it does so, with no loss of focus. As far as I can tell, the issue appears only when opening from the download button/icon/dropdown menu from the menubar.

Suggestion 1) Adding a "Download AND Open in Firefox" option in the settings would be my ultimate greatest option but.... maybe not the best for cluttering millions of people's browser options. It's just what "I" want to do ;)

Suggestion 2) Trace where it loses focus and re-focus / prevent loss of focus when opening from the menu.

Asked by olivier.myre prije 2 mjeseci

Firefox freeze for seconds after save as dialog popup

after updating 102, I noticed that when I wanna download file from websites, after I click Save or Cancel in the dialog, my Firefox will get no response for 1-2 seconds, … (pročitajte više)

after updating 102, I noticed that when I wanna download file from websites, after I click Save or Cancel in the dialog, my Firefox will get no response for 1-2 seconds, I have tried troubleshoot mode, cleaning cache, but both not working.

Thx.

Asked by Mizuyoru_TW prije 2 mjeseci

I deleted a LOT of messages and now Thunderbird will not download new messages.

I deleted a LOT of messages and now Thunderbird will not download new messages. Is there a safe way to download everything and just kind of start over without deleting a… (pročitajte više)

I deleted a LOT of messages and now Thunderbird will not download new messages. Is there a safe way to download everything and just kind of start over without deleting all of my inbox subfolders?

Is there a better way?

Thanks for helping me out!

Asked by RobertWichert prije 2 mjeseci

send message with O365+OAuth2 hangs indefinitely on Thunderbird 91.11.0 (windows x64)

I have been successfully using Thunderbird with O365 and OAuth2 since my organization reconfigured for 2FA back in April 2022. Each time I need to reset/change my enterpr… (pročitajte više)

I have been successfully using Thunderbird with O365 and OAuth2 since my organization reconfigured for 2FA back in April 2022. Each time I need to reset/change my enterprise e-mail password I must reset my OAuth login, which I did successfully once before by simply deleting saved logins and then re-completing the 2FA process.

After doing that again last week I can no longer send e-mail from TB 91.11.0 -- it successfully connects to smtp.office365.com and then hangs indefinitely on "Sending message...". IMAP is functioning normally (receiving e-mails, moving messages between server folders, etc.). I first confirmed that my (well-documented) my working SMTP settings were not changed.

What I have done to research the issue:

  1. confirmed that security.enterprise_roots.enabled = true (and all org-specific certs are shown) and I have turned up these Iog levels to 'All': mailnews.oauth.loglevel, mailnews.send.loglevel, mailnews.smtp.loglevel
  2. in preferences, confirmed that cookies are accepted from: https://login.microsoftonline.com, https://outlook.office365.com

The error console shows that my TB receives a successful response from the authorization server with a access token (and is refreshing on intervals afterward). When I send a message, the console reports successfully connecting to smtp.office365.com and then simply waits forever without any apparent timeout. When I cancel sending the message, the console reports the socket to the SMTP server is closed. No further detailed information is emitted into the console. I need help with diagnosing the problem further to understand why no progress is made.

I have also tried the following to fix and also re-confirm this issue:

  1. created a full backup of my profile folder
  2. deleted any passwords and/or OAuth2 authentication tokens Thunderbird has remembered for the troubled account
  3. deleted any O365 related cookies
  4. deleted the subject account
  5. restarted Thunderbird
  6. re-created the subject account using manual account setup, and specifically for SMTP: smtp.office365.com:587 with STARTTLS and OAuth2, user name in format 'first.last@domain.gov'.

It was working before. After resetting my password and completing the 2FA process, sending e-mail simply stopped working and I am not sure how to proceed.

Any suggestions for other settings to check as well as how to get TB to emit more detail in the console would be greatly appreciated.

Thanks, Jason

Asked by jason.guild prije 2 mjeseci

I can only open a couple of web pages

I recently started having this problem. I open a couple of web pages and then can't open more without restarting and logging in again. I have cleared caches (no help) a… (pročitajte više)

I recently started having this problem. I open a couple of web pages and then can't open more without restarting and logging in again. I have cleared caches (no help) and reset (ditto). I have used Firefox for a long time and never had any problem.

Asked by gomurchu prije 2 mjeseci

Thunderbird Local folders

I have recently installed Thunderbird but it takes a long time to load and when it does it loads lots of empty folders in my Folder 'Deleted Items' and also in other spur… (pročitajte više)

I have recently installed Thunderbird but it takes a long time to load and when it does it loads lots of empty folders in my Folder 'Deleted Items' and also in other spurious folders. When I delete them they jus return when I next load Thunderbird despite me ensuruin the my setting say empty dleted files on exit. What is wrong?

Asked by paulpam.venn1 prije 2 mjeseci

redownloading emails

I am running thunderbird with IMAP and each time I open thunderbird it begins to download all 130K messages. Upgraded to 64 bit doesn't seem to help. Searched my harddr… (pročitajte više)

I am running thunderbird with IMAP and each time I open thunderbird it begins to download all 130K messages. Upgraded to 64 bit doesn't seem to help. Searched my harddrive for .msf files mentioned in other fixes and while I am sure they are there they must be hidden from me. Its just me, one computer - no company or other server setup. Would happily pay for help if there were a number to call to solve this problem

Asked by bowers1 prije 2 mjeseci

Thunderbird 102 do not show all messages

Hi, after installation thunderbird 102 I have such problems over messages count in inbox and send folders on imap server and thunderbird are the same, but in thunderbird … (pročitajte više)

Hi, after installation thunderbird 102 I have such problems over messages count in inbox and send folders on imap server and thunderbird are the same, but in thunderbird I don't see many messages from today, yesterday they are on imap server but not on thunderbird. How can I troubleshoot this, maybe this is related to thread view?

Asked by Tutek prije 2 mjeseci

Dual Monitors: Losing the Menu Bar on the second screen while in fullscreen on the first monitor.

Hi All, I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1. I'm running into an issue where if I want to have a video … (pročitajte više)

Hi All,

I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1.

I'm running into an issue where if I want to have a video playing from a browser in full screen on one monitor, I lose the menu bar and access to the dock on the other monitor. I have set them up so that they behave as separate spaces but the issue persists. It should be noted that this only occurs when I'm trying to use the web browser on the second monitor. My impression of what's happening is the browser thinks that since it's in full screen on one monitor, it should be on the second screen as well. I want them both to act independently of one another and retain access to the menu bar and dock on the second screen.

I've trialed this with Brave Browser and Safari and neither of them have the same issue which leads me to believe with overwhelming probability that the issue I'm experiencing is isolated to Firefox.

I've included a screenshot from my second monitor. On my primary monitor I have a YouTube video in full screen. I think you can see from the screenshot that the Menu Bar has disappeared from the second display. I also have the Dock set to automatically hide and when the video is full screen on the primary monitor, the Dock will not un-hide itself on the second screen. Unfortunately clicking within the browser will not restore the Menu Bar and access to the Dock. Is this atypical behavior?

I appreciate whatever help you're able to provide.

Asked by Ryan Quinn prije 2 mjeseci