Prikaz označenih pitanja: Prikaži sva pitanja

Latest Update 89.2 is causing all websites to freeze and loading issues

Is anyone else noticing a huge difference with websites failing to load, long load times, etc. with 89.2? Just downloaded and installed today and immediately had issues.… (pročitajte više)

Is anyone else noticing a huge difference with websites failing to load, long load times, etc. with 89.2? Just downloaded and installed today and immediately had issues. I can't figure out how to go back to previous version. If anyone knows how to re-install and run previous version please let me know. Thanks.

Asked by david.mackey prije 5 mjeseci

Last reply by TyDraniu prije 5 mjeseci

Videos on most pages dont play

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist down… (pročitajte više)

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist downloadet fresh from microsoft and my hard drive is formatted. The version of Firefox is 89.0.2 (64-Bit).

With Win 10 Pro N firefox couldn't play Videos on most platforms (vimeo, twitter, all player from bs.to...) youtube is the only page that works.

The videos don't run in save mode. I have look for a lot of help-pages for this proplem, nothing works(e.g. download file xxx from mikrosoft, install program xxx, disable addons, reinstall firefox; change xxx in firefoxsettings...). I have ask some friends to look and they didn't found anything (because of EIFOK/ PEBKAC/ PICNIC [choose yourself] ^^). I have test same pages in Edge and there the videos work perfect.

Vimeo says: "Fehler im Player Beim Player gibt es ein Problem. Wir werden versuchen, ihn so schnell wie möglich wieder betriebsfähig zu haben."

Some other pages shows me: "The media playback was aborted due to a corruption problem or because the media used features your browser did not support."

Asked by gaoth24 prije 5 mjeseci

Last reply by gaoth24 prije 5 mjeseci

Login issues with Penfed website

When I enter my username on the Penfed.org website, it replies with a dialogue box that simply says "Fail". Nothing else. I've attempted to login with troubleshoot mode… (pročitajte više)

When I enter my username on the Penfed.org website, it replies with a dialogue box that simply says "Fail". Nothing else. I've attempted to login with troubleshoot mode without success. I've also cleared the cache and deleted Penfed cookies. No luck. I'm using version 89.0.2 (64-bit) with Firefox for Linux Mint 1.0.

This is a recent change as I have not encountered this issue previously in Firefox. I can also logon using Penfed's app on my iPhone so I know the system is not down.

If anybody has ideas, I'll try them.

Thanks. Charlie

Asked by Charlie prije 5 mjeseci

Last reply by Charlie prije 5 mjeseci

Wired Connection Stopped Working

My desktop Firefox stopped connecting to wired network automatically and requires wireless connection to open pages. I have not changed any settings which led to this. … (pročitajte više)

My desktop Firefox stopped connecting to wired network automatically and requires wireless connection to open pages. I have not changed any settings which led to this. I did try "No Proxy" setting to no avail. Any suggestions on how to get back to automatic wired network connection?

Asked by Mark Ralph prije 5 mjeseci

Last reply by FredMcD prije 5 mjeseci

Problem with Amazon site (books) with new version of Firefox

The current version of Firefox does not display book pages on Amazon correctly. Using alternate browsers (Safari or Chrome) displays the pages as always. This occur ed su… (pročitajte više)

The current version of Firefox does not display book pages on Amazon correctly. Using alternate browsers (Safari or Chrome) displays the pages as always. This occur ed suddenly after what I believe was a Firefox update. Comments? Fix? Is this a Firefox problem or an Amazon Website problem? Thanks

Asked by reisnerhoward prije 5 mjeseci

Last reply by FredMcD prije 5 mjeseci

Images broken or completely missing

Yesterday afternoon, I discovered that the logo on my website had gone missing. It was there a split second, then showed the "broken" icon, then was gone (resulting in t… (pročitajte više)

Yesterday afternoon, I discovered that the logo on my website had gone missing. It was there a split second, then showed the "broken" icon, then was gone (resulting in the header and tagline being all crunched up).

Other images on my site seem okay. Then I went back to a Canva project that had been just fine yesterday morning, but all of those images are missing. Canva gives me an error message, but their support has been no help.

HOWEVER - this is not happening in Safari. And I don't believe it's a Canva problem. Random images in Facebook are also missing. I don't use Chrome, but again, not a problem in Safari -- everything is fine.

And when I use Firefox in "troubleshooting mode" the problem goes away. But the troubleshooting does not help me. I cannot tell what the "trouble maker" is.

PLEASE do not automatically insist I clear all cookies and forms, etc. It creates a huge headache for me (in Wordpress) to have to go back and start from scratch. I know it's a reflex to tell people that first, but I don't believe that will fix it and it will be a big pain for me, unless it's demonstrably the solution.

Thank you.

Asked by BethOwl prije 5 mjeseci

Last reply by cor-el prije 5 mjeseci

  • Riješeno

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (pročitajte više)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Asked by Bonzai Incorporated prije 5 mjeseci

Answered by jscher2000 prije 5 mjeseci

Firefox 89.0.2 & Netflix

I was watching Netflix easely on my iMac macOS Big Sur 11.4 using Firefox 89.0.2 since few month , but suddenly, since few day, it's not possible anymore to watch any mov… (pročitajte više)

I was watching Netflix easely on my iMac macOS Big Sur 11.4 using Firefox 89.0.2 since few month , but suddenly, since few day, it's not possible anymore to watch any movies or series, I got an ERROR Code F7121-1331. Netflix says that I must change browser (like Chrome, Gmail etc... indeed, if I use Safari to get connected, Netflix works perectly) They have no others solutions to offer ! I do hope Firefox can do much better then Netflix ! Please...

Asked by cldjr prije 5 mjeseci

Last reply by FredMcD prije 5 mjeseci

downloaded an add-on

Hello! I have recently tried downloading the Grammerly add-on but, it won't download for some reason. I am stuck on the loading icon. can any1 help me? PLZ, thanks. … (pročitajte više)

Hello! I have recently tried downloading the Grammerly add-on but, it won't download for some reason. I am stuck on the loading icon. can any1 help me? PLZ, thanks.

Asked by Caleb prije 5 mjeseci

Last reply by cottoneyejoe prije 5 mjeseci

New message on menu page

Why is there now a message at the top of the page saying that my browser is now managed by my organization? I am the organization, so to speak. I am a one woman show and … (pročitajte više)

Why is there now a message at the top of the page saying that my browser is now managed by my organization? I am the organization, so to speak. I am a one woman show and have no idea where that information came from. I have put on weight during the pandemic but still don't think I can be mistaken for an organization!

I would appreciate your help.

Thank you, Carol

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by CarolR227 prije 5 mjeseci

Last reply by jscher2000 prije 5 mjeseci

Screenshot contains only the upprer left corner

When I take a Screenshot within Firefox the Screenshot only contains the upper left quarter of the image. Firefox_Screenshot1.png shows how I take the Screenshot and Fire… (pročitajte više)

When I take a Screenshot within Firefox the Screenshot only contains the upper left quarter of the image. Firefox_Screenshot1.png shows how I take the Screenshot and Firefox_Screenshot2.png shows the result. DE: bspwm

Asked by TGP prije 5 mjeseci

Last reply by jonzn4SUSE prije 4 mjeseci

Weird dots in Instagram posts when viewed in Firefox

Since I updated Firefox, my posts in Instagram having been showing these weird dots, which I hope you can see in the image. (I made sure I deleted spaces between paragrap… (pročitajte više)

Since I updated Firefox, my posts in Instagram having been showing these weird dots, which I hope you can see in the image. (I made sure I deleted spaces between paragraphs, so they don't correlate with spaces.)

It doesn't happen when I view Instagram in other browsers.

I've seen it on one other person's posts, so it's not just mine. But it's obviously pretty rare. (Which might just mean that most people who make Instagram posts are not using Firefox.)

Any idea how I can fix it so this doesn't happen? My posts are created in Planoly, in case that makes any difference.

Thanks in advance!

Asked by zenaryder prije 4 mjeseci

Last reply by cor-el prije 4 mjeseci

Browser won't load any web pages (Mac)

I am using the Firefox browser on a 2020 MacBook which is running Big Sur. No webpages will load. I have checked in other broswers (Safari and Chrome) and they work fine.… (pročitajte više)

I am using the Firefox browser on a 2020 MacBook which is running Big Sur. No webpages will load. I have checked in other broswers (Safari and Chrome) and they work fine.

Asked by jessicamariesage prije 4 mjeseci

Last reply by FredMcD prije 4 mjeseci

Videos are crashing on fullscreen and crashing PC

Hi, my Firefox is always crashing when I'm watching videos on fullscreen (YouTube, Netflix etc.). After about 5 - 20 min the video stops but the audio is continuing. With… (pročitajte više)

Hi,

my Firefox is always crashing when I'm watching videos on fullscreen (YouTube, Netflix etc.). After about 5 - 20 min the video stops but the audio is continuing. With escape or Alt+F4 i can get get back to the home screen of Windows 10. Then my mouse won't move anymore I also can't shut down my PC anymore with Alt+F4 or the Start menu. Eventhough I get the windows for that and can press enter (!). Therefore I need to reset by holding the Power-Button for some seconds ("cold Shutdown").

The problem is consistent after reinstallation of Firefox. It does not appear on Chrome.

Thanks for help!

Asked by heinzchristian98 prije 4 mjeseci

Last reply by cor-el prije 4 mjeseci

  • Riješeno

What FF setting triggers dark mode on websites?

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both w… (pročitajte više)

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both windows, YT is set to ‘Appearance: Device theme’. Both profiles use FF’s ‘Dark’ theme. The same happens when I go to other websites that utilise ’ prefers-color-scheme’ (e.g. https://dashboard.tugboat.qa).

Since these two profiles display websites in different colour schemes on the same computer, it’s clearly not an OS setting. It therefore must be a setting in FF - one that’s enabled in one profile but disabled in the other. I’d like to know what it is.

I’ve tried comparing about:config in both profiles, searching for things like ‘dark’, ‘theme’, ‘color’, etc. But I can find no differences. Can anyone shed some light (pun intended) on this for me?

Asked by BWPanda prije 4 mjeseci

Answered by BWPanda prije 3 mjeseci