Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Boxes with numbers and letters show instead of certain images on some websites

  • 5 odgovori
  • 12 ima ovaj problem
  • 22655 views
  • Posljednji odgovor poslao gdstrother

more options

On yammer.com and linkedin.com, images for icons, like those that should display along the top of the screen do not display. Instead, I see a rectangle with numbers and letters. I've seen quite a few articles about the rectangles with numbers and letters that apply to characters but none involving images. I've also tried the steps in the article on troubleshooting images not displaying properly, and nothing seems to work.

Thanks!

Izabrano rješenje

Many sites now display icons using a custom font. Firefox might not be downloading and using that custom font for one of two reasons:

(1) Firefox set to use your preferred fonts instead of the page's font; or

(2) Firefox set not to download fonts.

For more information, see this thread: Yahoo mail display - Action buttons like reply, delete, forward, and colors do not display. The "clear cache" solution does not help.

Pročitajte ovaj odgovor sa objašnjenjem 👍 6

All Replies (5)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Odabrano rješenje

Many sites now display icons using a custom font. Firefox might not be downloading and using that custom font for one of two reasons:

(1) Firefox set to use your preferred fonts instead of the page's font; or

(2) Firefox set not to download fonts.

For more information, see this thread: Yahoo mail display - Action buttons like reply, delete, forward, and colors do not display. The "clear cache" solution does not help.

more options

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

I think its malware issue,its better to clear cookies and history. Thank you

more options

Thank you, everyone, for your help! jscher2000's suggestion to edit the about.config file did the trick. It never occurred to me that some websites are using special fonts to render small icons, so I kept trying to figure out why images weren't downloading. :)

Thanks again.