X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I get out of "full Screen'? Can't see the settings to make the change.

Posted

The screen on my laptop was changed to full screen mode. Now the Firefox icon in the upper left corner is hidden by the full screen so I can't turn it off. How do I do this?

Chosen solution

Don't worry; you can fix it quick.

Press F11. You may have to push and hold the FN key at the same time, depending on your laptop model. F11 can be used to toggle Full Screen mode.

You can also move your cursor to the upper edge of the screen. Your tabs should slide into view. Leave your cursor where it is, and then right-click. A menu will display. Click "Exit Full Screen Mode".

Hope that helps!

Read this answer in context 157

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • SiteAdvisor
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • HP Pit Plugin
  • WildTangent Games App V2 Presence Detector
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Fun Web Products Plugin Stub for 32-bit Windows
  • Garmin Communicator Plug-In 4.0.1.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npmnqmp 989898989877
  • Office Live Update v1.5
  • Unity Player 2.6.1f3
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Proširenja

  • DealPly 2.0 ({EB9394A3-4AD6-4918-9537-31A1FD8E8EDF})
  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • HP Detect 1.0.19.2 ({ab91efd4-6975-4081-8552-1b3922ed79e2})
  • McAfee SiteAdvisor 3.6.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Motive Extension 1.0 (mcciwbch@motive.com)
  • PlayBryte 0.1 (playbryte@playbryte.com)
  • StartNow Toolbar 2.1.0 ({5911488E-9D1E-40ec-8CBB-06B231CC153F})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • We-Care App 4.1.18.1 (wecarereminder@bryan)
  • XFINITY Constant Guard Protection Suite 1.13.424.2 (idvaultaddin@whitesky)
  • Avery Toolbar 3.15.15.35882 (toolbar@ask.com) (Inactive)
  • HP Smart Web Printing 4.51 (smartwebprinting@hp.com) (Inactive)
  • Move Media Player 7 (moveplayer@movenetworks.com) (Inactive)
  • Norton Toolbar 2013.3.3.19 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 11.3.0.9 - 5 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)
  • XFINITY Toolbar 4.0.0.23 ({4b9bcce8-a70b-402a-a7e1-db96831ee26f}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4850
  • adapterDescription2:
  • adapterDeviceID: 0x9442
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 6-29-2011
  • driverDate2:
  • driverVersion: 8.862.3.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4850)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: http://xfinity.comcast.net/
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.yahoo.com/search?fr=mcafee&p=
  • network.cookie.cookieBehavior: 1
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367703510
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.item.cache: True
  • privacy.item.downloads: False
  • privacy.item.formdata: False
  • privacy.item.history: False
  • privacy.item.passwords: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.sanitizeOnShutdown: True
  • security.csp.enable: False
  • security.enable_ssl2: True
  • security.enable_tls: False
  • security.warn_viewing_mixed: False
  • security.warn_viewing_mixed.show_once: False

Misc

  • User JS: No
  • Accessibility: No
Epicaleb 2 solutions 32 answers

Chosen Solution

Don't worry; you can fix it quick.

Press F11. You may have to push and hold the FN key at the same time, depending on your laptop model. F11 can be used to toggle Full Screen mode.

You can also move your cursor to the upper edge of the screen. Your tabs should slide into view. Leave your cursor where it is, and then right-click. A menu will display. Click "Exit Full Screen Mode".

Hope that helps!

Gene1940 3 solutions 46 answers

This is stupid feature to be so easy to get into. It just happened to me and all I could figure was to call up the task manager and kill the darn thing. Does someone really think F11 in intuitive?

I didn't push F11 to get into that mode. I was merely typing on my desktop qwerty keyboard, not near the function keys. Getting out of it caused me to lose data.

It's not just full screen, but it covers the task bar, which no other windows program does that I know of. There's no way to get to the desktop or do much of anything. Infuriating to say the least.

I tried several times to bring up a menu at the top of the screen, but that didn't work. There's a bug somewhere.

Automatic updates are a problem if we're not going to be informed of the changes taking place in the program.

Modified by Gene1940

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96755 answers

You can always use Alt+Tab to switch the window to one of the others that is currently open.

If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

https://support.mozilla.org/kb/how-to-use-full-screen

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Hi Gene1940, recent versions of Firefox now display a pop-up when a site goes to full screen mode asking whether you want to allow it. If you didn't see that pop-up, and you didn't press F11, I wonder whether it was the Flash player that went full screen? You can escape from that using the Esc key (at least on Windows).

Daylightdon 0 solutions 6 answers

The maximize button is the only solution. The others DO NOT WORK!

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Hi Daylightdon, just a footnote that in Firefox's full screen mode, the entire title bar with the 3 buttons (minimize, maximize/restore, close) is hidden until you move your mouse to the top of the screen. If you could see the maximize/restore button without moving your mouse to the top of the screen, you might have been in a plugin's full screen mode (e.g., Flash or something else).

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Hi Daylightdon, if you have the problem where the Firefox window is too tall and covers the Window task bar, I don't think the cause for that has been identified. One user attributed it to using the Windows Magnifier, but it might occur in other scenarios.

To shorten the height of a Firefox window manually, you can use the control menu. With Firefox active, press this key combination:

Alt+Spacebar

Then choose Size and press the down arrow once -- this selects the bottom border for movement. Then press the up arrow repeatedly until it clears the task bar. Then press Enter to complete the resizing.

Firefox remember the size of the last closed window, so if you have other tall windows, close those first before closing the resized one.

Alternately, you can clear the settings file that stores the incorrect window height. Unfortunately, this also clears your toolbar customizations, so hopefully this won't be necessary. Here's how:

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Restart Firefox and the standard window size should be used.

Daylightdon 0 solutions 6 answers

I could not see those buttons until I moved the cursor to the top of the screen. If I move the cursor down it goes back to full screen. Right clicking at the top does NOT give me any message to "Exit full Screen."

Daylightdon 0 solutions 6 answers

"SIZE" is greyed out. Not usable.

Daylightdon 0 solutions 6 answers

Getting ready to dump Firefox and Yahoo. TOO many problems that were not there last week!!!!

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Helpful Reply

Hi Daylightdon, if Size is grayed out, then the window is currently maximized. Use Restore to switch from a maximized window to a resizable window, and then you should be able to use Size.

Edit:

If Restore is grayed out, you are in full screen mode. Press the F11 key to switch to regular mode, or use the Restore button on the title bar that appears when you move your mouse pointer to the top of the screen.

Modified by jscher2000

JKDetweiler 0 solutions 1 answers

Hit the Escape (ESC) key.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96755 answers

ESC will only work if you opened a media (Flash) player full screen and not if you switched to full screen mode via F11 or via the Firefox or View menu.