X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Removing the babylon search from new tab

Objavljeno

hello dear friends i remove the babylon toolbar but the babylon search didn't remove from new tab please help me ... !

hello dear friends i remove the babylon toolbar but the babylon search didn't remove from new tab please help me ... !

Izabrano rješenje

Ok, so we should be able to fix this fairly easily :)

  • Type "about:config" into the address bar, then press Enter.
  • Accept the Warning
  • In the Search bar on this page, Search for "browser.newtab.url" (without

quotes).

  • Right click it, and click "reset"
  • Restart Firefox.
Pročitajte ovaj odgovor sa objašnjenjem 165

Dodatni detalji o sistemu

Instalirani priključci

  • Google Update
  • Shockwave Flash 11.0 r1
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

Više informacija

user633449 1539 rješenja 10745 odgovora
Objavljeno

So do you have Babylon appearing when you open a new tab, or is this appearing as one of the small thumbnails on the new tab page? If you can provide a screenshot I'll try to help you get rid of this Babylon reference :)

So do you have Babylon appearing when you open a new tab, or is this appearing as one of the small thumbnails on the new tab page? If you can provide a screenshot I'll try to help you get rid of this Babylon reference :)

Vlasnik pitanja

it is appear when i click on new tab button i upload an image for this problem

it is appear when i click on new tab button i upload an image for this problem
user633449 1539 rješenja 10745 odgovora
Objavljeno

Odabrano rješenje

Ok, so we should be able to fix this fairly easily :)

  • Type "about:config" into the address bar, then press Enter.
  • Accept the Warning
  • In the Search bar on this page, Search for "browser.newtab.url" (without

quotes).

  • Right click it, and click "reset"
  • Restart Firefox.
Ok, so we should be able to fix this fairly easily :) * Type "about:config" into the address bar, then press Enter. * Accept the Warning * In the Search bar on this page, Search for "browser.newtab.url" (without quotes). * Right click it, and click "reset" * Restart Firefox.

Izmjenjeno od strane user633449

Vlasnik pitanja

thanks man ! i hate this page and i must see that every minute . thanks for your help !

thanks man ! i hate this page and i must see that every minute . thanks for your help !
PapperX 0 rješenja 2 odgovora
Objavljeno

Hi, i have the sam problem and i tried the solution but i didnt even get in to a page where i could Search for "browser.newtab.url". can you explain a little more?

Hi, i have the sam problem and i tried the solution but i didnt even get in to a page where i could Search for "browser.newtab.url". can you explain a little more?
cor-el
  • Top 10 Contributor
  • Moderator
17773 rješenja 160751 odgovora
Objavljeno

If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page.


Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.


See these pages about Babylon Toolbar:

If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page. ---- Reset the <b>browser.startup.homepage_override.mstone</b> pref via the right-click context menu to the default on the <b>about:config</b> page and close and restart Firefox to restore the about:home page to its default. *http://kb.mozillazine.org/about:config #Open the <b>about:config</b> page via the location bar #Type in the Filter bar: mstone #Right-click the browser.startup.homepage_override.mstone line and select: Reset #Close and restart Firefox If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above. ---- See these pages about Babylon Toolbar: *http://support.babylon.com/index.php?/Knowledgebase/List/Index/48/english-faq *http://support.babylon.com/index.php?/Knowledgebase/List/Index/37/installation--technical-support *[[/questions/746530]] How do I fully remove Babylon
MoxieQ 0 rješenja 1 odgovora
Objavljeno

Korisan odgovor

While most of what is listed here will work. It did not work for me. After uninstalling from my program list and browser add-on list, Babylon was still appearing on my new tab.

What I had to eventually do was the following:

  1. type about:config in the url address bar of your browser
  2. accept the warning
  3. instead of searching for browser.newtab.url search for "babylon" (without the " " quotation marks)
  4. right click each line and reset every single one that is returned in your babylon search
  5. set a default search engine (mine is google) on the line that says browser.newtab.url - do this by right clicking and choosing MODIFY to change to your desired search engine.
   * when you type about:config and search babylon.... voila .. all gone.

Finally no more freaking babylon search on my new tabs.

Also to be doubly sure. you may want to do a manual search of your computer for babylon. I was able to locate 4 babylon files (2 urls and 2 registry keys) that were still on my computer and promptly removed them.

While most of what is listed here will work. It did not work for me. After uninstalling from my program list and browser add-on list, Babylon was still appearing on my new tab. What I had to eventually do was the following: # type about:config in the url address bar of your browser # accept the warning # instead of searching for browser.newtab.url search for "babylon" (without the " " quotation marks) # right click each line and reset every single one that is returned in your babylon search # set a default search engine (mine is google) on the line that says browser.newtab.url - do this by right clicking and choosing '''MODIFY''' to change to your desired search engine. * when you type about:config and search babylon.... voila .. all gone. Finally no more freaking babylon search on my new tabs. Also to be doubly sure. you may want to do a manual search of your computer for babylon. I was able to locate 4 babylon files (2 urls and 2 registry keys) that were still on my computer and promptly removed them.

Izmjenjeno od strane MoxieQ

BabylonRemover 1 rješenja 5 odgovora
Objavljeno

You can read detailed instructions with screenshots here: http://www.print-and-carry.eu/How-to-remove-completely-Search-the-web-Babylon-toolbar.php

You can read detailed instructions with screenshots here: http://www.print-and-carry.eu/How-to-remove-completely-Search-the-web-Babylon-toolbar.php
boodeque 0 rješenja 3 odgovora
Objavljeno

You can fix this in 1 minute by downloading the AddOn: Tab Utilities 1.1.4 , then you just change the start page for new tab. Save and the issue is sorted !

Gosh I was so happy when I finally had this under control! HaHa ..



         BYEBYE BABYLON SEARCH !!!
You can fix this in 1 minute by downloading the AddOn: '''Tab Utilities 1.1.4''' , then you just change the start page for new tab. Save and the issue is sorted ! Gosh I was so happy when I finally had this under control! HaHa .. ''' BYEBYE BABYLON SEARCH !!!'''

Izmjenjeno od strane boodeque

PapperX 0 rješenja 2 odgovora
Objavljeno

but when i rightclick it wont come up any "delete" or " resert" alternative, just "copy" what can i do to resert then?

but when i rightclick it wont come up any "delete" or " resert" alternative, just "copy" what can i do to resert then?
cor-el
  • Top 10 Contributor
  • Moderator
17773 rješenja 160751 odgovora
Objavljeno

If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page.


Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder
If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page. ---- Reset the <b>browser.startup.homepage_override.mstone</b> pref via the right-click context menu to the default on the <b>about:config</b> page and close and restart Firefox to restore the about:home page to its default. *http://kb.mozillazine.org/about:config #Open the <b>about:config</b> page via the location bar #Type in the Filter bar: mstone #Right-click the browser.startup.homepage_override.mstone line and select: Reset #Close and restart Firefox If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above. You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Open Containing Folder
1PDnAZ 0 rješenja 1 odgovora
Objavljeno

I have the same problem. I have followed the steps outlined above. with the about:config thing. Everything seems to be back to normal, Just to be safe I entered about:config in the search bar, and babylon in the filter. I found 18 entries which i reset. I double checked by repeating the steps above. everything is gone. BUT, when I log off and back on again all 18 entries are there again. very annoying! Any Ideas?

I have the same problem. I have followed the steps outlined above. with the about:config thing. Everything seems to be back to normal, Just to be safe I entered about:config in the search bar, and babylon in the filter. I found 18 entries which i reset. I double checked by repeating the steps above. everything is gone. BUT, when I log off and back on again all 18 entries are there again. very annoying! Any Ideas?
cor-el
  • Top 10 Contributor
  • Moderator
17773 rješenja 160751 odgovora
Objavljeno
If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved
chasenpeterseim 0 rješenja 1 odgovora
Objavljeno

thank you so much Tylerdowner! I was getting super-annoyed not being able to remove it, even after i uninstalled what caused it. before finding your comment, i found someone else post another solution that suggested downloading ANOTHER add-on to fix the issue. glad i could just tweak the settings abit and nothing else! thanks again!

thank you so much Tylerdowner! I was getting super-annoyed not being able to remove it, even after i uninstalled what caused it. before finding your comment, i found someone else post another solution that suggested downloading ANOTHER add-on to fix the issue. glad i could just tweak the settings abit and nothing else! thanks again!
bsandoval 0 rješenja 1 odgovora
Objavljeno

Thank you Thank you!!!! u rock

Thank you Thank you!!!! u rock
rmsy_mani 0 rješenja 1 odgovora
Objavljeno

thanks,i had done by this way.Useful

thanks,i had done by this way.Useful
MagorRight 0 rješenja 9 odgovora
Objavljeno

Babylon is considered to be malware. But Babylon is not detected by commercial spy ware products. How to remove Babylon: 1. Go to spybot.com and download their free shareware spybot program and install it. 2. Run spybot it will detect Babylon and remove most of it. Spybot will tell you some of Babylon is left in your computers ram and will ask if spybot can run when you restart your computer. 3. Let spybot run and restart your computer. Babylon will be gone. Enjoy the speed of your computer.

Babylon is considered to be malware. But Babylon is not detected by commercial spy ware products. How to remove Babylon: 1. Go to spybot.com and download their free shareware spybot program and install it. 2. Run spybot it will detect Babylon and remove most of it. Spybot will tell you some of Babylon is left in your computers ram and will ask if spybot can run when you restart your computer. 3. Let spybot run and restart your computer. Babylon will be gone. Enjoy the speed of your computer.
HimanshuKumar 0 rješenja 1 odgovora
Objavljeno

thanx man, i spent lot of time to remove stupid "babylon" but ur suggestion helps me.... thanx again.......

thanx man, i spent lot of time to remove stupid "babylon" but ur suggestion helps me.... thanx again.......