Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't open some index.htm pages

  • 4 odgovori
  • 5 ima ovaj problem
  • 114 views
  • Posljednji odgovor poslao DESchmidt

more options

I didn't notice this problem until I built a personal web space on Comcast's site. I can launch the site using IE, but Firefox doesn't load the index.htm page. I have a number of index.htm files on my PC, and Firefox will not open these, either. If I rename the index.htm file, it still won't open. It's not a sophisticated file. Here's the code:

<HTML>
<HEAD>
<TITLE>Duffers Golf League</TITLE>
</HEAD>
<FRAMESET COLS="12%,*" border=0>
   <FRAME SRC="column1.htm" NAME="golfindex" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="auto" NORESIZE>
   <FRAMESET ROWS="25%,*" border=0>
	<FRAME SRC="heading1.htm" marginwidth="0" SCROLLING=NO NORESIZE>
	<FRAME SRC="dufmain.htm" NAME="mainfrm" SCROLLING="auto" NORESIZE>
   </FRAMESET>
</FRAMESET>
</HTML>

I use this to launch my golf league's web site. When I was using AT&T, it worked perfectly.

I'm wondering if there is a setting that needs to be changed to allow Firefox to open index.htm files.

Izmjenjeno od strane cor-el

Izabrano rješenje

I think you hit on it. I had handed over the maintenance of these pages to another league member a few years ago, and just took them back when he left. He added comments to some of the source. Looking at the code, I did remove them from SOME of the files on my PC, but didn't upload the revisions. I guess IE isn't as sensitive to end tags. Anyway, thanks for helping me get back to basics. I appreciate the help that you provided!

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (4)

more options

Can you provide a link to the site?

more options

Here's the URL:

http://duffersgolfleague.home.comcast.net

For me, it opens using IE, but not Firefox.

Thanks for your help!

more options

If you open View > Source in IE, you will notice that the second and third lines of the file start with an "open comment" tag. These tags are never closed. I think Firefox is treating the entire page as one big comment.

Try deleting those comment lines at the top of the page. If you can't delete them, end them with the comment closing tag:

-->

If your website creator doesn't allow that, complain!

(Repeat as needed on your other pages.)

Izmjenjeno od strane jscher2000

more options

Odabrano rješenje

I think you hit on it. I had handed over the maintenance of these pages to another league member a few years ago, and just took them back when he left. He added comments to some of the source. Looking at the code, I did remove them from SOME of the files on my PC, but didn't upload the revisions. I guess IE isn't as sensitive to end tags. Anyway, thanks for helping me get back to basics. I appreciate the help that you provided!