Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have windows 2000 profession with firefox8. Background colors and cerain "buttons" do not show on websites and my gmail. How do I correct this.

  • 1 odgovor
  • 3 ima ovaj problem
  • 10 views
  • Posljednji odgovor poslao cor-el

more options

On most websites including gmail "buttons" do not show such as "click here" "delete" "save".

Izabrano rješenje

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also:

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (1)

more options

Odabrano rješenje

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also: