Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All of a sudden Ask.com showed up today as my default rather than Google. How do I get my Google back?

  • 1 odgovor
  • 2 ima ovaj problem
  • 70 views
  • Posljednji odgovor poslao SafeBrowser

more options

I tried entering www.google.com as my default home page in the Control Panel and I still have Ask.com.

Izabrano rješenje

  1. Remove Ask Toolbar (if you have it installed):
  2. Reset your home page (if the Ask search page is displayed when starting Firefox): http://support.mozilla.com/en-US/kb/How+to+set+the+home+page
    • You can reset to the default by clicking "Restore to default" on Options > General > Startup > Home page. Be sure to set "When Firefox starts" to "Show my home page" on that same panel.
  3. Reset your Location Bar search engine (if typing a few words in the URL/Location Bar takes you to Ask search):
  4. If Ask is shown in your Search Bar and you want to remove it:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (1)

more options

Odabrano rješenje

  1. Remove Ask Toolbar (if you have it installed):
  2. Reset your home page (if the Ask search page is displayed when starting Firefox): http://support.mozilla.com/en-US/kb/How+to+set+the+home+page
    • You can reset to the default by clicking "Restore to default" on Options > General > Startup > Home page. Be sure to set "When Firefox starts" to "Show my home page" on that same panel.
  3. Reset your Location Bar search engine (if typing a few words in the URL/Location Bar takes you to Ask search):
  4. If Ask is shown in your Search Bar and you want to remove it:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.