Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Heretofore my RoboForm resided on whatever page I was on. Version 6 doesn't seem to do that. It is a PITA to have to access it from the toolbar. Is it that I just don't know how to make it reside on top? Could someone tell me?

  • 1 odgovor
  • 1 ima ovaj problem
  • 4 views
  • Posljednji odgovor poslao SafeBrowser

more options

I've had V4 and V5 and RoboForm worked the way it should. Then V6 comes along and it won't reside on a page so I can just hit a drop down. In the setup I clicked several times on the bottom button that says to always reside on top.

Izabrano rješenje

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

Also see: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (1)

more options

Odabrano rješenje

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

Also see: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins: