Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I don't like firefox 5. how do I get 4 back. my roboform tool bar is gone.

  • 4 odgovori
  • 25 ima ovaj problem
  • 2 views
  • Posljednji odgovor poslao James

more options

I recently upgraded to the newest firefox version 5. my roboform went away and my flash went away. How do I get rid of 5 and get 4 back?

All Replies (4)

more options

For those that really need an earlier version of Firefox, find your system and the Firefox version you want in releases, download and start the install.

or with the latest of version 3


When reinstalling Firefox from a download, Firefox must be down once the installation starts. When the installation finishes, don't let the install start firefox for you. Instead end the install and start Firefox in your normal manner, thus preventing creating a new profile which does not have your bookmarks cookies, etc (but your old profile would still be around and would).


Keep your extensions up to date, don't wait for a Firefox update and then try to do everything after the Firefox update.

Research your extensions, some may have updates, some may be found in the developer comments or user comments on the add-on, or on the "View all versions" link which is part of the Release notes at the bottom of the add-on page.

Is It Compatible? :: Add-ons for Firefox, Are your add-ons compatible with the next version of Firefox? Find out straight from the Add-ons window!

more options

If it's an extension, it probably still works just fine with Firefox 5.0. However, because of Firefox' poor compatibility design, until Roboform releases a new version, you need to install Mozilla's Add-On Compatibility Reporter extension from https://addons.mozilla.org/en-US/firefox/addon/15003 and restart Firefox twice to check if it now works.

Each extension specifies the maximum compatible version, which is probably 4.0 in your case as Firefox did not give devs any time to verify and re-release their extensions for version 5.0.

The Add-On Compatibility Reporter extension basically tells Firefox to ignore the maximum compatible version so the extension can still work on version 5.0, just like it did on 4.0.

I think it is better for security reason to stick to Firefox 5.0 and try this workaround rather than downgrading to an earlier version. Tell us how it worked.

more options

No, I had no intention of downgrading NOW. What I said was that I had to do that when 4.0 came out, as RobobForm is ESSENTIAL for my business.

Basically my question was: IS 5.0 completed and ready to roll with Roboform NOW.

However , thanks for that explanation and link. I just cannot afford to lose two or three days again.

Appreciate the answers and immediate response. thanks again.

B

more options

More like is Roboform ready to work with insert Firefox version now as it is not Mozilla's job to make Firefox work with whatever Roboform version a user is using.

Technically the vast majority of extensions that worked on 4.0.1 are either already compatible or just need to have maxversion bumped or forced to install in 5.0